16x20 enlargement fades at corners.

Discussion in 'Enlarging' started by Rolleiflexible, Sep 5, 2006.

  1. Rolleiflexible

    Rolleiflexible Member

    Messages:
    1,274
    Joined:
    Mar 22, 2005
    Location:
    New York Cit
    Shooter:
    Multi Format
    I've been enlarging 4x5 negatives on an Omega D-2 with an Aristo cold light head and a Rodagon 135mm lens. Until today, I've been enlarging the full negative on 8x10 paper with no problems at all. My "carrier" is a piece of glass with the areas outside the negative masked with gaffers tape. It has worked well for printing 4x5s full-frame up to 8x10.

    Today, I tried my hand at 16x20 enlargements. At the larger size, the image begins to fade out at the extreme corners of the print. I've never had this problem with smaller enlargements.

    Is this a problem with the lens or the light source? Why would it appear only with larger enlargements? Any solutions?

    Thanks in advance for your thoughts and help.

    Sanders McNew
    www.mcnew.net/portraits
     
  2. david b

    david b Member

    Messages:
    4,031
    Joined:
    Oct 20, 2003
    Location:
    None of your
    Shooter:
    Medium Format
    I would think you might need a 150mm lens.
     
  3. Donald Miller

    Donald Miller Member

    Messages:
    6,242
    Joined:
    Dec 21, 2002
    Shooter:
    Large Format
    You've asked a very good question. As the degree of enlargement increases the problems become ever more apparent. I used an Aristo head with my D2 when I had it and enlarged 16X20 prints with a 135 Schneider Componon (the old before the S lens). I did not notice any fall off at that time.

    This much is certain however...the Aristo head just makes it to the edge of the 4X5 negative ...and the 135 lens is the lower limits of what 4x5 requires. I would try a 150 lens if you can get someone to let you try one on approval.
     
  4. wildbill

    wildbill Member

    Messages:
    2,848
    Joined:
    Nov 28, 2004
    Location:
    Grand Rapids
    Shooter:
    Multi Format
    I had the same problem on my d2 with all enlargments in the beginning. I ended up cutting and filing out the the corners of the surface that the neg carrier sits on. You may also have the wrong lens cone. The lens cone i have is a 4" and i print 16x20 all the time with a 135mm rodagon.
     
  5. Huub S

    Huub S Member

    Messages:
    194
    Joined:
    Dec 10, 2004
    Shooter:
    ULarge Format
    My first idea was that the lens causes this problem. The image circle of the lens would the be the limiting factor: large enough for a 8 x 10 enlargement, but too small for a 16 x 20 print. Lens cone is improbable, because that would give problems on the small prints and not on the large ones, because the film-lens distance is larger on the small prints. You can print the 16 x 20 one's even with a flat lens board.
    But I use the same lens in the same enlarger with almost the same self constructed film holders, but without a cold light head and i've not encountered this problem, even on 20 x 24 prints with p55n-negatives, printing as much of the edges as i could. So, either we have rodagons with different image circles (i use a fairly new 5.6 one) or the cold light head causes the problem. Or we have overlooked something...

    Huub
     
  6. jhorvat

    jhorvat Member

    Messages:
    22
    Joined:
    May 2, 2006
    Location:
    Wollongong
    Shooter:
    Multi Format
    I just got an 135mm Componon S for Durst L1000. Thre thread size of the lens is larger than standard 39mm, so I used an adapter. The lens rear element was slightly below the lensboard in this arrangement (3-5mm). I obtained a light fall-off in the corners at large magnifications. When holding the lens by hand at the lensboard, the illumination was even across the image area. These lenses project in angles wider than 150mm and the rear element should be free of obstructions, which I guess is hapenning in your case.

    Joseph
     
  7. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator

    Messages:
    18,000
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    I suspect it's the lens. A 135 might just cover. I have a D-II with an Aristo head and a 150 mounted on a cone. If you want to meet up some time and try it out (my lens and cone, your darkroom--I can do 16x20 at home, but it's a bit cramped for two people), send me a PM.