Another newbie question - re: stuck f-stop

Discussion in 'Large Format Cameras and Accessories' started by delano, Jul 26, 2004.

  1. delano

    delano Member

    Messages:
    10
    Joined:
    Jun 12, 2003
    Location:
    Austin, TX
    Hi all,

    I just acquired an old calumet 4x5 monorail and i believe there may be a problem with one of the lenses. The lens is a Schneider Kreuznach 210mm Symmar-S mounted in a Compur 1 shutter. The shutter seems to work fine as far as speed but I'm not sure how to change the f-stop. I'm assuming I should just be able to move the setting but there is resistance and I don't want to force it for fear of really making things worse. Any thoughts or pearls of wisdom that someone can share?

    One other thing - can someome tell me what the 'T' setting is for? It's just after the 'B' setting - I'm assuming timer but not sure.

    Thanks!

    Delano
     
  2. delano

    delano Member

    Messages:
    10
    Joined:
    Jun 12, 2003
    Location:
    Austin, TX
    Correction - - It's actually a Copal no.1 shutter.

    thanks,

    Delano
     
  3. clogz

    clogz Subscriber

    Messages:
    2,842
    Joined:
    Dec 28, 2002
    Location:
    Rotterdam, T
    Shooter:
    Multi Format
    I think the Tsetting stands for time i.e. long exposures. B is for bulb (flashgun). Sorrey but I can't give you any advice on setting the F-stops.
    Hans
     
  4. L Gebhardt

    L Gebhardt Subscriber

    Messages:
    1,769
    Joined:
    Jun 27, 2003
    Location:
    NH
    Shooter:
    Large Format
    It should just move. Try taking the lens off of the board and see if the lensboard is binding in the aperture ring. If it is not, I would send it off to SK grimes to get a CLA (clean, lube, adjust). Even if you get it to move, a CLA would still be a good idea for a used lens.

    The B (bulb) setting keeps the shutter open as long as you hold the shutter release. The T (time) setting will open the shutter on the first press and close it on the second press.
     
  5. gma

    gma Member

    Messages:
    793
    Joined:
    Mar 10, 2004
    Location:
    Texas
    Shooter:
    Multi Format
    Please do not force the dial. Shutters are precision mechanisms with fragile components and require care in handling.
     
  6. delano

    delano Member

    Messages:
    10
    Joined:
    Jun 12, 2003
    Location:
    Austin, TX
    Thank you all for your replies. Do I need any special tool to take the lens off and do I need to be mindful of anything special when removing the lens?

    thanks again!

    Delano
     
  7. L Gebhardt

    L Gebhardt Subscriber

    Messages:
    1,769
    Joined:
    Jun 27, 2003
    Location:
    NH
    Shooter:
    Large Format
    You use a lens wrench. First unscrew the lens elements and then you can see the retaining ring. I have used a flat scew driver, but I would not recomend this.
     
  8. David Vickery

    David Vickery Member

    Messages:
    67
    Joined:
    Sep 7, 2002
    Location:
    Central Texa
    Shooter:
    ULarge Format
    Do not unscrew the lens elements!!!

    Hello Delano, I live down in Wimberley and may be able to help you out with this lens if you want. But first, I hope that you have not taken apart the elements of the lens. I doubt that L Gebhardt actually meant that you should take them apart, but that is what his posting sounds like. What you do is unscrew the entire rear group or "cell", usually by just grabbing it with your hand and holding the shutter with your other hand, making sure not to grab something delicate on the shutter. Then you can see the retaining ring that holds the lens to the lens board, and you probably will need a "lens wrench" to get that off, but sometimes you can lossen it by turning the shutter--that is, if the shutter does not have the little screw in its back that prevents it from turning on the board. Don't force anything too hard. If the shutter is in good condition, then the aperture control ring is probably just binding on the lens board do to faulty mounting, as L Gebhardt suggested. If you can get to the point were you have the shutter off of the board and the aperture works fine, then you know that it was not mounted properly. Either the hole in the board is too large for the shutter, or there may be no recess in the board for the little screw on the back of the shutter, or the board may not be flat, or ??. The part of the shutter that rests against the lens board provides only a small amount of space for the aperture control ring, so it must be properly mounted to the board. If you want some hands on help with this, let me know and we may be able to meet somewhere between Austin and Wimberley.
     
  9. delano

    delano Member

    Messages:
    10
    Joined:
    Jun 12, 2003
    Location:
    Austin, TX
    David,

    thanks so much for the response. I apologize for the delay in getting back to you. With the latest addition of our fourth child my time just seems to slip by each day! I did simply remove the entire rear group. This allowed me to loosen the retaining ring on the shutter and remove it off the lensboard. I was able to move the aperature ring but it still is a bit stiff so I imagine I need to have it CLA'd. Do you know of any place locally that can do it?

    Thanks again for your time, David.

    Delano
     
  10. gma

    gma Member

    Messages:
    793
    Joined:
    Mar 10, 2004
    Location:
    Texas
    Shooter:
    Multi Format
    Ask Precision Camera & Video at 38th and Lamar. I think they can repair almost anything.
     
  11. delano

    delano Member

    Messages:
    10
    Joined:
    Jun 12, 2003
    Location:
    Austin, TX
    Thanks, gma.

    I'll take a trip down there this weekend.

    Delano
     
  12. gma

    gma Member

    Messages:
    793
    Joined:
    Mar 10, 2004
    Location:
    Texas
    Shooter:
    Multi Format
    scootermm is in Austin also. You might ask him too.