Argus C4

Discussion in 'Rangefinder Forum' started by BrotherJoe, Jul 11, 2009.

  1. BrotherJoe

    BrotherJoe Member

    Messages:
    6
    Joined:
    Jun 17, 2009
    Shooter:
    35mm
    Hey all,
    I'm relatively new to RF's and have acquired an Argus C4 to go with my Fed2.

    I've had quite a lot of fun with my FED 2, and the Argus was a bit of an inexpensive impulse buy. The Argus has a brighter RF than the FED 2 (I think I need to CLA the FED), but, there is no second image when I put my beady little eye to the glass. Focusing the lens I see something changing in the yellow circle (some dust moving), I'm a n00b, and, thus, not quite familiar with what could be at fault.

    I'm not really afraid to open it up and look around, but, I'm wondering what I should be looking *for*.

    Thanks,

    Joe
     
  2. k5hj

    k5hj Member

    Messages:
    3
    Joined:
    Dec 31, 2007
    Shooter:
    35mm
  3. BrotherJoe

    BrotherJoe Member

    Messages:
    6
    Joined:
    Jun 17, 2009
    Shooter:
    35mm
    Thanks Randy,
    He's got a nice blow-apart of a C4; I guess I'll pull the top off and see if anything obvious isn't connected. Maybe the RF just needs adjustment..
     
  4. BrotherJoe

    BrotherJoe Member

    Messages:
    6
    Joined:
    Jun 17, 2009
    Shooter:
    35mm
    To tidy up; this actually turned out to be very simple issue.

    I opened the top and noticed there was a loose "lens" sitting in there. The bit of glass that sits just to the right of the mirror in the viewfinder had come free from the clasps. It appeared to be held in place by some sticky goo. I cleaned it off, placed it back in the clasps and put a dab of superglue on them to hold the lens in. Vila; rangefinder works again.

    I think I'll need to adjust it a bit, and I see Rick Olson has some talk on that; the images will line up top/bottom that may mean it's in focus (tho, I suspect any images I take may actually be a bit out of focus given that it may be out of adjustment).

    Thanks again Randy,

    Joe
     
  5. jolefler

    jolefler Member

    Messages:
    420
    Joined:
    Mar 25, 2006
    Location:
    Northeast Oh
    Shooter:
    Multi Format
    Doesn't the C4's...

    back come all the way off, BroJoe? I think mine did (bad, old memory)...so, an easy check with a piece of glass & Scotch magic tape as a groundglass against your rf setting! No wasted film & peace of mind returns.

    Jo
     
  6. BrotherJoe

    BrotherJoe Member

    Messages:
    6
    Joined:
    Jun 17, 2009
    Shooter:
    35mm
    It does; hmm, I've never done this before, but, it must be simple.

    Thanks for the idea.


    J