Beseler 45M enlarger motors

Discussion in 'Darkroom Equipment' started by Loose Gravel, Jan 20, 2004.

  1. Loose Gravel

    Loose Gravel Member

    Feb 28, 2003
    Santa Barbar
    I have two of these things, one 1969 and one earlier. The motors are not that strong. The '69 has that 'smell' (like it is working hard) and from the original owner I understand it has always had that smell. I have never seen one that didn't struggle. The spring is balanced, i.e. it is the same up as down (pretty much).

    Any tips? Is there some place that needs oil or grease or are they all underpowered?

  2. Donald Miller

    Donald Miller Member

    Dec 21, 2002
    Large Format
    I have been delaying reply hoping that someone who had experience with this enlarger might respond. I don't have direct knowledge with this enlarger. I do, however, have extensive experience with motors in general. What I would do, if I were you, would be:

    1. Disconnect electrical power to the enlarger. Next I would remove the mechanical connection of the motor from the enlarger chassis to make sure that you don't have some type of mechanical bind or drag in the chassis itself. Any mechanical drag will overload the motor and cause it to smell. What you are smelling is the varnish of the windings burning off because of overheating.

    2. Since the motor is disconnected from the enlarger chassis at this point, I would next make sure that the motor shaft spun freely. If it did not then I would apply penetrating lube such as Triflo (first choice) or WD 40 to the motor shaft to attempt to get lubrication into the bearings. If this did not free the motor I would then remove the through bolts and disassemble the motor. It will be in four pieces those being two end bells, the stator, and the rotor. You should be able to lube the bearings that the rotor shaft ride on at this point.

    3. If the motor is a brush type motor (rotor will have copper windings if it is) clean the commuter (portion that the motor brushes ride on) on the rotor with crocus paper. It should have a nice copper appearance when finished.

    4. If it is a brush type motor, check the brushes for wear. These will be romovable externally. Normally the brush holders will be of bakelite construction and be removable from the external side of the stator (the part with copper windings) that the rotor (the part with the external shaft) runs inside of. If the brushes are excessively worn, you may find these at a motor repair station.

    5. Reassemble and it should be good to go if no damage has been done to this point.

    Good luck.
  3. lee

    lee Member

    Nov 23, 2002
    Fort Worth T
    8x10 Format
    nearly everyone of the enlargers I have ever used had that smell. I have never heard of the motor going bad. That doesn't mean it won't or can't happen. It means in my experience, it has not happened.

  4. ken s

    ken s Member

    Feb 17, 2003
    My enlarger is mid 70,s and the motor smells a bit too. Dont worry about it though. Ken