Bronica SQ-AI: back releases even without darkslide

Discussion in 'Medium Format Cameras and Accessories' started by brunico, Feb 19, 2012.

  1. brunico

    brunico Member

    Messages:
    10
    Joined:
    Jan 14, 2011
    Shooter:
    Medium Format
    Hi,

    I can't find an answer to this: maybe it's buried among posts where people have the opposite problem.

    My SQ-AI and SQ-I back used to work perfectly, but now I can release the back even without the darkslide in place. When the darkslide is in, the camera won't fire and the red light comes on, so that's working normally.

    Is this a problem with the camera or the back?

    Looking at the back of the camera, there's a pin bottom left by the release button. It can be pushed in, but it springs back.

    Looking at the back (film side towards me), there's a pin bottom right (that mates to the one bottom left of the camera). With the darkslide in, the pin pushes out towards me. It retracts when I remove the slide.

    Hoping I can sort this out as the back release button is very easily engaged when handholding!
     
  2. Trask

    Trask Subscriber

    Messages:
    1,341
    Joined:
    Oct 23, 2005
    Shooter:
    35mm RF
    Check that you're inserting the dark slide with the correct side up. I have an SQ-A -- on the dark slide plastic handle itself, there's a small symbol of a dot in a circle. That same symbol appears at the top of the slot in the back for the slide. Symbol goes on symbol.
     
  3. DWThomas

    DWThomas Subscriber

    Messages:
    2,821
    Joined:
    Jun 13, 2006
    Location:
    SE Pennsylvania
    Shooter:
    Multi Format
    Based on my SQ-A -- with the film back off, you should not be able to push in the back release button, unless you also push in the silvery interlock pin at the lower left of the camera body (viewed from the rear). If, with the back off, you can operate the back release without fiddling with the interlock, something is likely amiss in the body.

    I suppose it could be gunk impeding motion somewhere. Either the body side of the interlock doesn't have enough spring tension to keep the interlock pin pushed outward, or the matching interlock on the film back is too stiff (or bent) to retract when the dark slide is out.

    Edit: Just after I wrote:
    I looked at a photo I have up of a film back and it doesn't have that extra little silver tab, so apparently not all SQ-xx backs have the dark slide non-removal interlock. A few production changes over the history, I guess.

    (Clever but complicated these buggers.)

    DaveT
     
    Last edited by a moderator: Feb 20, 2012
  4. brunico

    brunico Member

    Messages:
    10
    Joined:
    Jan 14, 2011
    Shooter:
    Medium Format
    Many thanks, Dave. I can push the back release button in when the back is off :-( though I can't remember what it did before. I'll have a closer look inside at some point - my battery holder hack is also coming unstuck!
     
  5. brunico

    brunico Member

    Messages:
    10
    Joined:
    Jan 14, 2011
    Shooter:
    Medium Format
    FIXED! :D

    I must have done something to put both parts out of kilter.

    I removed the base of the camera with the back off. Some unscientific fiddling must have freed up the mechanism, and the release started working (i.e., remaining in position). So it does work like your SQ-A. Thanks again, Dave, for the tip!

    I then took removed the base of the back (the part with the serial number on). The piece of metal that engages with the projection on the darkslide isn't fixed to anything (it will fall out), and it looks to have got jammed under the pivoted arm.

    I can now see why kludges in place of the missing battery holder may only work for a while. The base of the battery chamber will flex (hence the need for a solid holder to insert). So I may just run some wires to an external battery taped to the side of the camera.
     
  6. glbeas

    glbeas Member

    Messages:
    3,307
    Joined:
    Sep 25, 2002
    Location:
    Roswell, Ga.
    Shooter:
    Multi Format
    You can get an external battery adaptor for the SQAi. The button holder is removed and the adaptor goes in and closes on the wire that goes to the battery holder. I think it's AA batteries. It's great for cold weather, you can slip it under your shirt to keep the power going strong.
     
  7. John Austin

    John Austin Member

    Messages:
    521
    Joined:
    Oct 2, 2010
    Location:
    Southern For
    Shooter:
    Large Format
    Thanks everyone

    I have just eaves dropped into this one as a friend in Perth has/has had SQ back problems - I will give him the link to this thread - But I think with John it was the back opening with the pressure of sunlight on the catch

    My personal feeling is that his S2a outfit is much better finished than his newer one
     
  8. DWThomas

    DWThomas Subscriber

    Messages:
    2,821
    Joined:
    Jun 13, 2006
    Location:
    SE Pennsylvania
    Shooter:
    Multi Format
    It's good to hear that brunico's problem may have been resolved. They are great cameras when they work, but for those of us who have bought used ones relatively recently and have no prior experience, threads such as this one may be part of the knowledge base we need to build up.

    I've had two problems with SQ-As, the first was a light leak in a back, which wasn't all that difficult to solve by replacing the foam seals. The other was the cable release (which is mechanical on the SQ and SQ-A) stopped working, and over a few more shots, even the release button on the front stopped working. It's probably just a CLA type of problem, as the lens, back and finder were OK on another body. I actually acquired two additional bodies after that incident, in order to have a spare. At $80 or $90 apiece, it seemed the most effective solution. So now I have almost three cameras worth of components to do substitution for trouble shooting. Some rainy or snowy day I have nothing to do (ha!) I may try and open up the unhappy body.

    I have some trouble envisioning how that could happen, but I suppose it's not impossible. I have seen some Bronicas where it appeared the film back had been taken on and off about skeenteen million times and some of the hooks and catches were a bit worn, maybe an edge or notch that should catch solidly has been rounded off and needs replacement or a bit of tweaking.

    DaveT