Burke and James 8x10 Focusing Track (Help!)

Discussion in 'Large Format Cameras and Accessories' started by C.Kline, Oct 16, 2011.

  1. C.Kline

    C.Kline Advertiser Advertiser

    Messages:
    26
    Joined:
    Sep 27, 2011
    Location:
    Japan
    Shooter:
    Medium Format
    Recently I purchased a Burke and James 8x10" camera from a "reputable" online seller and when it arrived I immediately noticed a problem with the camera. It would appear that the teeth on the rear standard focusing knob do not properly contact the track on the bed, and instead are off by maybe 1/4" on either side.

    The gears on the focusing knob are driven on to a spline and it would be too narrow I think if a spacer were missing, but it would seem that something would have to be missing. The bed of the camera seems to have seen this problem for quite some time as a great deal of the paint is chipped and the wood exhibits signs of the gear having run all over it.

    Does anyone have any experience with these cameras or could you possibly show me the rear standard focusing mechanism on yours? Any help would be greatly appreciated as this is quite discouraging.

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. mike c

    mike c Subscriber

    Messages:
    2,280
    Joined:
    Jan 5, 2009
    Location:
    Los Angeles
    Shooter:
    Multi Format
    I have the 5x7 model and will have to get it out and take a look, but seems to me that something is missing on yours.

    Mike
     
  3. C.Kline

    C.Kline Advertiser Advertiser

    Messages:
    26
    Joined:
    Sep 27, 2011
    Location:
    Japan
    Shooter:
    Medium Format
    Mike,

    Thanks for the response. I am in agreement that something is missing. When you have a chance to look let me know. It's unfortunate that this was graded in ex/ex+ condition :0
     
  4. mike c

    mike c Subscriber

    Messages:
    2,280
    Joined:
    Jan 5, 2009
    Location:
    Los Angeles
    Shooter:
    Multi Format
    Looks like you are missing a spring puts tension on the track rial and puts pressure on the gear to stay mashed with the track. All so it looks like one of your gears has moved inwards and dos not contact the metal track no more.
    Hear is some pics of my 5x7 (ol' shaky Jake).

    Mike
     

    Attached Files:

  5. mike c

    mike c Subscriber

    Messages:
    2,280
    Joined:
    Jan 5, 2009
    Location:
    Los Angeles
    Shooter:
    Multi Format
    CKline, looking closer at your photo it looks like you do have the spring in place, it could be just that gear that is out of place that is causing the trouble. Any ways ,hope the pics help.The camera is a pretty good one for it cost, they are a bit shaky and the focusing is a bit of a challenge. My rear standard really moves around a lot ,so be careful with the focusing cloth pulling on the standard, but I have had good luck with mine once aware of it short comings.

    Mike
     
  6. C.Kline

    C.Kline Advertiser Advertiser

    Messages:
    26
    Joined:
    Sep 27, 2011
    Location:
    Japan
    Shooter:
    Medium Format
    Mike,

    I really appreciate you posting up the photos and your input. When I move the gear off of the spline it lines up perfectly with track. This week I am going to figure out a way to rectify the issue and make it a little bit more functional and move the gear outward again. I'll post up some better pics and hopefully a fix around weeks end. Thanks again man.
     
  7. mike c

    mike c Subscriber

    Messages:
    2,280
    Joined:
    Jan 5, 2009
    Location:
    Los Angeles
    Shooter:
    Multi Format
    My 5x7 only has one standard, on a track, the front is stationary but still has shifts and swings. The tracks are pretty crude compared to a lot of outer cameras.
    Good luck.

    Mike
     
  8. SMBooth

    SMBooth Member

    Messages:
    1,138
    Joined:
    Jun 29, 2008
    Location:
    Melbourne, N
    Shooter:
    Multi Format
    cannot see by the photo but is it missing the shaft spacers that go between the knob and rack. You should be able to spin thn in you fingers over the actual shaft. It been apart because there not the OME screws.