Canon EOS with converted lenses- exposure issues?

Discussion in '35mm Cameras and Accessories' started by GarageBoy, May 17, 2013.

  1. GarageBoy

    GarageBoy Member

    Messages:
    635
    Joined:
    Nov 5, 2012
    Shooter:
    35mm
    Some Canon DSLR shooters report exposure issues with converted lenses. Curious if this is an issue with older EOS cameras
    Thanks
     
  2. Laurent

    Laurent Subscriber

    Messages:
    1,269
    Joined:
    Oct 15, 2004
    Location:
    France
    Shooter:
    Multi Format
    I tried a Kenko 1.4 multiplier some years ago on my EOS3, and I had to dial in one stop correction to get the exposuer right.
    The lens was a Sigma 300/4, I dunno if this could be the lens causing the issue.
     
  3. Peltigera

    Peltigera Member

    Messages:
    710
    Joined:
    Mar 11, 2012
    Location:
    Lincoln, UK
    Shooter:
    Multi Format
    I use a Zuiko 50mm lens from my Olympus OM camera on my digital camera and it exposes just fine. I have to set the aperture manually in Av mode and then let the EOS camera figure out the shutter speed. I haven't tried it yet in one of my EOS film cameras but it should work just the same.

    I have also used my Opticron birding telescope attached to my EOS camera and that exposes just fine as well.
     
  4. wiltw

    wiltw Subscriber

    Messages:
    1,468
    Joined:
    Oct 4, 2008
    Location:
    SF Bay area
    Shooter:
    Medium Format
    Film cameras often are TTL-OTF, Thru-the-Lens Off-the-film. I don't know enough about the design of various EOS film camera metering to comment on how they all do it...I know that SOME models of EOS film SLR (EOS 1n, 5, 10)do have sensors that read the film surface.
    Auto exposure with dSLRs face the issue that reflectivity of the sensor surface prevents directly having photosensor pointed at the focal plane, but have to read with sensors up in the pentaprism. And stopped-down metering, in using adapted manual focus lenses on Canon dSLRs, is probably the source of the problem.

    I have done extensive testing with a variety of Olympus and Tamron lenses -- both with 'chipped adapters' and 'unchipped adapters' -- adapted to my Canon dSLR, and the most accurate metering is at f/4, but as you stop down (or even open up from f/4) the metering accuracy suffers. A -1EV change in lens aperture does NOT necessarily manifest in a +1EV change in shutter speed! and -- very, very puzzling -- each adapted lens is different from what happens with another adapted lens!

    http://photography-on-the.net/forum/showpost.php?p=14450413&postcount=12
     
    Last edited by a moderator: May 19, 2013
  5. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator

    Messages:
    17,946
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    Most light meters are less accurate when there is less light, so if you are using a converted lens (or any lens for that matter) in stopped-down mode, you might get less reliable results. If you have relatively stable lighting conditions, consider metering wide open before you start shooting, and then adjusting the shutter speed for the aperture you want, and as long as the light isn't changing, you can keep the same exposure setting for the whole shoot.
     
  6. Katie

    Katie Subscriber

    Messages:
    764
    Joined:
    Sep 18, 2010
    Location:
    Texas, USA
    Shooter:
    Multi Format
    I used several rokkor lenses on my 1V with no metering issue at all. If I recall correctly, there was a custom function on it that had something to so with this...
     
  7. GarageBoy

    GarageBoy Member

    Messages:
    635
    Joined:
    Nov 5, 2012
    Shooter:
    35mm
    Thanks
    There is an issue that is documented on Fred Miranda where some digital models, due to metering through the focusing screen, meter funny
    (due to the screen not transmitting more light than F2.8 or something like that and thus needs info, such as the max aperture, to deduce proper exposure)