Changing enlarger power. Recommendations needed.

Discussion in 'Darkroom Equipment' started by makanakijones, Feb 5, 2010.

  1. makanakijones

    makanakijones Member

    Messages:
    60
    Joined:
    Feb 17, 2007
    Shooter:
    35mm
    I have a lpl 7700 vcce enlarger who uses a 100w 12v halogen bulb.
    We all know that halogen light is less effective in order to print on vc papers due to its spectral sensibility and my printing times are very high.
    Then I have to options to look for a cold light head, and I think it is nothing avalaible for this enlarger, or to rise its light power.
    I have no knowledge on electronics but I think its not as easy as change the bulb to a bigger one, sure you have to change more things on the enlarger.
    Any advice?
    Thanks.
     
    Last edited by a moderator: Feb 5, 2010
  2. Neal

    Neal Subscriber

    Messages:
    1,618
    Joined:
    Dec 3, 2004
    Location:
    Chicago, Wes
    Shooter:
    Multi Format
    Dear makanakijones,

    My Chromega Dichroic uses a halogen light source and it prints quite nicely. While the bulb wattage is much higher (250W), I normally have to use the lower brightness setting when printing (this is just a piece of metal with holes in it that blocks some if the light from the bulb). Having said that, when my bulb is near the end of its life it does become much dimmer. You may be able to solve your problems with a new bulb.

    Neal Wydra
     
  3. makanakijones

    makanakijones Member

    Messages:
    60
    Joined:
    Feb 17, 2007
    Shooter:
    35mm
    Hi Neal.
    It is not a bulb age problem. I have tried several new bulbs.
     
  4. ic-racer

    ic-racer Member

    Messages:
    7,473
    Joined:
    Feb 25, 2007
    Location:
    Midwest USA
    Shooter:
    Multi Format
    Diffuse tungsten halogen light is the ideal source for B&W printing, especially VC printing.

    Cold cathode lamps and LEDs each have a plethora of issues (that can be overcome with technology and $$) limiting their usefulness

    Switching from a VCCE head to a cold-cathode head for VC printing will lead to many large dents in your walls (from banging your head....) :smile:

    Any VCCE head is very inefficient because 1) Light mixing boxes (required for the dichroic filters) are inefficient and 2) nearly all the settings will have neutral density added.

    Is 100W what that enlarger head calls for? That seems like a low number.
    Also, see the recent thread on enlarger lamp intensity. Not all 100W bulbs are created equal.
     
    Last edited by a moderator: Feb 5, 2010
  5. Tom Kershaw

    Tom Kershaw Subscriber

    Messages:
    2,948
    Joined:
    Jun 5, 2004
    Location:
    South Norfol
    Shooter:
    Multi Format
    ic-racer,

    The Meopta Magnifax 4a Colour 3 head uses a 100W bulb and I tend to have exposures around 10-30 seconds, say 20 seconds for a 12x12" print from a 6x6 neg using an 80mm lens @ f/8 on ILFORD MGIV.

    Tom
     
  6. Jon Shiu

    Jon Shiu Subscriber

    Messages:
    2,814
    Joined:
    Dec 2, 2003
    Location:
    Elk, Califor
    Shooter:
    Plastic Cameras
    I have the same enlarger, but called Saunders/LPL 670 VCCE, and get normal exposures ie 30-45 seconds @ 11x14, stopped down a 2-3 stops from medium format on Ilford MVIV FB.

    Jon
     
  7. fschifano

    fschifano Member

    Messages:
    3,216
    Joined:
    May 12, 2003
    Location:
    Valley Strea
    Shooter:
    Multi Format
    I'm completely in agreement with the others who have already stated that a diffuse halogen lamp is perfectly satisfactory for printing onto variable contrast papers. In fact, I prefer using my Chomega II over a condenser setup. I don't think your problems lie there, and before you go out and buy a cold cathode lamp consider this. The color temperature of some of these units is not at all satisfactory for VC papers. That can be fixed by adding filters into the light path, but that will only decrease the light output. Cold cathode lamps are florescent tubes, and they require a warm up time before the light output stabilizes. Yes there are compensating timers and lamp heaters out there designed to combat these problems, but they are costly and probably don't work as well as you might believe. Tungsten and tungsten halogen lamps are perfect for the application. Close a switch and they light up. Open the switch and they turn off. Ramp up and cool down times are insignificant.

    To Neal, yes I need to have that attenuator in place too. Sometimes, though very rarely, even with the attenuator in place, exposure times can be too short with the Chromega II to accomplish any dodging and burning moves with any accuracy unless I stop the lens all the way down - something I don't like to do. At times like that I've had to insert ND filtration into the light path just to slow it down.
     
  8. paul_c5x4

    paul_c5x4 Subscriber

    Messages:
    1,916
    Joined:
    Apr 22, 2009
    Location:
    Ye Olde England
    Shooter:
    Large Format
    When I had an LPL C7700 enlarger, my typical exposure times were around 10 seconds at f11 (from memory). I would expect the VC head to have similar characteristics.

    Putting a higher wattage lamp in is inadvisable as there is a real risk that the head would overheat. If you have changed the lamp and found no real difference, I'd suggest checking the voltage from the transformer (PSU) and also the condition of the mixer box.
     
  9. ath

    ath Member

    Messages:
    889
    Joined:
    Aug 29, 2006
    Location:
    Germany
    Shooter:
    35mm
    Check if it is the correct bulb type. Not all bulbs that fit physically and have 12V 100W are suitable. It has to be the type EFP.
     
  10. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,381
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    If halogen is inefficient what that make tungsten?
    I didn't realize until now that halogen wasn't effective and suspect that a cold light will be far less effective.
     
  11. makanakijones

    makanakijones Member

    Messages:
    60
    Joined:
    Feb 17, 2007
    Shooter:
    35mm
    I don't think it is a lamp problem, I am using osram's xenophot one.
     
  12. ic-racer

    ic-racer Member

    Messages:
    7,473
    Joined:
    Feb 25, 2007
    Location:
    Midwest USA
    Shooter:
    Multi Format
    Ok, so lets backup. Are your times longer than those posted by other users of the same equipment?

    If so, then I'd start by checking the bulb voltage to see if it is a power supply issue.
    I'd also check the filter mechanism to make sure the filters move as they are supposed to.
     
  13. perkeleellinen

    perkeleellinen Member

    Messages:
    2,258
    Joined:
    Apr 14, 2008
    Location:
    Warwickshire
    Shooter:
    35mm
    I have the C7700 with Xenophot lamp and my exposure times are around 12 seconds at F8 with a 50mm lens.
     
  14. Rick A

    Rick A Subscriber

    Messages:
    7,418
    Joined:
    Mar 31, 2009
    Location:
    northern Pa.
    Shooter:
    Multi Format
    If your exposures are too long, look to see if a light attenuator is in place. If so, change it out for a different one or remove altogether.

    Rick