compur shutter unknown parts

Discussion in 'Camera Building, Repairs & Modification' started by daveandiputra, May 18, 2012.

  1. daveandiputra

    daveandiputra Member

    Messages:
    192
    Joined:
    Jul 10, 2010
    Location:
    Jakarta, Ind
    Shooter:
    35mm RF
    hi,

    need help here guys (girls) in the attempt ( more of a iddle day efffect actually) to see what is going on with my 18cm 4.5 voigtlander in compur shutter which only fires in one speed (B and T working good) i decided to open it up.
    so i open the upper part and got to this view
    photo 1.JPG


    then i open the plate thst covers the gears etc, and fire the shutter, alas this thing jumps out
    photo 3.JPG

    this is the condition right now
    photo 2.JPG

    i dont know where it came from and its function, so if anyone here is experienced o this shutters could point me where to put it?

    cheers,

    Dave
     
  2. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,921
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    I'm thinking that piece is a bridge that locates the pivots of the gears visible at 8 to 9 o'clock.
     
  3. daveandiputra

    daveandiputra Member

    Messages:
    192
    Joined:
    Jul 10, 2010
    Location:
    Jakarta, Ind
    Shooter:
    35mm RF
    that's what i think also, but i have no idea where does it sit :smile: i've emailed sk grimes about sending it, but have not yet receive reply.
     
    Last edited by a moderator: May 19, 2012
  4. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,921
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    Well, if you'll notice, the holes for the pivots are two different sizes. So there are only two possible orientations. The real question is: why is it loose?
     
  5. daveandiputra

    daveandiputra Member

    Messages:
    192
    Joined:
    Jul 10, 2010
    Location:
    Jakarta, Ind
    Shooter:
    35mm RF
    right! well my guess is there is something missing here, this lens came with the camera i bought, already in this state, so i just figured what the heck and open it up, and there's is also the possibility that the part is already loose before i open it :smile: