Dark edges on negatives

Discussion in 'B&W: Film, Paper, Chemistry' started by jackbaty, Apr 15, 2012.

  1. jackbaty

    jackbaty Member

    Messages:
    45
    Joined:
    Jan 3, 2009
    Location:
    Grand Rapids
    Shooter:
    Medium Format
    IMG_0576.jpg

    I've recently started getting dark edges on most negatives (see photo). I thought it might be a light leak in the camera, but then it happened again with a different camera. Any ideas where I might be mishandling things?

    Thanks.
     
  2. brucemuir

    brucemuir Member

    Messages:
    2,266
    Joined:
    Dec 25, 2007
    Location:
    Metro DC are
    Shooter:
    Multi Format
    Is this bulk loaded by any chance?
     
  3. jackbaty

    jackbaty Member

    Messages:
    45
    Joined:
    Jan 3, 2009
    Location:
    Grand Rapids
    Shooter:
    Medium Format
    Not bulk loaded, thanks. All film types also. Using steel reels and processing myself. Looking back at recent negatives, it looks like this started maybe 10 rolls ago and seems to be getting worse. The earliest signs look more like drag marks of some kind. A sample is attached.

    IMG_0578.jpg
     

    Attached Files:

  4. Jerevan

    Jerevan Subscriber

    Messages:
    2,031
    Joined:
    Nov 19, 2004
    Location:
    Sweden/Germany
    Shooter:
    35mm
    Both cameras have lightleaks? (not very likely, but...)
     
  5. Juri

    Juri Member

    Messages:
    65
    Joined:
    Nov 7, 2009
    Location:
    Estonia, Eur
    Shooter:
    35mm RF
    It has happened to me several times and I've considered this to have something to do with plastic developing tank reel. It doesn't seem to affect photos in any way, so I haven't let it bother me.
     
  6. jackbaty

    jackbaty Member

    Messages:
    45
    Joined:
    Jan 3, 2009
    Location:
    Grand Rapids
    Shooter:
    Medium Format
    Indeed, it does seem like it could be caused by the reel interacting with the negative. I was about to dismiss it as a non-issue until I saw the latest negs on the light table. That sure looks like like light leaking _somewhere_ to me. Not sure it matters, but this latest example is on a roll of Delta 3200. Would that not be more susceptible to light leakage than the Tri-X?

    neg3.jpg
     
  7. werra

    werra Subscriber

    Messages:
    334
    Joined:
    Mar 12, 2007
    Location:
    Tallinn, Est
    Shooter:
    Multi Format
    On last negatives there are two things IMHO: some light leak AND marks from reels. I get those marks occasionally as well, using steel reels. Maybe it has something to do with film winded tightly on the reel?
    Developer reaches the emulsion, fixer not, as the emulsion is already stuck to the reel. Re-fixing should get rid of those edge stripes, at least I have experienced this.

    Black beyond the sprocket holes, on the last sample, looks something different to me.
     
  8. MattKing

    MattKing Subscriber

    Messages:
    16,809
    Joined:
    Apr 24, 2005
    Location:
    Delta, BC, Canada
    Shooter:
    Multi Format
    I think it is probably related to your reels.

    Give them a good scrub and see if there is any difference.

    Also, have you noticed any unusual changes in humidity?

    I know you said these are steel reels, but if there is residue on the reels and the humidity is high ...
     
  9. nworth

    nworth Subscriber

    Messages:
    2,191
    Joined:
    Aug 27, 2005
    Location:
    Los Alamos,
    Shooter:
    Multi Format
    I agree about the reels. The developer caught between the reel and the film is getting additional agitation, or some such mechanical anomaly. As long as it doesn't extend into the image area, I wouldn't be too worried. Is this a new problem with the same equipment you've been using for some time, or has something changed?
     
  10. jochen

    jochen Member

    Messages:
    353
    Joined:
    May 13, 2008
    Location:
    Germany
    Shooter:
    35mm
    this phenomenon could be something like "friction fog" caused by too much mechanical pressure onto the edges of the film by the fingers during the loading process into the reels of the tank.
     
  11. mikendawn

    mikendawn Member

    Messages:
    57
    Joined:
    Sep 1, 2011
    Location:
    Canada
    Shooter:
    Multi Format
    part of it looks almost like a light leak where it is bleeding across the sprocket holes into the frame...
     
  12. Brian C. Miller

    Brian C. Miller Member

    Messages:
    494
    Joined:
    Dec 13, 2010
    Location:
    Everett, WA
    Shooter:
    Large Format
    Jack, what kind of reels and tanks are you using? You definitely have some kind of light leak, where it's around the sprockets and all. The pattern looks similar to a roll of 120 that's been exposed to bright light, or your camera seals are bad.
     
  13. Jim Noel

    Jim Noel Member

    Messages:
    2,144
    Joined:
    Mar 6, 2005
    Shooter:
    Large Format
    I saw this problems many times when I began teaching at a community college. There is a solution.

    Do you use Photo Flo? If so, do you put the reels in it?
    If so, scrub your reels with a tooth brush and hot water, then switch to LFN.
    Photo Flo builds up on reels and acts as a catalyst to the developer.
     
  14. jackbaty

    jackbaty Member

    Messages:
    45
    Joined:
    Jan 3, 2009
    Location:
    Grand Rapids
    Shooter:
    Medium Format
    Some responses to the above...

    Using Hewes stainless reels. I do use a drop or two of Photo Flo, but I clean the reels pretty well between loads. Will try more thorough cleaning.

    Never heard of "friction fog" but I do tend to grip the edges quite firmly when loading the reels. Will try lessening the pressure.

    Since this is happening with 2 different cameras, I'd dismiss the idea of a camera leak, but that last spot spreading across the sprocket holes makes me wonder if I have issues with the reels AND a light leak in one camera.

    I'm planning to shoot a couple of rolls over the weekend to test everything I've learned here. Thank you all for taking the time to respond.
     
  15. Worker 11811

    Worker 11811 Member

    Messages:
    1,629
    Joined:
    Jan 29, 2010
    Location:
    Pennsylvania
    Shooter:
    Multi Format
    Don't dismiss the idea of a light leak in a camera until you have checked it and eliminated the possibility. Don't just guess.

    I had a very similar problem with black marks happening on my film. I also use two cameras. A Pentax ME Super and a Pentax Super Program.
    I thought both cameras were good until I started getting marks on the edges of the film. I didn't think much of it because it was only on the very edges but, over time, the marks got worse.

    I checked my bulk loaders to no avail. I even loaded film in complete darkness to totally rule out problems with the loaders. Still negative results.

    Finally, the marks got so bad that they were fogging the bottom of the image. I finally had to go back and check both cameras.
    I rolled up half a roll in each. I rolled the film, loaded and unloaded them in the dark.
    The first picture on each roll was a sign "ME Super" or "Super Program" just to make sure I didn't mix the rolls up.

    Turns out the ME Super was leaking light and cooking film. Just as a double check, I loaded it again and taped the camera shut with black gaff tape. This time, no leaks.
    Verified. It was the camera even though I was "sure" it wasn't a problem.

    Lesson learned: Never guess. Always verify.
     
  16. Old-N-Feeble

    Old-N-Feeble Member

    Messages:
    4,011
    Joined:
    Feb 22, 2012
    Location:
    South Texas
    Shooter:
    Multi Format
    It looks like two different issues to me one of which has been addressed (friction fog). The other... where the fog is softer and shows repetition of the sprockets... that looks like a darkroom light leak to me. Maybe somone forgot to switch off the safelight... or maybe there's a bit of outside light leaking in. Those square patterns sure do look like the "leak" occurred while the film was already on the reels.
     
  17. ricardo12458

    ricardo12458 Member

    Messages:
    91
    Joined:
    May 22, 2011
    Location:
    Grand Prairi
    Shooter:
    35mm
    Happens to me all the time. Nothing serious, I don't worry too much about it. Doesn't affect the print at all.

    -R
     
  18. Worker 11811

    Worker 11811 Member

    Messages:
    1,629
    Joined:
    Jan 29, 2010
    Location:
    Pennsylvania
    Shooter:
    Multi Format
    I agree with that only to a certain extent.

    If the problem stays confined to the very edges of the film and doesn't get any worse, I agree. Don't sweat it.
    However, the problem can get worse and it can happen over time. If it does get worse, you could end up with cooked film when you least expect it and, according to Murphy, it will happen when you are taking your most imporatant pictures.

    My advice is to double check your camera, your loader, your reels and your tanks to see if you can find the problem. If you can't find the cause, keep your eyes open but don't fret. Just watch to be sure that it doesn't get worse.

    If it doesn't, don't worry. If it does, stop and figure out what's wrong before your pictures get cooked.
     
  19. chuck94022

    chuck94022 Subscriber

    Messages:
    679
    Joined:
    Jan 11, 2005
    Location:
    Los Altos, C
    Shooter:
    Multi Format
    I looked through all the images you posted, and on close inspection, they don't seem to have the sort of pattern I'd expect from light leaks. I'd suspect what others have raised, but maybe also question your agitation style, as a shot in the dark, so to speak.

    One test that occurs to me, but will cost you a roll of film, to rule out the cameras and camera based light leaks: develop a roll of unexposed film. You'll develop the edge letters, and I bet you'll still see the marks, exactly as with the exposed film, if it is reel induced or induced by, for example, agitation faults.
     
  20. Gerald C Koch

    Gerald C Koch Member

    Messages:
    6,241
    Joined:
    Jul 12, 2010
    Location:
    Southern USA
    Shooter:
    Multi Format
    The emulsion where it contacts the reel is not getting fixed. This happens when using SS reels if the film is wound too tightly on the reel during loading. Try this trick, after loading the film on the reel push the film end into the reel slightly so that the backing side contacts the reel and not the emulsion. Use an old bit of film and try moving the film end back and forth to see where the film contacts the reel.
     
    Last edited by a moderator: Apr 19, 2012