Devere 504 .. Newbie questions.

Discussion in 'Darkroom Equipment' started by wiseowl, Apr 27, 2006.

  1. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Hi,

    just splashed out on a 504 with dichromat head. Lovely enlarger apart from the minor fact that I can't get the light on!

    The lamp is OK, just thought I'd get that suggestion out of the way first.

    The transtab makes plenty of buzzing noises and when I switch it in the fan starts and lights come on behind the filter settings windows, so it is gettingt power and the fuse is OK. When I throw the "focus" switch I don't get the main light on, neither do I get 24v inside the head. Before I start taking it all to bits, does the transtab need a timer plugged into the 8 way socket before anything works, or should the lamp come on regardless?

    If this is the case does anyone have a circuit for the timer plug. Or better still a circuit diagram for a transtab?

    Cheers

    Martin
     
  2. rmann

    rmann Subscriber

    Messages:
    287
    Joined:
    Mar 14, 2004
    Location:
    New York
    Shooter:
    4x5 Format
  3. BarryWilkinson

    BarryWilkinson Subscriber

    Messages:
    695
    Joined:
    Mar 21, 2003
    Location:
    Somerset UK
    Shooter:
    Multi Format
    Hello Martin,

    I have never tried to switch on the lamp without a timer plugged in but I would assume it to work. I will try mine tomorrow and let you know if you don't get a positive reply by then.

    I would also like to get a circuit diagram for a transtab. There is more than one type though. I may also have details of the plug connections.

    Barry
     
  4. BarryWilkinson

    BarryWilkinson Subscriber

    Messages:
    695
    Joined:
    Mar 21, 2003
    Location:
    Somerset UK
    Shooter:
    Multi Format
    Hello Martin,

    Just tried my head with the timer removed. The focus switch turns the enlarger lamp on. Sounds like a transtab problem? I have also heard of bulb connector failure in the head (burnt).

    Sorry I have not found my connector details yet.

    Barry
     
  5. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Thanks for trying that Barry. Gives me something to work from.

    Cheers

    Martin
     
  6. philldresser

    philldresser Subscriber

    Messages:
    1,405
    Joined:
    Feb 4, 2003
    Location:
    Norwich, UK
    Shooter:
    Multi Format

    Martin

    I have a 504 with dichoric head. This should work without the time, however my Transstan is silent (no buzzing). I have had to replace the lamp fitting due to it overheating and the contacts (2 prongs) go brittle. The bulbs do get quite hot. Other than that all I have needed to do is replace the bulb. The wiring inside is very basic, Have you tested to see if you are getting 24v to the lamp holder?
    Maybe I have an older version than yours but my dials are lit by the lamp itself and not a seperate bulb.
    Cheers

    Phill
     
  7. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Yes I have checked for 24v at the head and sadly not a single one of the little blighters manages to get there. I do get 24v at the timer socket, my initial investigation into the tran-stab look as though it has to go through this. I'll have to look a little deeper.

    There's a lot of transformer in the steel case so I'm not overly surprised at the buzzing, but it could of course indicate a short somewhere.

    Thanks for the help.

    Martin
     
  8. BarryWilkinson

    BarryWilkinson Subscriber

    Messages:
    695
    Joined:
    Mar 21, 2003
    Location:
    Somerset UK
    Shooter:
    Multi Format
    Martin,

    Is the transtab, the brown one with a square connector for the head?

    My current transtab has a round connector but I do have a spare 'square' type (250W) which I could loan you if it would help?

    Barry
     
  9. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Thanks, that's very generous Barry. My transtab is brown with a rectangular plug for the head. This has 8 pins, 4 for the 24v (2 each in parallel), the other 4 are for mains. 1 each for live, neutral the other 2 are earth.

    I won't borrow yours just yet, but if I fail on this one I might very well take you up on the offer.

    Cheers

    Martin
     
  10. BarryWilkinson

    BarryWilkinson Subscriber

    Messages:
    695
    Joined:
    Mar 21, 2003
    Location:
    Somerset UK
    Shooter:
    Multi Format
    No problem Martin, just PM me if you want it. I'm in North Somerset 19-23 May so not too far away.

    Barry
     
  11. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Had a bit of success today. Anonymous kindly sent me some drawings for the tran stab and these confirmed my suspicions that something needed to be plugged into the timer socket (8 pin round socket on the rear.) I've shorted out pins 7 and 8 temporarily and there was light :smile:

    Thanks for those who tried without a timer. I can only assume that mine is a different model which is why the lamp failed to come on.

    Cheers

    Martin
     
  12. Mark Pope

    Mark Pope Member

    Messages:
    162
    Joined:
    Apr 23, 2006
    Location:
    Swindon, UK
    Shooter:
    Multi Format
    Interesting....I've just won a 504 / dichroic head and 250W transtab on Ebay. I plan to use it with an RH designs Stop clock pro rather than the supplied De Vere timer. Can someone confirm that I will be able to use the Stopclock pro?

    Thanks
     
  13. wiseowl

    wiseowl Member

    Messages:
    423
    Joined:
    Sep 14, 2003
    Location:
    S Wales
    Shooter:
    4x5 Format
    Yes, I'm sure that RH Designs will be able to supply details of how to connect it up. In fact I think they sell a lead or adaptor specifically for it.

    Cheers

    Martin
     
  14. BarryWilkinson

    BarryWilkinson Subscriber

    Messages:
    695
    Joined:
    Mar 21, 2003
    Location:
    Somerset UK
    Shooter:
    Multi Format
    Glad to hear that your Transtab is working Martin.

    I use my Devere with an RH Stopclock, Richard at RH supplied the cable.

    Barry
     
  15. RH Designs

    RH Designs Advertiser Advertiser

    Messages:
    657
    Joined:
    Apr 9, 2003
    Location:
    Yorkshire Da
    Shooter:
    Multi Format
    Yes, we do offer a connecting cable - 25GBP inc VAT and p+p

    Regards
    Richard
     
  16. Mark Pope

    Mark Pope Member

    Messages:
    162
    Joined:
    Apr 23, 2006
    Location:
    Swindon, UK
    Shooter:
    Multi Format
    Thanks Richard, that'll save me sending you an email! :smile: