E6 blix question

Discussion in 'Color: Film, Paper, and Chemistry' started by Rudeofus, Oct 7, 2011.

  1. Rudeofus

    Rudeofus Subscriber

    Messages:
    2,588
    Joined:
    Aug 13, 2009
    Shooter:
    Medium Format
    I recently developed some E100VS in the Tetenal 3 bath kit and when everything was finished, I took the film out of the tank and noticed that the film leader which should have been clear looked a bit like frosted glass - translucent but not transparent.

    It also wasn't like that across the whole film leader: the edges of the film were perfectly clear. As the film dried the(supposed to be) clear sections all became fully transparent - possibly with a greenish cast but with no visible difference between the sections that were clear right away and those which only cleared up after drying.

    Could this be from improper fixing or some other dev mistake or is this just from the wet gelatin? I still remember PE ongoing ramblings against blix so I'm a little bit worried...
     
  2. Ian Grant

    Ian Grant Subscriber

    Messages:
    18,095
    Joined:
    Aug 2, 2004
    Location:
    West Midland
    Shooter:
    Multi Format
    Most colour slide films look translucent not transparent when wet. It's possilble the films not fully bleached & fixed in the Blix though particularly if the Blix is being re-used. With blix it pays to shake well before use in a partially full container as oxygen regenerates the bleach. In addition slightly longer blix times may help as well.

    The Tetenal Blix is OK it's one of the best.

    Ian