Effects of presoaking on E-6 film

Discussion in 'Color: Film, Paper, and Chemistry' started by Diapositivo, Apr 8, 2011.

  1. Diapositivo

    Diapositivo Subscriber

    Messages:
    2,072
    Joined:
    Nov 1, 2009
    Location:
    Rome, Italy
    Shooter:
    35mm
    Dear friends,
    I am a bit in trouble. This morning I loaded my Jobo 1520 (one 135/36 roll) in my changing bag and after taking it out of the changing bag I checked as usual that it was correctly closed.

    During treatment, during the washing after development I noticed the water in the upper basin of my Jobo CPP-2 had a yellowish tinge, and yes, I noticed after that that I could not recover all the washing water I poured in it. I took the tank and once again pressed the orange collar very firmly. It seemed to me that it was perfectly tight.

    I went on with processing thinking that the tank was okay and maybe the leakage was only during the discharge phase (a gasket somewhere, worrying anyway) so that I could save the film inside the tank.

    When I arrived at the bleach phase (dark violet) I had the definitive confirmation that the leakage was actually occurring from below the orange collar of the tank.

    I observed the tank carefully before opening it: nothing unusual. I did some test with water: water leaked from below the collar. I opened it, took the totally spoiled film away, did some more tests. No leakage.

    I tried with the reels in both position (reversed vertically), no leakage. I tried a test with some coloured liquid that allows to see where the leakage occurs, it came to my mind that red wine could be good for this (the blasphemy apart). So I sacrificed 140 ml of red wine, and again, after 10 minutes, no leakage.

    Now I don't trust my tank, or myself, anymore. Making a presoak phase would allow me to measure the recovered water and see if there is some leakage before actually pouring the first developer.

    So I am planning, since now on, to use a 1 minute presoak with water at treatment temperature.

    Is there anything I should be aware of? Possible negative side effects? Should I extend, or shorten, my development time? I use Fuji film (Sensia or Astia).

    Thanks for any help
    Fabrizio

    PS I don't have any instructions for loading the Jobo 1510. I presume the reel can be in any position, the small cylinder inside the reel must go with the broad base on the bottom of the tank. The three red dents on the orange collar must coincide with the three spaces on the tank cover. The orange collar must be pressed firmly downward and it will make the tank watertight. I can't imagine what have I done wrong.
     
  2. Chuck Mintz

    Chuck Mintz Member

    Messages:
    23
    Joined:
    Feb 7, 2008
    Location:
    Cleveland OH
    Shooter:
    4x5 Format
    Fabrizio,

    The Jobo tanks/lids have small plastic fingers that all need to be contained then tank is closed. It is pretty easy for one to be bent and on the outside. This will cause the tank to leak. I always check for this after loading roll film. Depending on the light in your darkroom, you may need a small flashlight to see in there. Prewash is generally not recommended for E-6 and I would try to solve my leak before I started processing.

    Chuck
     
  3. Diapositivo

    Diapositivo Subscriber

    Messages:
    2,072
    Joined:
    Nov 1, 2009
    Location:
    Rome, Italy
    Shooter:
    35mm
    Further research on the presoak thing showed me a text by PE in which he said to presoak twice with water (same volume same temperature as development) for a few seconds.

    Most of the discussion about presoaking revolves around whether it is necessary or not, I presume it should have no unintended consequences anyway.

    Fabrizio
     
  4. Diapositivo

    Diapositivo Subscriber

    Messages:
    2,072
    Joined:
    Nov 1, 2009
    Location:
    Rome, Italy
    Shooter:
    35mm
    Thanks Chuck. I read your text just now. I did check all fingers before beginning work and also during the development, when I saw the leakage. This is most worrying to me because the tank looked quite well closed and everything looked in order. I would almost prefer if I had a broken finger or if the tank always leaked. The way it is now, the tank looks fine when it leaks and when it does not.

    I think the plastic begins being worn out and if it is not pressed with a lot of energy it will not be really tight.

    Besides, when I pour in 140 ml I often get back 135 ml. I would understand this to happen the first time, when the tank is dry. But it goes on and on. I often recover "just a bit less" than what I pour in, even on the tenth attempt. That makes me suspect that the tank is actually worn and not any more reliable.

    I want to try with presoak because at least that would give me peace of mind regarding water tightness.

    In the meanwhile I should get another tank.

    Thanks
    Fabrizio
     
  5. Rudeofus

    Rudeofus Subscriber

    Messages:
    2,473
    Joined:
    Aug 13, 2009
    Shooter:
    Medium Format
    Based on the recommendation of PhotoEngineer I started presoaking my film before pouring the first dev. I have so far not encountered any problems with presoak. It actually makes me more comfortable, as the first three or four batches of water take on some strong color from the film (blue or orange depending on make) which I am happy not to get into the film chemistry.

    As for your Jobo troubles: I have no idea how this could have happened, I've used the Jobo 1510 and the 1520 for years now with only neglectable leakage. I'd treat it as a freak incident until it happens another time at which point it may be advisable to change the dev tank just in case. From reading what you did everything seems correct.
     
  6. guyjr

    guyjr Member

    Messages:
    126
    Joined:
    Jul 15, 2009
    Location:
    NJ
    Shooter:
    Medium Format
    Fabrizio, since it sounds like you'll be needing another tank, I would suggest keeping an eye out for a 2500 series. I originally had tried the 1500 series back when I got my Jobo CPE-2 Plus, and quickly found that it was too difficult to work with. The 2500 tanks are a bit bigger, and the reels are a _lot_ easier to get film wound onto. I've processed around 100 rolls of film since starting with the Jobo proc, E6, C41, and B&W, and have had zero issues with leakage (light or chemical).

    I also will second the PE advice about a pre-soak. I do that for all of my development now (2x30 second washes), and get consistent results every time. The best part is that you don't need to adjust any dev times (particularly an issue with B&W) with the pre-soaks.
     
  7. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,431
    Joined:
    Apr 19, 2005
    Location:
    Rochester, N
    Shooter:
    Multi Format
    I have had the same problem with leakage and it is usually one of the fingers bent or the lid very slightly off, or the cap slightly off. This can be so tiny, you cant find it but water can. :sad:

    As for presoak, there is an excellent test posted here somewhere that shows better temperature in the tank with a presoak which is critical with 100F processes.

    PE
     
  8. mtjade2007

    mtjade2007 Member

    Messages:
    348
    Joined:
    Jan 14, 2007
    Shooter:
    Medium Format
    By pre-soaking twice, not just once, it fixed my C-41 processing problems that I could not find the cause and fix for years. I will strongly recommend pre-soak twice for E-6 too. This is particularly true for Jobo ATL processors. Mine is an ATL-2300. The processor pre-heats the tank by rotating it over the water bath. It just never really pre-heat the tank enough. Pre-soak once does bring the tank temperature closer but do it twice does it perfectly. The credit goes to PE. He recommended it a long time ago. I did not understand what he meant to do it twice. It was a wake up call that I missed.
     
  9. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,431
    Joined:
    Apr 19, 2005
    Location:
    Rochester, N
    Shooter:
    Multi Format
    Actually, to be clear on this, I believe that the bigger the tank and the more film present, the more 100F short presoaks should be used. This is to prevent chilling of the presoak water by large masses of tank and film. So 200 ml 2x for 30" each might be good for 1 - 4 rolls on up to 2 or 4 reels in a small 1500 series or maybe even a 2500 series tank if it covers the film. But, if you get to 4 - 6 rolls of 120 or 220 in a 2500 series tank or a 3000 series tank, you may want to think of up to 1 L or more water in 3 or 4 15" or 30" presoaks. The larger the internal mass in a tank, the more it will offset the temperature effect of the presoak water.

    Just some kind of afterthoughts on this subject.

    PE
     
  10. hrst

    hrst Member

    Messages:
    1,300
    Joined:
    May 10, 2007
    Location:
    Finland
    Shooter:
    Multi Format
    And without presoak, manufacturers usually recommend dry prewarm for 5 minutes but that may be too little or it may depend on many external factors too much. If not presoaking, at least use longer prewarm than 5 minutes and try to keep the time as constant as possible every time.

    I used 10 min prewarm without problems but started using a prewash, still without problems.
     
  11. wildbill

    wildbill Member

    Messages:
    2,848
    Joined:
    Nov 28, 2004
    Location:
    Grand Rapids
    Shooter:
    Multi Format
    A couple weeks back I switched my jobo from large tank mode to 2000 series tank mode, or so I thought. The tank spout wasn't switched completely locked in place resulting in a stained tempering bath and very little developer in the tank. I did notice a bit of stain to the tempering bath when i emptied the pre-soak but thought i had just emptied the tank too fast. oops
     
  12. Diapositivo

    Diapositivo Subscriber

    Messages:
    2,072
    Joined:
    Nov 1, 2009
    Location:
    Rome, Italy
    Shooter:
    35mm
    Thanks to everybody. I will look for another tank but I now suppose that my tank is fine, is just that it can occasionally be treacherous "by design", as PE and others have confirmed, sometimes it looks tightly close but it is not. It is nice to know that presoaking does only good to the treatment, also with E6. It will also eliminate any risk of killing a roll.

    I received an advice by PM about greasing with petrolatum the outer upper lid of the tank to ease correct placing of the fingers, which will also certainly help.


    Regarding the difficulty in placing a 135/36 roll into a 1520 plastic reel, the film I spoiled was the easiest one I loaded, and I checked after the problem that it actually was correctly loaded. What I did was to make a very "round" cut on the corner, just like the factory one at the end of the leader, on the other side of the leader. Film insertion was decently smooth.

    I'll buy another 1510 or a 2510, the one I find first with a cog.

    Many thanks

    Fabrizio
     
  13. Athiril

    Athiril Subscriber

    Messages:
    2,923
    Joined:
    Feb 6, 2009
    Location:
    Melbourne, V
    Shooter:
    Medium Format
    With plastic tanks that insulate heat, it is excellent.
     
  14. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,431
    Joined:
    Apr 19, 2005
    Location:
    Rochester, N
    Shooter:
    Multi Format
    I do not recommend petrolatum to be used on tanks or anywhere near film. Eventually, you will mark your film and cause spots and streaks due to smearing of the grease at high temperature. Do NOT use it.

    PE
     
  15. mtjade2007

    mtjade2007 Member

    Messages:
    348
    Joined:
    Jan 14, 2007
    Shooter:
    Medium Format
    My Jobo ATL processor can't be programmed to presoak with a max amount of tempered water while the amount of chemical is programmed differently at a less volume. This was where my problems began. I wanted to develop at least two 220 rolls at a time with a minimum amount of chemicals. Prewarm on a Jobo ATL never worked for me. I would never try it again and waste any more of my films/images.

    I do not have accurately tempered prewash water supply. I can't use a prewash cycle which would give me plenty of volume of presoak water before the development cycle. So I use the tempered supply bottles for presoak. It turned out that I do need two steps of presoak to get the films close enough to 100 degree before the developer is poured into the tank.

    For E6 I will need to set up a tempered water tank to supply tempered prewash water. Or I will really need to figure out how to prwarm the film and tank without presoak. I tried once to develop 4 135/36 rolls of Velvia 50 with prewarm. I got miserable results.