eos 1v with speedlite 540ez

Discussion in 'Lighting' started by pcyco, Jul 23, 2010.

  1. pcyco

    pcyco Member

    Messages:
    429
    Joined:
    Jul 18, 2007
    Location:
    near vienna
    Shooter:
    Multi Format
    hallo

    does anyone of you work with this combination.

    my problem is that i only can work ok in the P mode.


    how does i use the flash in the right way when i want to use Av or the m mode.

    then the flash shows me the ttl symbol the f-stop and the "i think" the distance range.

    what do i have to set up that it works right???

    a good link or something else will also help. but my english is not the best and it is hrd to search when you dont know the right words in the big G.

    thanks for helping
     
  2. kauffman v36

    kauffman v36 Member

    Messages:
    279
    Joined:
    Sep 24, 2009
    Location:
    Miami
    Shooter:
    35mm
    im not sure what you're asking but i use that exacpt combination with the flass in TTL mode and the camera in AV mode. meters just fine, i actually developed some negatives yesterday that were shot with this combo
     
  3. CD55

    CD55 Member

    Messages:
    111
    Joined:
    Apr 27, 2010
    Location:
    SF Bay Area,
    Shooter:
    Multi Format
    Last edited by a moderator: Jul 24, 2010
  4. pcyco

    pcyco Member

    Messages:
    429
    Joined:
    Jul 18, 2007
    Location:
    near vienna
    Shooter:
    Multi Format
    hallo

    @ kauffmann:
    thankyou.
    there was a fault on my side: i thought i could test this combination with an eos 5 d II (thats not right, now i know it :sad: )

    thankyou for the links cd55 i will check them.

    thankyou for the replies.

    i hope i could check this problem with film and develeoper this evening :wink: