Epson scanner stuk?

Discussion in 'Off-topic discussies' started by PieterB, Feb 16, 2006.

  1. PieterB

    PieterB Member

    Messages:
    809
    Joined:
    Aug 19, 2004
    Location:
    near Aalter,
    Shooter:
    35mm
    Zo zie je maar met elektronische apparatuur:
    heb mijn epson scanner sinds 2 jaar ofzo, begint hij nu
    opeens heel moeilijk te doen bij het inscannen van MF-negatieven...
    En juist al ik een een panorama (kleur) moet inscannen (vlgnde week)
    7/10 keer mislukt het.

    Ze weten wel waarom ze maar 1 jaar garantie geven...

    Echt wakker lig ik er niet van: ik beschouw het "jij daar, jij mag enkel nog analoog werken" :wink:
    Maar toch... ik heb nog geen MF-vergroter en soms is digitaal verwerken nodig..
     
  2. Breunes

    Breunes Member

    Messages:
    424
    Joined:
    Jun 4, 2004
    Location:
    Midden Neder
    Shooter:
    Medium Format
    Pieter

    Eerst moet je vertellen welk type je hebt, daarna wat het probleem precies is. Als alleen het scannen van MF niet goed gaat en alle andere zaken wel, ligt het volgens mij niet aan de scanner.

    ben
     
  3. clogz

    clogz Subscriber

    Messages:
    2,842
    Joined:
    Dec 28, 2002
    Location:
    Rotterdam, T
    Shooter:
    Multi Format
    Pieter,

    wellicht is er een bijgewerkte versie van het scanprogramma te vinden op de webstek van Epson. Wil nog wel eens helpen.
    Hans
     
  4. PieterB

    PieterB Member

    Messages:
    809
    Joined:
    Aug 19, 2004
    Location:
    near Aalter,
    Shooter:
    35mm
    Epson 3170, probleem: beeld helemaal corrupt. KB moet ik nog testen, reflective targets ok. Het ligt volgens mij wel aan de scanner want altijd perfect gegaan EN vooral:
    maakt een totaal ander geluid.
    Software: werk altijd met laatste versies, en heb deze eens opnieuw geinstalleerd. Met vuescan en silverfast hetzelfde probleem.
     
  5. clogz

    clogz Subscriber

    Messages:
    2,842
    Joined:
    Dec 28, 2002
    Location:
    Rotterdam, T
    Shooter:
    Multi Format
    Het zou ook nog een mechanisch probleem kunnen zijn. De metalen geleiders waarover de lamp heen en weer beweegt moeten misschien gesmeerd worden.

    Succes
    Hans
     
  6. Breunes

    Breunes Member

    Messages:
    424
    Joined:
    Jun 4, 2004
    Location:
    Midden Neder
    Shooter:
    Medium Format
    Of het transport slot openen ;-)
     
  7. PieterB

    PieterB Member

    Messages:
    809
    Joined:
    Aug 19, 2004
    Location:
    near Aalter,
    Shooter:
    35mm
    Mja, lijkt me allemaal wat raar. Zoveel gebruik ik dat toestel nu ook niet.
    Bedankt voor jullie tips in ieder geval :wink:
     
  8. Merlin

    Merlin Member

    Messages:
    1,007
    Joined:
    Aug 26, 2004
    Location:
    +52° 15' 43.
    Shooter:
    4x5 Format
  9. PieterB

    PieterB Member

    Messages:
    809
    Joined:
    Aug 19, 2004
    Location:
    near Aalter,
    Shooter:
    35mm
    LOL. Is dat een van je eigen pogingen?
     
  10. hka

    hka Member

    Messages:
    2,146
    Joined:
    Dec 21, 2004
    Shooter:
    Multi Format
  11. Merlin

    Merlin Member

    Messages:
    1,007
    Joined:
    Aug 26, 2004
    Location:
    +52° 15' 43.
    Shooter:
    4x5 Format
    Ik was tien jaren geleden al een digitale Brutus. Pas de laatste jaren wordt ik een barieten Caesar, en hoop van harte dat mijn analoge Karthago niet verwoest zal worden (vrij naar Cato. Er zijn te veel digitale Sirenes die de analoge fotografen tegen de rotsen lokken.)
     
  12. PieterB

    PieterB Member

    Messages:
    809
    Joined:
    Aug 19, 2004
    Location:
    near Aalter,
    Shooter:
    35mm
    Mooi relaas. ...laat het digipaard niet binnendringen in Barytrojos!