Error 06 on Mamiya 645 AFD II body

Discussion in 'Medium Format Cameras and Accessories' started by TiborO, Nov 28, 2012.

  1. TiborO

    TiborO Member

    Messages:
    2
    Joined:
    Sep 2, 2012
    Location:
    Slovenia
    Shooter:
    Medium Format
    Hi,


    I got an Error 06 when shooting with the Mamiya 645 AFD II body and a HM401 film back. The film stopped at frame 13 with Error 06 message in the viewfinder. I tried a couple of more shots and the shutter worked but the film did not proceed. I moved the film back to the Mamiya 645AFD III body and continue shooting without any problem. When I received the film back from the lab the frame 13 was a multiexposure shot, everything else was OK.


    Since I moved the back to another body and continued shooting without a problem this excludes the possibility of a film back problem and it seems there is a problem with the 645 AFD II body.


    Previously I did not experience any problem with this body except for the fast battery drainage if batteries are left in the grip - they drain overnight (I do not have this problem with the AFD or the AFD III body). I use Sanyo Eneloops.


    Does anyone here have any idea of what Error 06 is and how to eliminate this problem?
     
  2. cramej

    cramej Subscriber

    Messages:
    184
    Joined:
    Dec 29, 2009
    Shooter:
    Medium Format
    Since I can't find an AFDII manual , the AFD manual says regarding errors:
    "These are displayed when a problem is detected during
    shooting. If the error display is not canceled when the shutter release
    button is pressed again, insert the Dark slide, half-press the
    shutter release button while pressing the roll film holder's
    manual film advance button to wind up the film, then contact
    your nearest Mamiya agent or service center."