First timer

Discussion in 'B&W: Film, Paper, Chemistry' started by crsantin, Jul 21, 2012.

  1. crsantin

    crsantin Member

    Messages:
    16
    Joined:
    Apr 30, 2012
    Shooter:
    35mm
    Hi there,

    This is my first post here and my first time developing my own b/w film. In this case one roll of Tmax 400 and one roll of Ilford Delta 3200. I followed the instructions on Ilford's site and am using Ilford developer (Ilfasol 3), Ilford stop bath and Ilford fixing agent. I was careful to mix my solutions properly and follow the developing instructions closely. Dust hasn't proven to be a problem and my negatives are pretty straight after hanging to dry, very little curling at all. However, both rolls of film don't look right when I scan them. The negatives look normal to my eyes but when I scan I get mush, kind of like the watercolour paint effect from Photoshop. Even the grain looks very mushy. The first photo is the Ilford, the second is the Tmax.

    Has anyone encountered this before? Am I doing something wrong or is this a scanning issue? I don't think it's a scanning issue because I scan my store developed negatives all the time and they almost always look very good. I've tried different scanner settings to no avail. I think I'm screwing up something in the developing phase. Any ideas for me?
     

    Attached Files:

  2. Sirius Glass

    Sirius Glass Subscriber

    Messages:
    19,482
    Joined:
    Jan 18, 2007
    Location:
    Southern California
    Shooter:
    Multi Format
    Welcome to APUG!

    I think that since the negatives look good to the eye, this is a scanning issue. I cannot help you with this because I only do optical printing. Someone else will have to help you.

    In the second photograph I see ghosting and other scanning artifacts in the fencing. I would bet that those are not seen on the negative.

    Steve
     
    Last edited by a moderator: Jul 21, 2012
  3. MattKing

    MattKing Subscriber

    Messages:
    15,220
    Joined:
    Apr 24, 2005
    Location:
    BC, Canada
    Shooter:
    Multi Format
    Are your store developed negatives colour or black and white?

    I ask because I see a bunch of scanning artifacts when I magnify your images.

    Scanning black and white requires different settings and/or techniques compared with colour.
     
  4. cepwin

    cepwin Member

    Messages:
    336
    Joined:
    May 26, 2012
    Shooter:
    35mm
    If you've scanned b/w before then my initial reaction that it was a scanning issue is probably not the case. As the other folks said if you hadn't it still may be the settings. I doubt though it is the scanning issue I originally had which was a scanner that wasn't up to snuff for more than archival/social media type purposes (I've since replaced it with a scanner that is up to the task.)

    I had issues with overly short fixing time and this doesn't look like that problem either. Are you sure the iso setting on your camera was correct for that film (just a thought...it's so easy to forget to change it when you load a new roll w/ a different ISO?) I'm curious too what your problem may have been. I agree with the suggestion of printing them analog (or are you able to do so?) If they print the same way that would rule out the scanner. Also have you looked at the negatives with a loupe or similar magnifying tool to see if they look grainy real close up??
     
  5. crsantin

    crsantin Member

    Messages:
    16
    Joined:
    Apr 30, 2012
    Shooter:
    35mm
    I've scanned both b/w and colour negs in the past without this issue. One picture from the Tmax roll turned out good. I've included it here. It's not the greatest image but it does show a proper or acceptable result, so I don't think it's a scanning issue...is it possible that I did not agitate correctly? Perhaps I created too many air bubbles? I made sure to tap the tank after every cycle but maybe I was too vigorous during agitation? How would 1 photo out of 24 be ok and the rest the same?

    My ISO was set to 400 for the Tmax, I'm positive of that. I'll need to examine the negatives more carefully. I don't own a loupe buy I imagine a magnifying glass would do? I'll try making some prints to see what I get.
     

    Attached Files:

  6. cepwin

    cepwin Member

    Messages:
    336
    Joined:
    May 26, 2012
    Shooter:
    35mm
    Yes, I think a magnifying glass would work fine....you just want to have a very close look at the negatives. My tanks have a thermometer that you twist to agitate. I think I do 30 seconds initially and then 5 seconds every minute (someone else might have some better procedure.) With other tanks they agitate by turning over and back. (there are videos on you tube.) I hope an experienced person can answer you last question...doesn't make sense that 23 no good and 1 good.
     
  7. Bill Burk

    Bill Burk Subscriber

    Messages:
    4,612
    Joined:
    Feb 9, 2010
    Shooter:
    4x5 Format
    There isn't a processing defect I am aware of that can cause the artifacts in your first two thumbnails.

    They appear to have been introduced electronically. I used to see something like this when I scanned Kodachrome... Does your scanner have Digital ICE?
     
  8. crsantin

    crsantin Member

    Messages:
    16
    Joined:
    Apr 30, 2012
    Shooter:
    35mm
    Yes I use Digital Ice and it is very effective. I've never seen this from any of my previous scans so I assumed it was something I did when developing my film. I suppose I can't rule out a scanning issue just yet.
     
  9. Sirius Glass

    Sirius Glass Subscriber

    Messages:
    19,482
    Joined:
    Jan 18, 2007
    Location:
    Southern California
    Shooter:
    Multi Format
    Take the normal lens off your camera. Set the focus to infinity and open the aperture to the largest opening [smallest s/stop]. Look through the front of the lens and aim the rear [lens mount side] at the negative. Now you have a magnifying lens to use as a loupe. :smile:
     
  10. Terry Christian

    Terry Christian Subscriber

    Messages:
    689
    Joined:
    Dec 2, 2011
    Location:
    Memphis, TN
    Shooter:
    Multi Format
    Digital ICE causes these artifacts. ICE is good when scanning color film, but for B&W it is best to leave it off and use noise reduction only if you must.
     
  11. Sirius Glass

    Sirius Glass Subscriber

    Messages:
    19,482
    Joined:
    Jan 18, 2007
    Location:
    Southern California
    Shooter:
    Multi Format
    Good call. Digitial ICE can cause the silver to glow.
     
  12. baachitraka

    baachitraka Member

    Messages:
    1,996
    Joined:
    Apr 6, 2011
    Location:
    Bremen, Germ
    Shooter:
    Multi Format
    35mm lens is best for that. :smile:
     
  13. crsantin

    crsantin Member

    Messages:
    16
    Joined:
    Apr 30, 2012
    Shooter:
    35mm
    It was indeed the Digital Ice that was the culprit. I'm using an Epson V500 to scan and I had forgotten to switch to 16 bit grayscale in addition to b/w negative. This was leaving Digital Ice activated, ruining the scan. My negatives look really good actually. I'm quite pleased this being my first attempt to self-develop. I'm probably going to be switching to shooting film almost exclusively now that I know I can develop my own film...it's quite enjoyable actually, and very rewarding to be responsible to the entire process. My next step is to learn how to make prints from my actual negatives instead of scanning and printing. I'm probably picking up a medium format camera soon too. Currently I'm using a Nikon FE and 50mm 1.8 series E, or a Nikon F90x when I want autofocus.

    Thank you everyone for all the help. I'll be using that camera lens trick as well to examine my negatives :smile: I expect I'll be more active in these forums now that I have an idea as to what I'm doing. Probably lots more questions too.

    I attached one of the proper negatives so you can get an idea what they look like. Not a great shot by any means but I was just blowing through this roll of film with the knowledge that it would be my first attempt at self-developing. It's Kodak Tmax 400. Thanks again.

    image244.jpg
     
  14. mr rusty

    mr rusty Subscriber

    Messages:
    729
    Joined:
    Sep 7, 2009
    Location:
    lancashire,
    Shooter:
    Medium Format
    IMHO printing is much more rewarding than developing negs.
     
  15. baachitraka

    baachitraka Member

    Messages:
    1,996
    Joined:
    Apr 6, 2011
    Location:
    Bremen, Germ
    Shooter:
    Multi Format
    Indeed, find a very nice photo enlarger which is capable to print upto atleast 6x6 negs. Even if you make one or two copies it will be rewarding.
     
  16. JimO

    JimO Subscriber

    Messages:
    357
    Joined:
    Dec 6, 2008
    Location:
    left coast o
    Shooter:
    Medium Format
    welcome to apug and mazel tov - no longer a virgin!!!
     
  17. crsantin

    crsantin Member

    Messages:
    16
    Joined:
    Apr 30, 2012
    Shooter:
    35mm


    Thank you :smile: