Fixing free play between rails and flat bed of wooden LF camera?

Discussion in 'Camera Building, Repairs & Modification' started by Usagi, Dec 2, 2011.

  1. Usagi

    Usagi Member

    Messages:
    360
    Joined:
    Apr 17, 2007
    Location:
    Turku, Finla
    Shooter:
    Multi Format
    Hi,

    My wooden field camera has a bit too much free play between the rails and the hinges on the flat bed (see attachment).

    It's worn just enough to allow vertical movement to whole front standard even when rails are only slightly extracted. When focused closer or with longer lenses, it's really wobbling too much.

    I wonder how should I fix this? Would some kind of thin plastic film do the job?

    There's also some joints that shows signs of worn - perhaps they could be made stiffer by adding nylon washer or something?

    PA153718-worn-bed.jpg


    Thanks,
    Jukka (Yucca)
     
  2. matt S

    matt S Member

    Messages:
    24
    Joined:
    Feb 9, 2009
    Location:
    boston
    Shooter:
    Medium Format
    I would try removing the front standard and putting a narrow strip of ptfe tape (NOT the plumbing kind) on the bottom of the groove. This would take up some slack and still remain slippery and the good tapes can take an awful lot of abuse. 3M makes tapes in different thicknesses (as do many other companies) depending on how much play you need to remove - and we use these at work for some steel bearing races- so they hold up well.

    Here is the link to the 3m stuff, but you can find similar stuff much cheaper.:

    http://www.shop3m.com/70016054267.html?WT.mc_ev=clickthrough&WT.mc_id=shop3m-AtoZ-PTFE-Tape

    Not exactly a traditional method, but it would work well.

    Matt
     
  3. Usagi

    Usagi Member

    Messages:
    360
    Joined:
    Apr 17, 2007
    Location:
    Turku, Finla
    Shooter:
    Multi Format
    Thank you very much!