Fluttery Shutter Sound on M6

Discussion in 'Rangefinder Forum' started by hughitb, Jun 14, 2009.

  1. hughitb

    hughitb Member

    Messages:
    230
    Joined:
    Aug 23, 2007
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    My M6 is making a slightly odd sounds at shutter speeds of 1/30 and 1/15. I would describe as a kind of elongated fluttering sound that lingers for maybe half a second or more after the shutter fires. The speeds seem to be bang on as I haven't noticed any problems with exposures at these speeds but it is slightly annoying.

    Does anyone know what this is? I have read hints that it might be something to do with springs or gears .... Obviously I have to decide whether I need to get this seen to ...
     
  2. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,462
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    It's the slow speed escapement rewinding and is normal.
     
  3. jmcd

    jmcd Member

    Messages:
    715
    Joined:
    Sep 10, 2002
    Yes, normal!
     
  4. hughitb

    hughitb Member

    Messages:
    230
    Joined:
    Aug 23, 2007
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    Ah, okay. Thank you both. I suppose it does serve as a kind of aural indication when I have moved the shutter below 1/60 which is handy enough. Good to hear it is no cause for concern.
     
  5. Xmas

    Xmas Member

    Messages:
    6,455
    Joined:
    Sep 4, 2006
    Location:
    UK
    Shooter:
    35mm RF
    If it stops you need a service.