Fogged slide film, any use?

Discussion in 'Color: Film, Paper, and Chemistry' started by Usagi, May 17, 2013.

  1. Usagi

    Usagi Member

    Messages:
    360
    Joined:
    Apr 17, 2007
    Location:
    Turku, Finla
    Shooter:
    Multi Format
    Hi,

    I got some expired Ektachrome E100GX rolls (really cheap) but unfortunately it seems that those films aren't stored in freezer or have damaged by some other way.

    There's visible bluish color cast and dmax isn't very high. At the light table, I can see thru the unexposured part of the film.


    I really liked E100GX when it was available... So is there anything to do? I got an idea of exposing film stop or two lower speed and then using one or two step pull process, as it should keep fog much less visible.

    Is whole idea insane and it's better to dump these films?


    Couple of samples photographed at light table included.

    2013-05-17_P5179399__web.jpg

    2013-05-17_P5179404__web.jpg
     
    Last edited by a moderator: May 17, 2013
  2. Mike Wilde

    Mike Wilde Member

    Messages:
    2,936
    Joined:
    Aug 10, 2006
    Location:
    Misissauaga
    Shooter:
    Multi Format
    It was common to filter to correct critical colour casts in slide film for commercial work. You may be able to do that here. 5 or 10cc's of yellow would combat the blue, I believe. There were wratten filters made in this tyope of strengths for on camera use.

    The question here is whether the colour profiles cross one another as they go from light to dark. You cannot filter correct for that, and it does occur in some older poorly stored film stocks.

    As to poor Dmax in the film margins, that I would perhaps ascribe to a weak colour developer. Overall image brightness is not bad, so first developer seems to be doing it's job.

    The suspect colour developer could to some extent also be the cause for some of the colour shifts.

    I am not clear of how this 120 film was processed - commercially, or by a kit with your own efforts.
     
  3. Usagi

    Usagi Member

    Messages:
    360
    Joined:
    Apr 17, 2007
    Location:
    Turku, Finla
    Shooter:
    Multi Format
    Thanks Mike,


    The film was developed by me using Tetenal E-6 kit.


    I developed one E100GX separately and one with Astia 100F in same developing tank. The Astia came out fine, these two E100GX didn't.
     
  4. stefan4u

    stefan4u Member

    Messages:
    154
    Joined:
    Aug 27, 2006
    Shooter:
    35mm
    How about a pull process?

    Expose at 50 Asa and pull for one aperture / shorten FD time for 2 minutes.
    Be aware, not all Films like to be pulled, the “late AGFA RSX II 100” for example was pretty perfect in color balance, just a bit softer, but most films will show some color deviations.
    Because your film is already shifted to magenta, only a test will show if any usable slides will occur after pulling…

    If you do have enough chemistry to play around a bit, try to increase the pH of the color developer with small amounts of NaOH or KOH 10% solution. Maybe 2-3ml / liter for a first test. If you desperately insist in using the films a complete homebrew would be a possibility, decrease Sulphite and KSCN a bit in the FD, doing still a pull process. Decrease the Citrazinic acid in the CD and adopt it’s pH till the color balance is better. But it may be questionable if it's worth the trouble…

    Regards Stefan
     
    Last edited by a moderator: May 17, 2013