Fuji FP-100C Instant Film - Developing Time

Discussion in 'Instant Cameras, Backs and Film' started by ms.malia, Jun 8, 2009.

  1. ms.malia

    ms.malia Member

    Messages:
    7
    Joined:
    May 29, 2009
    Location:
    Brooklyn, NY
    Shooter:
    Plastic Cameras
    I was playing around with my first "roll" of film in my new Holaroid this weekend and a lot of the pictures came out darker then I had expected.

    I was shooting in mostly direct sunlight since its only 100 speed film.

    Maybe I wasn't allowing the film to develop long enough?

    I was going by the chart on the back of the film box. It was pretty warm outside so I went with 90 seconds dev time.

    any thoughts?
     
  2. Brandon D.

    Brandon D. Member

    Messages:
    204
    Joined:
    Jul 4, 2008
    Location:
    USA
    Shooter:
    Medium Format
    90 Seconds should've been fine.

    How did you meter the scene?
     
  3. ms.malia

    ms.malia Member

    Messages:
    7
    Joined:
    May 29, 2009
    Location:
    Brooklyn, NY
    Shooter:
    Plastic Cameras
    I was just winging it, trying to use my best judgement of what had enough light.

    I have a few pictures where the main object is well lit but everything directly behind it goes very dark almost blending into the vignietting.

    I guess 100 speed film is way more sensitive then I thought it was going to be.
     
  4. jasonhall

    jasonhall Member

    Messages:
    175
    Joined:
    Dec 10, 2008
    Shooter:
    Medium Format
    I have been useing the B&W film for a while and found it to have very narrow exposure latitude. But never really tested. Last week had some in my RB67 and was playing around with different exposures. I quickly realized just how narrow it was. I found that with FP-100b, I only had about 1/2 stop over or under to play with. With film or digital, I can meter the skin of a subject and increase exposure by one stop (zone VI) and it would be perfect. With the Fuji instant, the skin would wash out. +1/2 stop was about right. When I tried to place a highlight into zone VII (two stops above meter reading) the entire scene was blown out. I am just learning to use the Zone system so had never used that with the instant film before. Before I used sunny 16 rule (it does work with it) and what I call "open shade 4" rule and did pretty good. That or I took a incidental reading.

    With that I was amazed that I got the expsure right as often as I did when not useing a meter. I was even a little frustrated when the exposure was little off when I did use a meter. Now I know why! During the "testing" last week, I was afraid that the shutter was draging on my beloved RB67, and causeing the overexposure. After moving the film to my 195 and getting the exact same result I knew the camera was OK. So I tried my 40D and that showed the reading from the meter was also correct by the histogram. A little more checking brought me to my conclusion noted above. 1/2 a stop is about all you got with the B&W stuff, dont know about the color, but it can't be to different in that regard.

    Jason
     
    Last edited by a moderator: Jun 8, 2009
  5. johnny9fingers

    johnny9fingers Member

    Messages:
    108
    Joined:
    Sep 19, 2003
    Location:
    NW Wisconsin
    Shooter:
    35mm
    I use Fred Parkers Ultimate Exposure Guide and had the same experience with the FP-100c. I thought it had something to do with the instant films have different exposure requirements than conventional film. Just for giggles & grins I held off on peeling the film apart for about 15 minutes and shazam!!!! Almost perfectly exposed pictures, turns out I was peeling too soon. Now I shoot as many pictures as I want and peel later and have had great results.

    John
     
  6. 134k

    134k Member

    Messages:
    6
    Joined:
    Dec 9, 2007
    Shooter:
    35mm RF
    i am somewhat late on replying to this thread...but fuji pack film/peel apart film is self terminating. you can almost always wait hours after an exposure before peeling it apart. though yes there is a minimum "cook" time of 180seconds for fuji-fp100c and the 15seconds for fp-3000b.