fungus or ? on 35mm slides

Discussion in 'Color: Film, Paper, and Chemistry' started by jnanian, Apr 28, 2010.

  1. jnanian

    jnanian Advertiser Advertiser

    Messages:
    19,999
    Joined:
    Jun 21, 2003
    Location:
    local
    Shooter:
    Multi Format
    hey there

    i bumped into someone recently who was asking me
    if there was a way to clean slides ...
    he seems to have some sort of fungus or something
    on hundreds of slides that he shot and had in cold storage ....

    he tried "slide / film cleaner " sold at the local photo store
    and it did nothing.

    any suggestions ?

    he and i thank you in advance !
    - john
     
  2. John Shriver

    John Shriver Member

    Messages:
    447
    Joined:
    Sep 8, 2006
    Shooter:
    35mm RF
    Scan with Digital ICE3 is about the best choice.

    The fungus literally eats the emulsion.
     
  3. jnanian

    jnanian Advertiser Advertiser

    Messages:
    19,999
    Joined:
    Jun 21, 2003
    Location:
    local
    Shooter:
    Multi Format
    thanks john!

    i also got a PM and it was suggested that he can might be able to use lighter fluid ...
    he said it was only 1 batch of slides that got fungus'd
    the others that were stored the same way in the same place are just fine ...
    i guess fungi was particular about subject matter :wink:

    he was thankful for your "helps" ...
    john
     
  4. Worker 11811

    Worker 11811 Member

    Messages:
    1,629
    Joined:
    Jan 29, 2010
    Location:
    Pennsylvania
    Shooter:
    Multi Format