fyi- search bot/spam bot/hacking tool being installed

Discussion in 'APUG System Announcements' started by Sean, Feb 11, 2005.

  1. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,323
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Hi All,

    In the ongoing battle to keep the site stable I have purchased a special application to keep some of the scum of the internet from disrupting us. As many know we've had a few recent outages brought on by these bots. Mainly rogue search bots, spam bots, image grabbers, brute force pasword hacking, etc. The software company will be installing this for me most likely in the next 24hrs. I don't anticipate any problems, but just passing this on so if something does go wrong you'll know why. Thanks
     
  2. Eric Rose

    Eric Rose Subscriber

    Messages:
    4,442
    Joined:
    Nov 21, 2002
    Location:
    Calgary AB,
    Shooter:
    4x5 Format
    thanks Sean. Your the best!!
     
  3. John McCallum

    John McCallum Member

    Messages:
    2,410
    Joined:
    Apr 25, 2004
    Location:
    New Zealand
    Shooter:
    Multi Format
    Sock it to 'em!!!!


    Maybe after that you'll have time for a supply run? :wink:
     
  4. Lee L

    Lee L Member

    Messages:
    3,247
    Joined:
    Nov 17, 2004
    Shooter:
    Multi Format
    It seems that the new software blocks google links from going straight to an APUG thread. I was searching on VC printing with blue and green light in google and links to threads just took me to the text "front door" of APUG, not to the thread itself, although the thread contents are in the google results.

    Don't know if this is what you were looking to accomplish, and this isn't a complaint. Just reporting an observation.

    Lee
     
  5. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,323
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    that was just me trying to stop it the other day, the google links should work now..
     
  6. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,323
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    The new application is installed and running and I am thrilled over this thing! In just a few hours it has already blocked 18 searchbots on the "these bots are bad news list". These bots really gave me a hard time and were ruining our stability, if I had any hair left I would have pulled it out. It's good to know I can keep these things out of our site now. :smile:
     
  7. rbarker

    rbarker Member

    Messages:
    2,222
    Joined:
    Oct 31, 2004
    Location:
    Rio Rancho,
    Shooter:
    Multi Format
    "Who ya gonna call? Bot Busters!" :wink:

    Glad it's working well, Sean. Thanks for all your efforts.
     
  8. juan

    juan Subscriber

    Messages:
    1,746
    Joined:
    May 7, 2003
    Location:
    St. Simons I
    Shooter:
    Multi Format
    I normally go to APUG by clicking on a link on my own website. Beginning today, when I click the link, I get an error message saying "Redirection limit for this URL exceeded. Unable to load the requested page."

    If I type apug.org in the space at the top of the browser (Firefox) it goes to apug correctly.

    Does APUG think the link from my site is a robot?
    juan
     
  9. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,323
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    That's possible juan, i'll look into that, thanks
     
  10. David Brown

    David Brown Subscriber

    Messages:
    3,604
    Joined:
    Feb 16, 2004
    Location:
    DFW, Texas
    Shooter:
    Multi Format
    Sean:

    I make my living auditing IT security. You cannot do too much! Keep up the good work.
     
  11. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,323
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Hi, the software was blocking external linking to apug, but I have now figured out how to turn that off. Any external links to apug should work now. Thanks