fyi- server time issues again

Discussion in 'APUG System Announcements' started by Bob F., Jan 10, 2006.

  1. Bob F.

    Bob F. Member

    Messages:
    3,984
    Joined:
    Oct 4, 2004
    Location:
    London
    Shooter:
    Multi Format
    Showing correct time now.....
     
  2. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Hi Andy, the server is great and has not skipped a beat. However the datacenter it is housed in has had some network issues the past few days resulting in two outages. One outage was 2hrs, the other 50minutes. Pretty frustrating, I'll trying to get more info and hopefully this is just a bit of unusual bad luck at the datacenter.
     
  3. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    not sure what happened tonight but we had another slight outage at the datacenter and the time is out again, hopefully the host will fix it permanently this time as they were planning to. Posts may be out of sync again for a bit, sorry guys
     
  4. Bob F.

    Bob F. Member

    Messages:
    3,984
    Joined:
    Oct 4, 2004
    Location:
    London
    Shooter:
    Multi Format
    Time at the bottom of the page is currently showing 8 hours ahead... so they have not fixed it yet....

    Cheers, Bob.
     
  5. Andy K

    Andy K Member

    Messages:
    9,422
    Joined:
    Jul 3, 2004
    Location:
    Sunny Southe
    Shooter:
    Multi Format
    I couldn't log on for nearly an hour this morning, just got 'site not found'. This is the third time since the switch. Are you sure this is a better server?