fyi- Sitewide javascript bug causing errors, it is being worked on

Discussion in 'APUG System Announcements' started by Sean, Jun 8, 2008.

  1. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,232
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    This may cause problems with your editor boxes, smilies, etc. It may not be resolved until tomorrow.
     
  2. Ian Grant

    Ian Grant Subscriber

    Messages:
    17,920
    Joined:
    Aug 2, 2004
    Location:
    West Midland
    Shooter:
    Multi Format
    Site was looking remarkably similar to the Large Format Photography forum for a few minutes !!!! The blue and white theme :D

    Ian
     
  3. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,232
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Yeah, switched to default for a few mins to test the errors, unfortunately the error occurred in the default style.. this one isn't going to be fun. The worst part is that it's broken many functions in my admin panel. It's late so will have to revisit it tomorrow. I've lined up some help to look at it and that should kick in tomorrow hopefully.. other than that things have been fairly smooth..
     
  4. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,232
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Ok, had to backup forum folder from about a day ago about the only files missing will be any attachments, newly uploaded avatars. Everything else should be in place. The site is not experiencing the errors anymore.

    Sean
     
  5. Whiteymorange

    Whiteymorange Subscriber

    Messages:
    2,385
    Joined:
    Jul 27, 2004
    Location:
    Boston area
    Shooter:
    Multi Format
    Thanks for all your work, Sean.
     
  6. Fintan

    Fintan Member

    Messages:
    1,793
    Joined:
    Jan 29, 2004
    Location:
    Ireland
    Shooter:
    Multi Format
  7. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,232
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Different issue, will look into it thanks for the info