Green and Magenta reflections on Adox Vario Classic VC FB??

Discussion in 'B&W: Film, Paper, Chemistry' started by Nikanon, Apr 12, 2012.

  1. Nikanon

    Nikanon Member

    Messages:
    370
    Joined:
    Jul 11, 2009
    Shooter:
    35mm RF
    Hi,

    So i noticed after taking my prints out of the hot press that not only are they very statically charged they also have a green and magenta striped pattern when you stand at the right angle of reflection. Are the static and color related? Can I get rid of these reflections? Are they caused by the increased silver content of this paper?

    - Nikanon
     
  2. Mustafa Umut Sarac

    Mustafa Umut Sarac Member

    Messages:
    4,575
    Joined:
    Oct 29, 2006
    Location:
    İstanbul
    Shooter:
    35mm RF
    Is your hot press a roll based system ? May be you might clean the rolls and try again , may be there is a contamination at press ?

    Umut
     
  3. David Allen

    David Allen Member

    Messages:
    771
    Joined:
    Nov 6, 2008
    Location:
    Berlin
    Shooter:
    Med. Format RF
    I exclusively use this paper and dry mount all of my images.

    I have never come across this problem.

    Do you use a mount board over the surface of the print when in the press?

    The only thing that I have heard of vaguely similar was a friend who used old selenium in a tray with raised grooves and very little toner and only rocked the dish in the direction of the grooves. This led to a faint banding on the paper with the ares that received sufficient toning having the characteristic selenium colour and the areas that received insufficient toning retaining the paper's slight green cast.

    What I can confirm is that this paper requires:

    1. A hard working developer with at least 3 minutes development.
    2. Frequent changes for the water stop.
    3. Two bath fixing with more frequent than normal discarding of bath A and always fresh bath B.

    Can you post images?

    Best,

    David
    www.dsallen.de
     
  4. kevs

    kevs Member

    Messages:
    544
    Joined:
    Aug 21, 2006
    Shooter:
    Medium Format
    I assume you're using a dry mounting press. The static is normal. Is your press clean? Could you be getting a film of oil on your prints from somewhere? It doesn't sound like the paper's fault - do the prints show the pattern before you press them? You won't be able to eliminate the marks if they're caused by oil; if it's a chemical problem I can't comment.

    Best,
    kevs.
     
  5. Old-N-Feeble

    Old-N-Feeble Subscriber

    Messages:
    4,185
    Joined:
    Feb 22, 2012
    Location:
    South Texas
    Shooter:
    Multi Format
    It's been a gazillion years since I've done any B&W printing so take this with a grain of salt... I'd have to agree with David's #3 suggestion. Worn out (weak/silver-saturated) fixer and insufficient fixing.
     
  6. johnielvis

    johnielvis Member

    Messages:
    942
    Joined:
    May 21, 2010
    Shooter:
    Medium Format
    chemicals---something is causing dichroic fog--that's what the colors are I'm thinking--I've seen this on very OLD prints too--from insufficient fixing/reacting with the atmosphere....once the fog is there, I don't think you can get rid of it....so, like the others say--either bad chemicals or not enough time in the chemicals---or maybe your times are for paper with less silver--so more silver = more time in the chemicals that you need....