HASSELBLAD 500 CM - 3 VERTICAL LINES

Discussion in 'Medium Format Cameras and Accessories' started by slonimator, Oct 9, 2012.

  1. slonimator

    slonimator Member

    Messages:
    2
    Joined:
    Oct 9, 2012
    Shooter:
    Medium Format
    Hi
    I get those strange 3 lines on some of my photos (sometimes you can see them and sometimes not, on the same roll).
    can someone help me with that?
    I saw people writing about lines on their hasssy photos but those look different from the one that are shown in the forum.
    I think that the lines are on the side of the pinning mechanism that holds the film.
    thnx
     

    Attached Files:

  2. karl

    karl Member

    Messages:
    187
    Joined:
    Jan 17, 2003
    Location:
    SanFrancisco
    Shooter:
    Multi Format
    Time for new light seals in the film back. It's fairly easy to do yourself.
     
  3. rawhead

    rawhead Member

    Messages:
    570
    Joined:
    Jun 18, 2009
    Location:
    Boston, MA
    Shooter:
    Medium Format
  4. K-G

    K-G Subscriber

    Messages:
    349
    Joined:
    Mar 29, 2006
    Location:
    Goth, Sweden
    Shooter:
    Multi Format
    Light leakage due to defective light seals use to look completely different. The light traces normaly go sideways, not between top and bottom.

    Karl-Gustaf
     
  5. slonimator

    slonimator Member

    Messages:
    2
    Joined:
    Oct 9, 2012
    Shooter:
    Medium Format
    Thnx
    you are right
    I have the same problem with my v750 (I'm so f***) :sad:
     
  6. rawhead

    rawhead Member

    Messages:
    570
    Joined:
    Jun 18, 2009
    Location:
    Boston, MA
    Shooter:
    Medium Format

    One trick I learned through this whole snafu; when you have a shot like yours (and mine on my Flickr site), where you have a neg that is dense on top and thin on bottom––i.e., something like sunny sky on top and ground surface on the bottom, this problem is greatly reduced (sometimes to zero) by rotating your negative 180˚, so that the scan head hits the ground part first and the sky part next. From my understanding, it's the strong contrast between the edge of the dense part of the negative and the translucent part just outside the frame, that causes this banding. The problem is magnified it you use a film (like the Acros 100 I used) that tend to go entire clear during fix. Yeah it's ugly, but waddayagonna do?

    Unless, of course, this new Plustek film scanner is good enough that I'd want to shell out 2000 clams to upgrade from my V700 :smile:
     
  7. ic-racer

    ic-racer Member

    Messages:
    7,195
    Joined:
    Feb 25, 2007
    Location:
    Midwest USA
    Shooter:
    Multi Format
    Are the lines visible on the negatives?
     
  8. Andrew Moxom

    Andrew Moxom Subscriber

    Messages:
    4,886
    Joined:
    Feb 2, 2007
    Location:
    Keeping the
    Shooter:
    Multi Format
    This is amvery common problem on the Epson 700 and 750 scanners. They are reflections bouncing around due to the multiple layers of glass. One way to allevite them is to tape the negs emulsion side down to the lower platen with thin hinging tape. I lay my negs down and tape one edge down, then i place a strip of tape on the opposite edge film rebate, and stretch it out and down onto the platen. Then change your scanner silverfast software to scan the Full film area with the little frame overlay they supply, and go from there. Its a way to get the best results i have managed with this scanner short of a better scanning film holder, even then reflections can still cause issues.
     
  9. Philippe-Georges

    Philippe-Georges Member

    Messages:
    727
    Joined:
    Apr 11, 2005
    Location:
    Flanders Fie
    Shooter:
    Multi Format
    The first neg. is left—right reversed, the Hasselblad frame marks should be on the left side. Perhaps you scanned emulsion up?
    Then the remark by Andrew of bouncing reflexions is valuable here too?
     
  10. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    14,949
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    Yep. What Andrew says works beautifully, and eliminates these problems for the most part. It's very annoying to spend hundreds of dollars on a piece of equipment that does this. I have noticed the following, in addition to what Andrew mentions:
    1. 'Shiny' emulsions, like TMax 100 and TMax 400 are far worse than something like Ilford FP4+. It's as though the emulsion side has the same glossy sheen as the film base side on these films, which makes sense they'd perform worse, since they would be another reflective surface.
    2. This happens with 35mm film as well. It is not isolated to 120 film. I just don't think the Epson V700/750 scanners are very well constructed machines for this reason.
    3. I've had it happen with C41 color film as well. Portra 400 among others.

    Obviously, taping negatives to the scanner platen is a pain in the back side compared to using the film holders, especially if you have many negatives to scan. But it does work.
     
  11. Too old to care

    Too old to care Subscriber

    Messages:
    172
    Joined:
    Oct 1, 2011
    Location:
    DeLand Flori
    Shooter:
    Multi Format
    I was getting the same thing from my Canon scanner (8800F) until I bought an ANR glass insert and negative holder. The glass has a matte side that goes next to the negative holding it flat on the scanner. This eliminated the lines and other reflections. It also sharpened up the images because the negative is now flat and on the glass, not slightly above it like in the Canon film holder.