Help with my Zorki 1, please !

Discussion in 'Rangefinder Forum' started by GeorgesGiralt, Aug 6, 2006.

  1. GeorgesGiralt

    GeorgesGiralt Member

    Messages:
    527
    Joined:
    Sep 16, 2004
    Location:
    Toulouse, Fr
    Shooter:
    Large Format
    Hello !
    I've a late Zorki (1955) which overlaps pictures.
    The first is good, the next one overlaps the first, the third is good, the fourth overlaps...
    I'm loosing my Russian with this one !
    Does somebody has any clue, or a fix ?
    TIA !
     
  2. GeorgesGiralt

    GeorgesGiralt Member

    Messages:
    527
    Joined:
    Sep 16, 2004
    Location:
    Toulouse, Fr
    Shooter:
    Large Format
    Hi !
    Just a note to help people with a similar problem...
    I've corrected it, I'm on my way to test, just finishing the first roll ....
    I've compressed a little bit more the spring at the take-up spool, and re tightened the collar of the rewind button (it was so loose, the button moved alone when inverting/moving the camera).
    Now, the advance knob runs smoothly and does not seem to jump as it does before.
    BTW, had someone an address for NEW spare parts for Zorki/Fed cameras ?
    TIA !
     
  3. kmack

    kmack Member

    Messages:
    12
    Joined:
    Feb 23, 2006
    Shooter:
    35mm RF
    Try Oleg at OK Photocamera he has quite a few parts available for sale. If you are in the market for a CLA on a zorki or fed Oleg is the guy to contact.

    Thanks for the update, I had seen your post but was totally stumped. The only time I had seen that kind of problem was on a Kiev.
     
  4. GeorgesGiralt

    GeorgesGiralt Member

    Messages:
    527
    Joined:
    Sep 16, 2004
    Location:
    Toulouse, Fr
    Shooter:
    Large Format
    Hi !
    I've run the film through Xtol. Frame separation is quite constant over the whole film.
    The problem was that the taking spool was not driven with sufficent couple by the advance knob. This made the film buckle as it was pushed by the "cabestan" (the star shaped rod which engages into the film sprockets holes. As the rewind knob was loose, the film was not kept tensioned, causing incorrect frame spacing.
    The solution is simple, put a washer to compress the sping hidden under the take up spool. This serves as a clutch between the advance knob and the take up spool.
    My problem is that there where already 3 washers above this poor spring. So I think it needs retirment for a long and good service during these 51 years of service !
    I know a guy able to make me a new one, but I need the original specs (total lenght uncompressed, and lenght when compressed with a given well known force. This will help choose the correct wire to build a new one and the new outer dimensions)
    Anyway, this is not rocket science, and I think he will devise something good for me.
    I'll try to contact Oleg. Thanks for the information !
    Have a nice Zorki day !
     
  5. buze

    buze Member

    Messages:
    182
    Joined:
    Aug 31, 2006
    Location:
    Windsor, UK
    Shooter:
    Multi Format
    Have you tried tensioning the screw at the bottom of the reviond knob ? This controls the "cluch" effect between the top finder and the time the spool underneat "gives". In your case I would try to tighten it some...
    Another cause of bad spacing on Zorkis is a worth tooth on a gear (most probably the small gear at the bottom that links the top gear to the bottom) it means the shutter was "forced" at some point...