How to avoid this marks....

Discussion in 'B&W: Film, Paper, Chemistry' started by Aurelien, Apr 10, 2009.

  1. Aurelien

    Aurelien Advertiser Advertiser

    Messages:
    669
    Joined:
    Jun 25, 2006
    Location:
    Limoges, Fra
    Shooter:
    Med. Format RF
    Hi everybody,

    Since my moving from a place to another, my developments have issues, like the marks you can see on the neg joined here.
    These marks appear after drying , but they are in the emulsion.

    I am clearly fed up with it! It occurs with all the developers I use, but only on my Fortepan 400!
     

    Attached Files:

  2. Anscojohn

    Anscojohn Subscriber

    Messages:
    2,727
    Joined:
    Dec 31, 2006
    Shooter:
    Medium Format
    Is it the same emulsion batch Fortepan 400 as the Fortepan 400 you used before?
     
  3. Aurelien

    Aurelien Advertiser Advertiser

    Messages:
    669
    Joined:
    Jun 25, 2006
    Location:
    Limoges, Fra
    Shooter:
    Med. Format RF
    Yes, the same...the last ever made before closure
     
  4. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    15,206
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    I don't know much about Forte film, other than the few sheets of ISO 400 film I used in 4x5 a long time ago. But I have used a fair amount of their paper, and I got hold of some of the last batch of Elegance Polygrade paper they made before they closed, and it had problems with it too.
    I have a feeling that in that last batch they let go of their quality control, because they didn't exactly have a reputation to save. They were closing down, no returns possible. Maybe I'm paranoid like that, but none of the Forte papers I tried up until that point had any of those problems.
    Food for thought? Perhaps you just need to forget about Fortepan and move on to using other materials. You will run out sooner or later anyway.

    Or learn how to create digital negatives.... But that's a discussion for other forums.

    - Thomas
     
  5. panastasia

    panastasia Member

    Messages:
    625
    Joined:
    Jun 8, 2007
    Location:
    Dedham, Ma,
    Shooter:
    Med. Format Pan
    Hi Thomas,
    I'm sorry to hear of your bad batch of Forte paper. I purchased a large amount of the paper you mentioned when it was still plentiful in the stores, such as B&H, and noticed the gold colored packaging was mixed with somewhat generic looking white packaging. I haven't had any quality issues yet - "knock-on-wood".

    I've heard of digital negatives and can't imagine what one would do with those. Can they somehow be used for, or converted to, printing in the wet process? Just curious.

    Paul
     
  6. Thomas Bertilsson

    Thomas Bertilsson Subscriber

    Messages:
    15,206
    Joined:
    Jan 21, 2003
    Location:
    Minnesota
    Shooter:
    Multi Format
    Taking digital neg discussion off line. I'll PM you. Sorry folks... I should have kept the d-word out of it.
     
  7. Neal

    Neal Subscriber

    Messages:
    1,619
    Joined:
    Dec 3, 2004
    Location:
    Chicago, Wes
    Shooter:
    Multi Format
    Dear Aurelien,

    Could this be due to condensation (using frozen film before it warmed up properly)?

    Neal Wydra
     
  8. Aurelien

    Aurelien Advertiser Advertiser

    Messages:
    669
    Joined:
    Jun 25, 2006
    Location:
    Limoges, Fra
    Shooter:
    Med. Format RF
    Hello everybody, and thank you.

    First my question is to avoid this marks at development, not to make digital negative. Thanks anyway for the idea.

    Second, to Neal, I don't know. I keep my film frozen, yes. But I use to put them out of fridge one week before use.

    Emulsion is constallated of black dots... It seems to be an emulsion defect, but I don't know.