Ilford web site down?

Discussion in '[Partner] ILFORD PHOTO' started by Metroman, Aug 11, 2010.

  1. Metroman

    Metroman Member

    Messages:
    113
    Joined:
    Oct 20, 2006
    Location:
    On the beach
    Shooter:
    Multi Format
    Is it just me or can nobody access the Ilford site?
     
  2. LowriderS10

    LowriderS10 Member

    Messages:
    190
    Joined:
    Jun 8, 2010
    Location:
    Vancouver Is
    Shooter:
    35mm
    Not just you...I tried yesterday and today...no luck...
     
  3. pentaxuser

    pentaxuser Subscriber

    Messages:
    8,230
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    I presume that Ilford Harman know it's down? 2 days seems a long time. Strange that Simon Galley hasn't made a mention of the issue. I have never copied down Harman dev times nor even sought to memorise them so until it is back up and if I need info then I'll have to look elsewhere.

    pentaxuser
     
  4. railwayman3

    railwayman3 Member

    Messages:
    2,039
    Joined:
    Apr 5, 2008
    Shooter:
    35mm
    Last edited by a moderator: Aug 11, 2010
  5. Metroman

    Metroman Member

    Messages:
    113
    Joined:
    Oct 20, 2006
    Location:
    On the beach
    Shooter:
    Multi Format
    Thanks chaps. Wait and see but strange they don't even have a holding page up explaining if it is just a a makeover. I assume it is a server problem. I did check just incase someone forgot to renew the Domain name. :redface:
     
  6. fotch

    fotch Member

    Messages:
    4,824
    Joined:
    Mar 16, 2005
    Location:
    SE WI- USA
    Shooter:
    Multi Format
    Its a complete Black Out. Probably a digital bug or virus.
     
  7. Andrea McLaughlin

    Andrea McLaughlin Advertiser Advertiser

    Messages:
    9
    Joined:
    Nov 13, 2007
    Location:
    Berkeley Cal
    Shooter:
    35mm
    I just emailed my Ilford/Harman rep for an update. It's late here so perhaps she'll contact me tomorrow or it'll be fixed.
     
  8. pentaxuser

    pentaxuser Subscriber

    Messages:
    8,230
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    It's fixed! It may have been for some hours but I just tried it as of 2:20pm British Summer Time and up it came. no mentio htat i could see of it ever being down.

    pentaxuser
     
  9. Metroman

    Metroman Member

    Messages:
    113
    Joined:
    Oct 20, 2006
    Location:
    On the beach
    Shooter:
    Multi Format
    Hurrah! Now if only I can remember why I needed to go there.............................
     
  10. LowriderS10

    LowriderS10 Member

    Messages:
    190
    Joined:
    Jun 8, 2010
    Location:
    Vancouver Is
    Shooter:
    35mm
    Haha...the fine folks on APUG helped me with my problem, so I don't need to go there anymore :wink:
     
  11. Andrea McLaughlin

    Andrea McLaughlin Advertiser Advertiser

    Messages:
    9
    Joined:
    Nov 13, 2007
    Location:
    Berkeley Cal
    Shooter:
    35mm
    My Harman rep in LA says: "British Telecom had a major network outage at their station near our corporate office in Mobberley. Service was restored earlier today."
     
  12. Simon R Galley

    Simon R Galley Subscriber

    Messages:
    2,052
    Joined:
    Nov 2, 2005
    Location:
    Cheshire UK
    Shooter:
    Medium Format
    Dear All,

    We had a major telecoms outage last week, due to a major systems failure problem at our local telecoms hub, monday evening through thursday afternoon we lost some phones / faxes / data / websites / we also lost our 'back up' re-route system as well. This was absolutely beyond our control.

    All has now been fixed, thankfully, we sincerely apologise if you were not able to interact with us directly or our websites in this period.

    Simon. ILFORD Photo / HARMAN technology limited :