Is this fungus or what?

Discussion in 'Medium Format Cameras and Accessories' started by R Paul, Apr 30, 2013.

  1. R Paul

    R Paul Member

    Messages:
    120
    Joined:
    Oct 15, 2010
    Location:
    wonderful ne
    Shooter:
    Medium Format
    Last weekend I took the RB out for a walk and as I was shooting I noticed that the 127mm had a lot less contrast than the other two lenses (65mm and 180mm).
    When I got home, I checked and the lens has this haze on the inside surfaces of the lens elements. Nothing like clumps,but just this smooth fog on the glass. It wasn't there when bought the lens 2-3 years ago,it seems to be quite recent.
    Now the question is: Is this typical of a fungus or could it be lubricant vaporizing on the glass, and what can I do about it. I figure repairing it is going to cost more than what I would pay for a new one,but I want to know what is up with it ,and do I have to worry about the other lenses . They are in the camera bag in those squares of fabric that you wrap around the lens. I do leave a lens on the camera though, usually the 65

    Thanks
    Rob
     
  2. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,925
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    It sounds like lubricant haze, since it's even. Fungus is never an even haze. Just unscrew the cells from the shutter and clean them.
    Storing lenses in a warm environment can cause this, so can storing lenses wrapped in a synthetic fabric, or a camera bag - plasticisers can be miserable to get off glass surfaces.

    Lubricant haze results when the lube in the shutter starts to creep and break down. It can also be the result of using the wrong lubricants in a half a$$ed CLA.
     
  3. R Paul

    R Paul Member

    Messages:
    120
    Joined:
    Oct 15, 2010
    Location:
    wonderful ne
    Shooter:
    Medium Format
    Never thought of opening the thing myself--Well if it seems easy I will attempt it. If it starts getting complicated, I'll save it for those who know how
    thanks for the advice
    rob
     
  4. Jeff Searust

    Jeff Searust Member

    Messages:
    361
    Joined:
    Sep 6, 2007
    Location:
    Texas
    Shooter:
    Med. Format Pan
    You can easily unscrew the front element and then can get at rear through shutter. Not a big deal.
     
  5. Gerald C Koch

    Gerald C Koch Member

    Messages:
    6,244
    Joined:
    Jul 12, 2010
    Location:
    Southern USA
    Shooter:
    Multi Format
    Usually fungus exhibits a branching structure. A uniform haze may be from lubricants.
     
    Last edited by a moderator: Apr 30, 2013
  6. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,925
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    Both the front and rear cells will unscrew from the shutter. I wouldn't reccomend reaching through the open shutter to clean the inner surface of the rear cell, there's too much chance of leaving something in there or damaging the shutter/aperture blades.
    It may take some more-aggressive-than-lenscleaner solvent to remove the haze. Try isopropyl alcohol (rubbing alcohol, 90%)
     
  7. R Paul

    R Paul Member

    Messages:
    120
    Joined:
    Oct 15, 2010
    Location:
    wonderful ne
    Shooter:
    Medium Format
    Well I did take the lens apart and it seems the cloudiness is in the cement between the back lens elements before the shutter. So I guess that's that ,I just wonder how it went all at once and so uniformly. But I did learn how to disassemble a lens (and put it back together again)

    Thanks for everyone's help
    Rob