Latest work on emulsions

Discussion in 'Silver Gelatin Based Emulsion Making & Coating' started by Photo Engineer, Oct 30, 2007.

  1. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Here is a sample of a glass plate made at a recent workshop.

    It is Orthochromatic and has an ISO of 40 - 60. It was exposed at 1/100th f8.

    The process was 9 minutes in D76, stop, fix in Kodak RLF + hardener.

    The image represents an area of about 3x4 inches of the entire 4x5 plate due to edge defects and frilling. The edge of one such defect can be seen at the upper right of this picture.

    There appears to be less flare than would be expected due to the absence of an absorber dye or AH layer.

    This is an SRAD (Single Run Ammonia Digest) with Erythrosine used as the green sensitizing dye. It was made using Phthalated Gelatin (PA) and was ISO washed with an acid base cycle. It was chemically sensitized with sulfur using Sodium Thiosulfate. If I were to use gold, the speed would be about one stop faster, as a guess OTOMH.

    The Dmin was clean, and the contrast was good. This plate was coated at about 500 - 700 mg/foot sqare of silver with about 1000 mg of gelatin including the PA gelatin. Coating was carried out with a plate coating doctor blade. This plate was kept for 4 days to complete the hardening cycle as far as possible. I have 2 more plates awaiting testing.

    In addition, there were coatings on Estar support at 5 mil (about 300 mg / ft square of silver and about 750 mg of gelatin / ft square. Paper coatings were also made and had the expected speed of about 100 - 200 ISO due to back reflection. These paper coatings made nice paper negatives.

    PE
     

    Attached Files:

  2. johnnywalker

    johnnywalker Subscriber

    Messages:
    2,260
    Joined:
    Sep 23, 2002
    Location:
    British Colu
    Shooter:
    Multi Format
    I won't pretend to understand the process that led up to this picture, but it seems to have been successful! Congratulations. I'm glad to know that someone is doing this.
     
  3. Neanderman

    Neanderman Member

    Messages:
    575
    Joined:
    Mar 22, 2004
    Location:
    Ohio River V
    Shooter:
    Large Format
    Very nice! I wait with bated breath for anything else you are willing to share about this.

    Ed
     
  4. Jadedoto

    Jadedoto Member

    Messages:
    147
    Joined:
    May 31, 2006
    Location:
    Lexington KY
    Shooter:
    Medium Format
    Wow! If only I could get my emulsions to look like that- har! I'm very impressed!
     
  5. htmlguru4242

    htmlguru4242 Member

    Messages:
    973
    Joined:
    Aug 9, 2005
    Location:
    Sandy Hook,
    Shooter:
    Multi Format
    As usual, PE, very nice job!

    Any details on the emulsion?
     
  6. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator

    Messages:
    17,940
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    Very nice tonal scale, Ron. The mechanical coating issues can be worked out, I'm sure. That looks like a very viable plate emulsion.

    Out of curiosity, it looks like there's a moire pattern over the Macbeth chart. Is that just a scanning artifact or is that a coating issue (that looks like a scanning artifact)?
     
  7. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    David;

    Thanks.

    I was perplexed by the pattern. It is not on the plate, but I cannot eliminate it during scanning. It appears only on that plate. I have 3 here and that is the best, but it has that pattern when scanned.

    The others have reticulation and other defects. This one was held for 4 days before processing and that reduced frilling and reticulation. So, that appears to be a problem inherent in the workshops that I have been facing. We have to process within 24 hours to meet the timetable, but the plate and film coatings cannot harden fast enough. This time, I had 4 plates left over.

    This was a scan of the plate. I would think that a print would require a grade 3 paper and slight overexposure to achieve a good print. I'll probably be doing that soon.

    PE
     
  8. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    David;

    An afterthought. The scan was at 600 dpi, and I had to reduce it to a lower value to allow the upload. I wonder if the resizing caused the problem?

    PE
     
  9. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    I checked the original scans. I made 3 of them. If I scanned as a positive, and then inverted the image, the artifact is not there, but if I scanned as a negative (to get a direct positive) the artifact is there.

    It seems to be unrelated to resizing.

    I'm stumped.

    PE
     
  10. Tim Gray

    Tim Gray Member

    Messages:
    1,787
    Joined:
    Sep 2, 2006
    Location:
    OH
    Shooter:
    35mm
    Looks like a scanning artifact. What is it called, newton rings?
     
  11. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Rescan of different image

    Tim;

    I don't think it was Newtons rings, as it happened with the plate in position with only one of two scanning options.

    Here is a sample of another scan. It was done as a positive, then inverted. The other was scanned directly as a negative to give a positive.

    Since these are just two options, there must be something else involved. So, here is a better example. For whatever reason, the moire artifact is gone.

    PE
     

    Attached Files:

  12. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Please note that the defect in the upper right was cropped out in this scan and the dpi value was different so the image sizes don't match, but it was from the same plate.

    Note the identical defect in the rightmost neutral step. However, I did clean the platen of my scanner in between due to the defects you see in the image with no pattern and the one with the pattern, so the image with the pattern is clearly with a cleaner glass plate.

    PE
     
    Last edited by a moderator: Oct 30, 2007
  13. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator

    Messages:
    17,940
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    Well, if it's just a scanning issue, I wouldn't worry about it.

    I don't have a Macbeth chart handy, but is it printed with a dot pattern? That could be one explanation. I've read about one photographer who doesn't shoot executive portraits with a certain model of digital camera, because it seems to create moire patterns in men's suits.
     
  14. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    The Macbeth chart does not have a dot pattern David.

    I hope my reposting of another picture shows that the pattern is transient and may or may not be a moire pattern.

    PE
     
  15. David A. Goldfarb

    David A. Goldfarb Moderator Staff Member Moderator

    Messages:
    17,940
    Joined:
    Sep 7, 2002
    Location:
    Honolulu, Ha
    Shooter:
    Large Format
    I didn't think it did, but I asked, because it seemed odd that the pattern only appeared on the chart. Another mystery.
     
  16. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    David;

    Too many mysteries appear when digital is involved. :wink:

    PE
     
  17. ben-s

    ben-s Member

    Messages:
    443
    Joined:
    Jul 12, 2006
    Location:
    Nottingham,
    Shooter:
    Multi Format
    It looks great! Even from what I've seen on here, your emulsions have made massive progress in the last couple of years.
    Any ideas on how long a coated plate would keep for?
     
  18. Emulsion

    Emulsion Member

    Messages:
    127
    Joined:
    Jan 25, 2007
    Location:
    Australia
    Shooter:
    Med. Format RF
    PE,

    Looks great! ISO 40 is a good speed. Any details on the emulsion/workup would be much appreciated.
     
  19. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    It is an SRAD as in the OP and as posted in more detail earlier.

    This make used 10.2 grams of silver nitrate to make up a total of 200 grams of emulsion in 8% gelatin. The final pH was 6.0 after a pH cycle for ISO washing. The melted emulsion at 40 deg C was dropped to 20 C while cycling the pH to ~3 with dilute sulfuric acid. It was then washed with copious amounts of DW to remove excess salts and was brought back to short of 200 grams after decanting the excess wash water. The added weight was in the form of extra 20% gelatin and DW.

    The washed emulsion, now at about 10% gelatin was brought to pH 6 with dilute sodium hydroxide and the temperature was brought to 40 degrees. The weight was adjusted to 200 g, with the gelatin at between 8 and 10% in the final melt.

    Surfactant was added along with hardener (glyoxal) and the coatings were made on paper and estar at 5 mil and on glass at 7 mil. Speed on paper was 100 - 200 and on film was 40 - 50.

    The sharpness, grain and contrast of this finally looks good to me! The negatives are quite good except the ones I shot at 1/25". They are a little unsteady. I was warned to open up a stop and go to 1/50" but I thought that I was steady enough. It was a dull day. For the ones posted, it was a much brighter day and I could use 1/100" so things were much sharper.

    I have no keeping data on this emulsion. The Azo type and Kodabromide type both keep for a year, both coated and raw. This emulsion begins to fog badly as the raw unwashed emulsion, after about 1 month due to the ammonia. It contains no restrainer or preservative.

    I assume that the total lifetime would be less than 1 month until I add some of the restrainers and antifoggant chemicals, but you can easily make it and use it as needed for the time being. The total prep takes 2 days, and curing/hardening takes 24 hours for film and I would estimate about 4 days for plates unless you use a prehardener.

    PE
     
  20. rwyoung

    rwyoung Member

    Messages:
    704
    Joined:
    Apr 18, 2006
    Location:
    Lawrence, KS
    Shooter:
    Multi Format
    PE -

    My craptacular little all-in-one HP scanner/printer has a similar problem when scanning. The problem is more pronounced with glossy papers. When I use the descreening mode, it is greatly reduced in the final scan.
     
  21. dyetransfer

    dyetransfer Member

    Messages:
    67
    Joined:
    Jun 18, 2007
    Shooter:
    ULarge Format

    I've also seen this sort of patterning in an Epson flatbed scanner. I think it may be aliasing the clock signals for the CCD with 60hz electrical hum. It would appear in areas where the contrast has been raised with the tonal curve such as in denser areas where the signal is low compared to the noise. Ususally you would see this when scanning a transparancy in the shadows, it should be less of a problem when scanning a negative which has a limited Dmax. REgards - Jim
     
  22. rmazzullo

    rmazzullo Member

    Messages:
    263
    Joined:
    Mar 24, 2007
    Shooter:
    Medium Format
    Nothing like seeing results like that to get me nudged back into action....

    Outstanding work...

    Bob M.