Light leak in a Bronica SQ-Ai back -- advice needed

Discussion in 'Medium Format Cameras and Accessories' started by sircarl, Mar 24, 2013.

  1. sircarl

    sircarl Member

    Messages:
    16
    Joined:
    Apr 17, 2003
    Location:
    Philadelphia
    Shooter:
    Medium Format
    I have a Bronica SQ-B with its original 120 back, plus an extra 120 back for an SQ-Ai. I've used both without problems for several months, but the last two times I used both, the developed film from the SQ-Ai back showed some sort of light leak on every frame. The film from the other back showed no leaks.

    The leak appears in the same spot on every frame (upper left), but varies in intensity, sometimes quite noticeable, sometimes barely . It crosses the rebate. Here is a scan:

    http://sircarl.smugmug.com/Photography/Bronica-back-leak/28585261_Rcc3Kr

    I checked the back carefully and all the light seals are fine. Plus I can't see any tiny holes or cracks that might be causing this. The condition of the Sq-Ai back appears identical to the other back that is light-tight.

    I doubt that I let light into the film roll as I was loading or unloading the insert (twice), because the leak appears on exactly the same spot on each frame.

    I'm really stumped. If anyone has any ideas about this, I'd be very grateful.
     
  2. brucemuir

    brucemuir Member

    Messages:
    2,266
    Joined:
    Dec 25, 2007
    Location:
    Metro DC are
    Shooter:
    Multi Format
    Not familiar with Bronny but could it be from the darkslide slot?

    I'm sure there is some type foam where the dark slide goes in.
     
  3. Alex Muir

    Alex Muir Member

    Messages:
    406
    Joined:
    Dec 23, 2009
    Location:
    Glasgow, Scotland
    Shooter:
    Medium Format
    The frames will be exposed upside down which suggests the leak is towards the bottom of the dark slide slot. I had to replace the light seals on an SQ-A back recently and I recall that there was much more to it than I had thought. If the seals appear generally ok, then I would carry out a thorough examination of the area around the suspect area. Look for a part that shows damage, perhaps by the action of the dark slide. The varying intensity of the marks on the film probably reflects the length of time each fame was in the 'gate', and the light levels it received. I hope you get to the bottom of it. It's a great camera system. Alex.
     
  4. DWThomas

    DWThomas Subscriber

    Messages:
    2,918
    Joined:
    Jun 13, 2006
    Location:
    SE Pennsylvania
    Shooter:
    Multi Format
    Assuming the views above are "normal," looking through the base side, I'm thinking this is appearing opposite the dark slide slot. One of the troublesome areas is near the upper part of the back shell opening, and between the roller and the spool, not in the film gate region (and more likely to extend into the rebate.) That is the light leak is hitting the frame before or after the frame being shot. This is based on my own dubious experience and not any thing I've read somewhere.

    There are some small blocks of foam shown in this shot that seem to be important. Unfortunately I don't have any shots of a new, out of the factory back, so I'm not 100% sure what good and proper seals should look like. Backing up in the hierarchy on that page will show what a back with almost totally missing seals looks like! You could experiment with some black tape to try and localize the problem.
     
    Last edited by a moderator: Mar 24, 2013
  5. sircarl

    sircarl Member

    Messages:
    16
    Joined:
    Apr 17, 2003
    Location:
    Philadelphia
    Shooter:
    Medium Format
    DWThomas: The scans in my original post are not looking through the emulsion side. They are reversed (normal) -- whatever that's called. So I suspect Alex Muir is right. There is a leak towards the bottom of the dark slide slot. Also, the seals shown in the shot you posted here are intact, and look the same in both backs. Maybe the best solution is to get one of John Goodman's Interslice kits and just over-seal the back, hoping that solves the problem. Meanwhile, I may just put a fat rubber band around the dark slide slot area after I've loaded the back and pulled out the dark slide, then hope for the best! Thanks to you and Alex for your help with this.
     
  6. lxdude

    lxdude Member

    Messages:
    6,942
    Joined:
    Apr 8, 2009
    Location:
    Redlands, So
    Shooter:
    Multi Format
    Yes, get one of Jon Goodman's kits. They are excellent.
     
  7. Dave in Kansas

    Dave in Kansas Member

    Messages:
    304
    Joined:
    Jan 8, 2009
    Location:
    Eastern Kans
    Shooter:
    Multi Format
    Or your can buy a roll of gaffers tape and tape up all the openings and that will solve your problem. I've done that before in a pinch.

    Dave
     
  8. Daire Quinlan

    Daire Quinlan Member

    Messages:
    153
    Joined:
    Sep 8, 2008
    Shooter:
    Multi Format
    That's the place light leaks almost always seem to appear in bronica backs when the light seals start to go. I.E. this particularly fine example:

    2890773672_c0329518ed_n.jpg

    I think it's around the hinge seals that the foam is a bit dodgy. In my case, from rather imperfect memory this (and other leaky shots) were the first after leaving the camera sit for a while so the bit of film would have been sitting over the hinge before getting wound up onto the film gate, or it could be around the latch. Anyhow, I resealed the back completely with foam and the problem has disappeared.

    This is a good site that has illustrations of the backs and where all the seals are:
    www.pbase.com/dw_thomas/sqgear

    I think I got the foam from this guy here:
    aki-asahi.com/store/html/light-seal/string/foam.php

    Though I was getting some camera coverings as well. The chunk of foam I got was half cut into strips and half not, so pretty versatile. I've done the bronica, couple of spotmatics, and an olympus MJU with it so far.
     
  9. sircarl

    sircarl Member

    Messages:
    16
    Joined:
    Apr 17, 2003
    Location:
    Philadelphia
    Shooter:
    Medium Format
    Once again, thanks for all your comments. I got in touch with Jon Goodman, whom I've dealt with before, many years ago, and he'll be sending me an Interslice light seal kit for the back. BTW, I found out he no longer sells through eBay. As he so colorfully puts it, "piracy and fraud and eBay's preference to hide under the bed rather than grow a set of gonads finally ran me off." So you have to contact him directly at JGood21967@aol.com. Hope this does the trick.
     
  10. DWThomas

    DWThomas Subscriber

    Messages:
    2,918
    Joined:
    Jun 13, 2006
    Location:
    SE Pennsylvania
    Shooter:
    Multi Format
    Hehe, that's me, thanks for the compliment. The one seal area that doesn't cover is the dark slide -- mostly because I have yet to be forced to open that up! I now have four backs, I guess I could risk getting out a screwdriver, except I think I need to splurge on some of the 'official' JIS flavors.

    I am still a bit uncertain about this leak analysis. If the orientation of the original photo is as the scene looks in the OP (my original assumption), the image on film is upside down and reversed right to left, putting the leak on the side away from the dark slide suggesting a hinge seal problem (unless the camera was used upside down!!!)

    That appears to be a fairly mild leak which makes it more difficult to track down. In general the degree of effect of leaks can vary with the orientation of the camera, ambient light intensity and how quickly one winds to the next frame. On the roll that led to the "Oh my back!" photo on that page of mine, the first frame was fine, as the film was loaded in the house in relatively subdued light and wound to the first frame. The leak was hitting the film between the supply spool and the roller; it was the subsequent frame where all hell let loose.

    One suspects there is a repair manual for backs that might show what Bronica thought should be there seal-wise, but I've never found one.
     
  11. Daire Quinlan

    Daire Quinlan Member

    Messages:
    153
    Joined:
    Sep 8, 2008
    Shooter:
    Multi Format
    So it is, I'd forgotten. I pasted that in from my reply on flickr to another contact who had almost exactly the same light leak in almost exactly the same place, and sealing everything up solved his problems too, so obviously you're doing SOMETHING right :D
     
  12. sircarl

    sircarl Member

    Messages:
    16
    Joined:
    Apr 17, 2003
    Location:
    Philadelphia
    Shooter:
    Medium Format
    It's been a while since I started this thread, so I thought I'd post an update for those of you who gave me advice. It has not turned out well.

    As I mentioned the last time, I got the Jon Goodman light seal kit for this Bronica SQ back. I installed the new seals, which was sort of fiddly -- lots of small pieces. I then tested the back again -- the film still showed light leaks, same if not worse.

    Jon was helpful guiding me through the process, and when I wrote to him that the repair wasn't successful, he generously offered to look it over. He not only looked it over, he actually replaced some seals that he thought weren't quite right. When he sent it back, I found the seals were actually now in better shape than the other Bronica back I have, which doesn't leak at all.

    Yesterday, however, I shot a roll of film using the back, and still it leaks. It's true it only does this if exposed to bright sunlight for a while. The parts of the test roll that I shot in shady streets showed no leaks at all. I wrote to Jon again, and he's just stumped.

    So I guess I'll have to live with it. I'm going to try putting a women's elastic headband around the join where the insert fits into the holder, hoping that might do the trick. Thanks again to all of you who offered suggestions.