modded aperture on holga, lost infinity focus?

Discussion in 'Camera Building, Repairs & Modification' started by noeffred, Jul 15, 2010.

  1. noeffred

    noeffred Member

    Messages:
    13
    Joined:
    Apr 25, 2010
    Location:
    Austria, Sty
    Shooter:
    Multi Format
    hello all!

    I've modded my Holga yesterday to get to around f8 and f16. while this worked quite nicely, I can't seem to focus towards infinity when using f8. I've made the hole in the shutter plate larger - it is now around 7mm in diameter, same as the aperture, but that doesn't seem to help? Anyone else run into that problem? When focusing towards infinity, the focus does not seem to change. It seems to focus up to around 2 meters and then the sharpness seems to sort of stay the same? Is this just the inherent softness or did I mess up?

    thanks for any input!
     
  2. Andrew K

    Andrew K Subscriber

    Messages:
    570
    Joined:
    Mar 17, 2010
    Location:
    Melbourne, A
    Shooter:
    Multi Format
    Did you check the focus before modding the camera? It could be that the camera never focussed to infinity in the first place.

    Is the lens sitting fully in its mount? If it is not then it will throw the focus out. You may need to remove the focussing helicoid and readjust the infinity setting (make a new infinity stop to get correct focus)
     
  3. noeffred

    noeffred Member

    Messages:
    13
    Joined:
    Apr 25, 2010
    Location:
    Austria, Sty
    Shooter:
    Multi Format
    The lens sits flush, I just checked and it did focus correctly before and when I use the smaller aperture it works as expected.

    Seems to me that "just drill a new aperture" as it is recommended quite a lot actually does more harm than good?

    Could the shutter plate act as a sort of second aperture, throwing off the focusing?
     
  4. nick mulder

    nick mulder Subscriber

    Messages:
    1,204
    Joined:
    May 15, 2005
    Shooter:
    8x10 Format
    Firstly I'd male myself a little ground glass out of permatrace or likewise so you don't have to shoot film to check focus (you already did that? - good)...

    Holgas are terrible - I'd just dick about with it until it works, if you get no joy then make it work... But yes, maybe there is a chance that they work on a hyperfocal focus system and making the aperture larger has pushed you out of the acceptable range

    Your shutter plate had a hole ? mine had a curved slot - doubtful that its causing issues however