My camera's making strange sounds

Discussion in '35mm Cameras and Accessories' started by thvaughan, May 27, 2009.

  1. thvaughan

    thvaughan Member

    Messages:
    2
    Joined:
    May 27, 2009
    Shooter:
    35mm
    I just bought a pentax spotmatic on ebay and have tested the shutter at various speeds. At high speeds it sounds fine but at lower speeds (like 15 and 30) it sounds as if a spring is loose and bouncing around after the shutter has opened/shut. The shutter isn’t sticking and I can’t see anything wrong but there’s an unnerving noise! Any thoughts on what it might be?
     
  2. Ian Grant

    Ian Grant Subscriber

    Messages:
    18,092
    Joined:
    Aug 2, 2004
    Location:
    West Midland
    Shooter:
    Multi Format
    My Spotmatics are much noisier than later K mount pentax's and at slow shutter speeds you do here the mirror bouncing back, so it may be normal.

    Welcome to APUG BTW :D

    Ian
     
  3. thvaughan

    thvaughan Member

    Messages:
    2
    Joined:
    May 27, 2009
    Shooter:
    35mm
    Thank you!

    I just got it checked out and it sounds like you're right. Agree it's noisier than the K mounts!

    Tom
     
  4. Trond

    Trond Subscriber

    Messages:
    734
    Joined:
    Jul 21, 2004
    Location:
    Harestua, Norway
    Shooter:
    Multi Format
    Spotmatics do make a funny sound, just like you describe, at 1/15 and 1/30s. All my Spotmatics have it, so I suppose it's normal.

    Trond
     
  5. Rol_Lei Nut

    Rol_Lei Nut Member

    Messages:
    1,118
    Joined:
    Jul 2, 2006
    Location:
    Hamburg
    Shooter:
    Multi Format
    Spotmatic set at 1/30 / 1/15: After the shutter release I hear what sounds ball on a spring bouncing twice...

    "It's those cameras which make no sound that are crazy!!!"
     
  6. hughitb

    hughitb Member

    Messages:
    230
    Joined:
    Aug 23, 2007
    Location:
    Dublin, Irel
    Shooter:
    Medium Format
    I get *exactly* this on my Leica M6 that I got recently. 1/30 and 1/15. A kind of a fluttering noise like the one described on the Pentax. The actual shutter speeds seem fine and I don't see any exposure discrepencies when using them. So .... is this normal or something I should be getting checked out?
     
  7. Michael Finder

    Michael Finder Member

    Messages:
    155
    Joined:
    Jul 29, 2008
    Location:
    Gold Coast,
    Shooter:
    Multi Format
    The sounds may be normal. I recall - many years ago my Spotmatic made similar sounds. I dig the "sloppy" sound of 1/15 and 1/30 sec. All of my film cameras make this beautiful noise. Are your exposures at these speeds OK? If so - learn to love it! Cheers Michael.
     
  8. Shangheye

    Shangheye Member

    Messages:
    1,094
    Joined:
    Jul 26, 2007
    Location:
    Belgium
    Shooter:
    Multi Format
    My Spotmatic SPII does the same. I did have a theory that it was not the mirror, but actually the spring mechanism on the Auto setting of the lens, that returns the lens to open after exposure (but it was never cosnistent enough for me to prove it). When I was repairing an old Helios 44 lens, I tested the Auto mechanism a few times, and it was surprisingly similar in sound. Either way, it is normal....now get some film in it and enjoy...beautiful camera. Kal
     
  9. Erik Petersson

    Erik Petersson Subscriber

    Messages:
    683
    Joined:
    Jan 10, 2006
    Location:
    Stockholm, S
    Shooter:
    35mm
    Well, my camera is making strange pictures! What about that? :smile:

    Sorry, but I could not resist... Good luck with your new camera!