Nikon FA lens mount aperture coupling mechanisms - questions

Discussion in 'Camera Building, Repairs & Modification' started by walter23, Dec 15, 2010.

  1. walter23

    walter23 Member

    Messages:
    1,189
    Joined:
    Sep 19, 2006
    Location:
    Victoria BC
    Shooter:
    4x5 Format
    I have an old FA that I picked up for almost nothing. Seems to work fine and meter just fine but the metering display is out (works but is not responsive; see below).

    I have looked at the camera and noticed there are two mechanisms that couple aperture setting on the lens to the body; one inside the lens mount (a robust metal lever with very short travel that changes when you change aperture), and one around the outside (a rotating plastic ring with a square tab that is pushed by a ridge on the lens when you change aperture).

    The inside one is fine. The outside one does not travel correctly. The lens only pushes the ring in one direction; and it does not return when you turn the lens ring back the other direction. I'm guessing there is supposed to be a spring inside the mount somewhere which normally makes the ring return to the starting position, and that spring is missing. If I move this ring to make sure it presses against the ridge on the lens, it seems to display correctly, so I guess it impacts the display (shutter speeds change when I change aperture regardless of whether this little plastic ring moves).

    My specific questions are:

    1. It seems the outer ring only impacts the metering display inside the viewfinder, and that the inner mechanism is what actually controls the metering logic and exposure. Am I correct in this? I will happily just use the camera in aperture priority mode, if so. (Seems weird though; why would nikon use two different aperture sensing mechanisms, one for metering and one for meter display?)

    2. Is there a way to replace the spring so that this will function properly.
     
    Last edited by a moderator: Dec 15, 2010
  2. Ian C

    Ian C Member

    Messages:
    722
    Joined:
    Feb 8, 2009
    Shooter:
    Large Format
    Nikon FA

    If I recall correctly the rotating plastic ridge transmits the aperture position to the meter.

    The short lever is the aperture hold-open lever. It keeps the spring-loaded aperture wide open for the brightest possible composing and focusing.

    When the shutter release is triggered, the short lever snaps out of the way allowing the closing spring inside the lens to snap the aperture closed to its pre-set value.

    At the end of the exposure, the short metal lever once again forces the aperture to fully open for viewing.
     
  3. Ian C

    Ian C Member

    Messages:
    722
    Joined:
    Feb 8, 2009
    Shooter:
    Large Format
    The meter-coupling ridge (the plastic ring) is rotated in one direction by a small diameter but fairly long pull-type coil spring wound around the inside of the lens mount. Yours is likely broken. It’s replaceable, but it’s likely best handled by a camera repair shop. The shop has to get such parts from Nikon. I don’t know if Nikon would sell the part to a camera owner.
     
  4. Steve Smith

    Steve Smith Subscriber

    Messages:
    9,085
    Joined:
    May 3, 2006
    Location:
    Ryde, Isle o
    Shooter:
    Medium Format
    It's not relevant to this problem but the lens doesn't transmit actual f number values to the body, it just tells it what the difference is between wide open (which is the state it is in for viewing and metering) and the aperture setting which it will close down to when the shutter is pressed.

    This allows the meter to work out the correct exposure in advance for when the aperture closes.


    Steve.
     
  5. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,383
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    The spring is directly under the ring. If it's broken, most likely thing is the loop on the end or the post on the inside of the ring is broken is broken off. Either one give the same result.
    If you want to experience the magic, it's four screws and the mount comes off. No magic involved.
    Reassembly of this is a little more delicate. When you re-install the lens mount, it is possible to catch the spring between the ring and the body. Tighten the mount slowly and you can feel if the spring is captured. If it is loosen it and jiggle it back & forth a bit & it should seat.
     
  6. walter23

    walter23 Member

    Messages:
    1,189
    Joined:
    Sep 19, 2006
    Location:
    Victoria BC
    Shooter:
    4x5 Format
    Thanks. I figured it was a spring. I'll probably give it a try (might as well make this body perfectly functional again), but I need the proper screwdriver. I only have a couple of chewed up micro-phillips drivers and they obviously won't cut it (I won't even try). I think the screws are held with loc-tite or something; is there a way to loosen them up so I can remove them more easily, or do I just need to ensure I have the right size screwdriver with a thick enough handle to give some heavy torque?
     
  7. Bob-D659

    Bob-D659 Member

    Messages:
    1,300
    Joined:
    Feb 10, 2008
    Location:
    Winnipeg, Ca
    Shooter:
    Multi Format
    A small soldering iron with a clean untinned tip will put some heat right on the screw head. Works really well.