Nikon FA shutter/mirror sound

Discussion in '35mm Cameras and Accessories' started by Halka, Dec 10, 2012.

  1. Halka

    Halka Member

    Messages:
    42
    Joined:
    Oct 8, 2012
    Location:
    SVK, EU
    Shooter:
    35mm
    I've just received my Nikon FA. While playing around with it, I've noticed it has two distinct shutter/mirror sounds, depending on which mode is it set to. If I trip the shutter while in P(ro) or S mode, it responds with a satisfying *clak*; but when firing in M or A mode, there is something else; like if my neighbor dropped a box of cutlery to the floor. First I thought it was the sound of a sub-mirror hitting the main one, but then I realized that FA only has a single mirror. Otherwise the camera works perfectly, shutter speeds sound about right, but I haven't finished my first roll of film in it yet.

    Has anyone else had a similar experience?
     
  2. MikeTime

    MikeTime Member

    Messages:
    65
    Joined:
    Jul 27, 2012
    Shooter:
    35mm
    If you mean, like it's got a loose spring, yes. I sold mine because of that sound. Worked perfectly though. My other Nikons have a very solid, reassuring and satisfying shutter sound.
     
  3. djcphoto

    djcphoto Member

    Messages:
    16
    Joined:
    May 16, 2008
    Location:
    Knoxville, T
    Shooter:
    Medium Format
    I have three FAs that I got as part of a job lot of gear and I think they are good little cameras. The shutter sound though, particularly when compared to other Nikons, is distinctly odd. Mike's description is pretty accurate :smile:
     
  4. Halka

    Halka Member

    Messages:
    42
    Joined:
    Oct 8, 2012
    Location:
    SVK, EU
    Shooter:
    35mm
    Thanks guys, seems like everything is in order then.