Olympus Trip 35: Out of focus issue

Discussion in '35mm Cameras and Accessories' started by dmpop, Mar 6, 2013.

  1. dmpop

    dmpop Member

    Messages:
    8
    Joined:
    Dec 20, 2012
    Location:
    Aarhus, Denm
    Shooter:
    35mm
    Hello,

    I recently bought an Olympus Trip 35 and I shot a test roll with it. I noticed that photos taken at the infinity focus setting are consistently out of focus. I used Fujifilm Superia 200 on a bright sunny day, so the problem is not caused by camera shake.

    Here are a couple of examples:

    www.flickr.com/photos/dmpop/8533550645/
    www.flickr.com/photos/dmpop/8533550489/

    The camera seems to focus fine when used with other focus settings. I also use an Olympus XA2 and I've never had focusing problems with it. Am I doing something wrong, or is it a camera issue?

    Thank you!
     
  2. Fred Aspen

    Fred Aspen Member

    Messages:
    717
    Joined:
    Aug 23, 2006
    Location:
    North-ish-western US
    Shooter:
    Multi Format
    Camera was dropped or lens was taken apart and not re-assembled properly?
     
  3. dmpop

    dmpop Member

    Messages:
    8
    Joined:
    Dec 20, 2012
    Location:
    Aarhus, Denm
    Shooter:
    35mm
    I think I've figured out what caused the problem. On closer inspection of the camera, I noticed that the inner ring (the one with the "Olympus D.Zuiko" text on it) wasn't moving when I rotated the focus ring. I've managed to repair it myself by removing and realigning it properly. Hopefully, the problem has been fixed. But I'll find out as soon as I shoot another roll of film with the camera. :smile:
     
  4. thuggins

    thuggins Member

    Messages:
    438
    Joined:
    Jan 12, 2008
    Shooter:
    35mm