OM-4Ti automatic mode

Discussion in '35mm Cameras and Accessories' started by LACadien, Oct 10, 2012.

  1. LACadien

    LACadien Member

    Messages:
    2
    Joined:
    Aug 6, 2012
    Shooter:
    35mm
    Hello,

    First off, I've read the manual, it was no help here.

    I'm wondering if there is a problem with my camera when it's in automatic mode. For instance, this morning I was testing the shutter speeds in manual and automatic against themselves by pointing at the same spot and changing aperature sizes (in automatic) and shutter speeds (in manual) so as to get roughly the same shutter speed in both modes. However, below 1/30th of a second in automatic mode is seems as though all of the exposures are way too long, not even close to what the meter is telling me that it's using (1/15th, 1/8, 1/4, etc) more like 1s -2 s I'd guess.

    Any idea what's wrong? Is this simply a matter of not having film in the camera therefore the metering or exposure is off (since the camera is off-the-film design)? I hope that's correct, but didn't want to burn a roll of film figuring that out.

    Thank you!
     
  2. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,921
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    If there is no film in the camera the meter will not be accurate, it will be reading off the pressure plate.
     
  3. LACadien

    LACadien Member

    Messages:
    2
    Joined:
    Aug 6, 2012
    Shooter:
    35mm
    Ah, as I suspected, and hoped. This was an ebay purchase, would hate to think I got scammed. I'll run a roll through it and see how the exposures turn out. Thanks for the confirmation. This is a SWEET camera. Can't believe how cheaply you can find one of these marvels if you're patient and ok with a little wear.
     
  4. E. von Hoegh

    E. von Hoegh Member

    Messages:
    3,921
    Joined:
    Sep 14, 2011
    Location:
    Adirondacks
    Shooter:
    Multi Format
    Cut a piece of waste film off the leader of a roll and stick it in the film gate. When new, these cameras (OM2s as well) came with a piece of gray card stock in the film gate.

    IIRC, the meter reads off the first curtain down to 1/30, below that it reads off the film itself.
     
  5. wblynch

    wblynch Member

    Messages:
    1,637
    Joined:
    Feb 9, 2009
    Location:
    Mission Viejo
    Shooter:
    127 Format
    OM-4 and OM-4t/ti prices have tumbled in the past year after holding up strong for many years.

    OM-3 and OM-3ti prices are slowly coming down to earth too. OM-3 are fairly reasonable now.
     
  6. John Koehrer

    John Koehrer Subscriber

    Messages:
    6,465
    Joined:
    Apr 3, 2004
    Location:
    Montgomery,
    Shooter:
    Multi Format
    Stick a piece of film in there and all should be well. The pressure plate is black. What happens when an auto exposure camera sees black? It increases the exposure.
    Yes, the indicated exposure wiull change, the meter reads from a dot on the shutter but when the shutter opens the camera compensates.
     
  7. Newt_on_Swings

    Newt_on_Swings Member

    Messages:
    2,132
    Joined:
    Mar 30, 2011
    Location:
    NYC
    Shooter:
    Multi Format
    I dont think any om3 or om3t prices will ever come down enough. fingers crossed though. my 2 om4ts, have been doing well, I took them on vacation recently and they were bounced around and knocked, through very hot temps, and cold, as well as high elevation, and rain. Just some paint loss but the images I have gotten are excellent. only hiccup was one had drained its batteries, and I had to switch them out in the field. Really quick, and only the loss of one frame.

    The off the film metering on these cameras is excellent, I have used them before with very slow films, and with combinations of firing off flash strobes multiple times in the same exposure, with images that came out perfect.