Paper Imprint on Developed 120 Film

Discussion in 'B&W: Film, Paper, Chemistry' started by sanking, Dec 26, 2004.

  1. sanking

    sanking Member

    Messages:
    4,813
    Joined:
    Mar 26, 2003
    Location:
    Greenville,
    Shooter:
    Large Format
    I developed a few rolls of Ilford FP4+ film today and experienced something I have never seen before. There is a faint imprint of the numbers on the back side of the paper backing on the developed film. It is fairly faint, but at the same time there is a kind of paper texture over all of the film, but most visible in the areas of low density.

    Has anyone ever seen anything like this? How could it happen? The paper backing must be light tight so I don't see how the imprint could be caused by fogging, and there was none in any event because except for the imprint the negatives appear to be very well exposed and developed, with a very low B+F.

    Sandy
     
  2. jim appleyard

    jim appleyard Member

    Messages:
    2,130
    Joined:
    Nov 21, 2004
    Shooter:
    Multi Format
    Sandy, there's a similar question on photo.net. You may want to check it out.
     
  3. glbeas

    glbeas Member

    Messages:
    3,307
    Joined:
    Sep 25, 2002
    Location:
    Roswell, Ga.
    Shooter:
    Multi Format
    From my experience in the printing industry I would guess the paper backing may have been rushed through its production and the imprint is caused by "ghosting" or a vapor imprint from the solvents in the inks used to cover the paper. It may well be that excess solvent also had an effect on the film itself too, penetrating into the film and changing its permeability to water.
     
  4. sergio caetano

    sergio caetano Member

    Messages:
    127
    Joined:
    Aug 16, 2003
    Location:
    sao paulo -
    It happened with me some years ago (FP4 also) . Ilford answered it was some problem with back paper used. I've seen some others complaining about that during recent years. It means, unfortunately, that Ilford was not able to solve this until now ( poor quality control ). It will be good, at least, to email Ilford about that.
     
  5. sanking

    sanking Member

    Messages:
    4,813
    Joined:
    Mar 26, 2003
    Location:
    Greenville,
    Shooter:
    Large Format

    Jim,

    I looked but could not find the question. Can you give me the URL?

    Sandy
     
  6. oriecat

    oriecat Member

    Messages:
    243
    Joined:
    Nov 4, 2004
    Location:
    Portland, OR
    Shooter:
    35mm
    I've had it happen to me! Both rolls of Fuji I shot in San Francisco back in August didn't roll tight, one totally didn't even come out and the other had tons of paper imprinted all over it. I figured it happened because of the improper rolling allowing light to expose through somehow.

    Examples:
     

    Attached Files:

    • sf1.jpg
      sf1.jpg
      File size:
      15.4 KB
      Views:
      54
    • sf3.jpg
      sf3.jpg
      File size:
      20.9 KB
      Views:
      65
  7. rjr

    rjr Member

    Messages:
    409
    Joined:
    Aug 30, 2004
    Location:
    Mosel, SW Ge
    Shooter:
    Medium Format
    Sandy,

    it is a known problem with many film brands. According to Matthias Schneege, a german Ilford rep it usually happens with outdated -read: long stored- film and it is a reaction of the emulsion with the ink used in printing.

    Odd enough, Ilford uses only a very faint printing on their backing papers, impossible to use with old "red window" folders... :-(
     
  8. jim appleyard

    jim appleyard Member

    Messages:
    2,130
    Joined:
    Nov 21, 2004
    Shooter:
    Multi Format
  9. jim appleyard

    jim appleyard Member

    Messages:
    2,130
    Joined:
    Nov 21, 2004
    Shooter:
    Multi Format
    If that URL doesn't work, the question was posted by Larry Yungk, Dec. 5, '04 and was titled, "Numbers Burned Into Efke Film". I found it under the catagory of "beginner questions".
     
  10. jandc

    jandc Member

    Messages:
    601
    Joined:
    Jan 29, 2004
    There are two ways this happens. One is light burn through when the opaque paper backing is weak. Of course this only happens if you have an old camera with a red window. The other possibility, which is more common, is bleed through. This is a chemical reaction as indicated above. Usually the manufacturers pick up on the flaw and do not ship out these films. However we've heard of this several times in the last year with several brands including Ilford.

    The Efke problem on the Photo.net post was light leak through on a red window camera due to a weak backing.
     
  11. Michael Mutmansky

    Michael Mutmansky Member

    Messages:
    345
    Joined:
    Sep 7, 2002
    Location:
    Sacramento
    Shooter:
    ULarge Format
    I once heard some speculation that this could also be caused by x-ray fogging from airports. I was wondering if this is possibly another avenue for the printing to be marking the film?

    My thinking is that it is not the case, because unless the ink has properties that are reflective or absorptive to x-rays, the ink areas would look exactly the same as the paper areas on the film. While I suppose it is possible that the ink has a distinctive X-ray characteristic, I would think that the manufacturers would avoid this if at all possible...

    Anyone know if there is any truth to x-ray fogging of this manner?


    ---Michael
     
  12. oriecat

    oriecat Member

    Messages:
    243
    Joined:
    Nov 4, 2004
    Location:
    Portland, OR
    Shooter:
    35mm
    I had all of my film hand checked, so it wouldn't apply in my case.
     
  13. ThomHarrop

    ThomHarrop Member

    Messages:
    172
    Joined:
    Dec 24, 2003
    Location:
    Denver, CO
    Shooter:
    4x5 Format
    <There is a faint imprint of the numbers on the back side of the paper backing on the developed film.
    Has anyone ever seen anything like this? How could it happen?>

    My students and I do a LOT of Holga work. It is not uncommon to see it with Holga. I usually just means the camera has a light leak. You might think about having your camera seals checked.
     
  14. sanking

    sanking Member

    Messages:
    4,813
    Joined:
    Mar 26, 2003
    Location:
    Greenville,
    Shooter:
    Large Format
    A light leak is the first thought that crossed my mind but for various reasons I have pretty much eliminated this possibility. For one thing the camera is a late model Fuji GS690III that I have used for several years with never a hint of any kind of fogging. And, of some fifteen rolls of film that I developed taken with this camera durung this particular session only two rolls had the problem, and both were Ilford FP4+. Thirteen other rolls, including nine rolls of the faster HP5+, showed no signs at all of a light leak.

    Sandy
     
  15. sergio caetano

    sergio caetano Member

    Messages:
    127
    Joined:
    Aug 16, 2003
    Location:
    sao paulo -
    I've just e-mailed Ilford in UK referencing this thread. If they answer I'll let you know.
     
  16. mfobrien

    mfobrien Member

    Messages:
    163
    Joined:
    Oct 4, 2004
    Location:
    Ann Arbor, M
    Shooter:
    Multi Format
    I have had this problem with old Pan-F from Ilford.