Pentax Auto 110 - weird red line - light leak?

Discussion in '35mm Cameras and Accessories' started by IloveTLRs, Nov 19, 2007.

  1. IloveTLRs

    IloveTLRs Member

    Messages:
    1,117
    Joined:
    May 22, 2007
    Location:
    Boston
    Shooter:
    Sub 35mm
    Sorry, there's no "110 cameras" forum so I put it here :sad:

    I just got back another roll of Superia 110 and while scanning my negs I noticed the same red line on the side of all my photos. Am I scanning over the borders or are those thick red lines on the left and right light leaks?

    Developing takes 2 weeks ... :sad:
     

    Attached Files:

  2. srs5694

    srs5694 Member

    Messages:
    2,725
    Joined:
    May 18, 2005
    Location:
    Woonsocket,
    Shooter:
    35mm
    I think you're scanning over the borders. I haven't shot 110 film since the late 1970s, but I have scanned some old 110 negatives just a couple of years ago. Those negatives have rather heavy masking pre-exposed on them, including frame borders and frame numbers. The 110 camera I used in the 1970s was a Sears fixed-focus model, and it exposed beyond the pre-exposed borders on the film. I don't recall from my scanning what color the pre-exposed borders were, but of course that could easily have changed between the 1970s and today. I'd just crop away the problem area and call it good.
     
  3. IloveTLRs

    IloveTLRs Member

    Messages:
    1,117
    Joined:
    May 22, 2007
    Location:
    Boston
    Shooter:
    Sub 35mm
    I guess I'm okay then. Thanks for the reassurance :smile: