Polaroid 103 focussing problems

Discussion in 'Instant Cameras, Backs and Film' started by aluk, Jan 9, 2009.

  1. aluk

    aluk Member

    Messages:
    150
    Joined:
    Jun 29, 2008
    Location:
    Canada
    Shooter:
    35mm
    A relative came across a Polaroid 103 a few weeks ago; not knowing what to do with it, I inherited it. However, after doing a few test snaps with Fuji FP100 and a 123 battery, I find that the rangefinder doesn't seem to be calibrated properly. That is, I focus and take the picture, but each one comes out completely blurry, too much so to be caused by shaking. Any ideas as to what the problem might be? I am not much of a Polaroid user, and so don't really know what sort of things to look out for. Perhaps the film pack wasn't inserted properly/on the right plane?

    Thanks!
     

    Attached Files:

  2. Akki14

    Akki14 Member

    Messages:
    1,873
    Joined:
    Feb 2, 2007
    Location:
    London, UK
    Shooter:
    4x5 Format
    Did you pull the bellows/front part out all the way until it clicks? I didn't really know that so I kept wondering the same thing... Until my husband opened it up and made sure it clicked in place and said it was fine.
    Also, unless you set it on a flat surface, you're shooting at ISO100 handheld with the 103.. it's actually a bit difficult to do in an interior shot like you've posted.
     
  3. aluk

    aluk Member

    Messages:
    150
    Joined:
    Jun 29, 2008
    Location:
    Canada
    Shooter:
    35mm
    That would do it...I didn't even notice that the bellows could be extended so far, and didn't want to damage them. Thanks for the tip!