Problem with Polaroid 550 4x5 back

Discussion in 'Large Format Cameras and Accessories' started by Raphael, Apr 2, 2011.

  1. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    Hi all,

    I have a problem with a second-hand 550 4x5 back, all the pic I get with this back have the same issue, see the attached image.

    I tried with Fuji FP-100 C45 instant film and with genuine Polaroid 554 (very expired) film, with almost same disastrous result.

    Where I got wrong ? It's a problem with the back ? Light leaks ?
    Is changing the roller part will cure the problem ?

    Sorry if this thread is misplaced here, but I think it's regarding more 4x5 LF back rather than "toys camera and polaroid", (it's not amusing me anymore :wink:).

    Thanks for your help,

    Regards,

    Raphael
     

    Attached Files:

  2. Rick A

    Rick A Subscriber

    Messages:
    7,460
    Joined:
    Mar 31, 2009
    Location:
    northern Pa.
    Shooter:
    Multi Format
    I'm a little confused. Are you using the same film with different backs, or different film in different backs? If the former, its the film. If the later, its a camera problem.
     
  3. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    Sorry, I guess my strange English sentences don't help :sad:

    I tried two kind of films packs, a Polaroid 554 and Fuji FP100-c45, in the same polaroid 550 holder. The problem come from this holder for sure, but I don't understand what is happening.

    Regards,

    Raphael
     
  4. hpulley

    hpulley Member

    Messages:
    2,214
    Joined:
    Oct 6, 2010
    Location:
    Guelph, Onta
    Shooter:
    Multi Format
    Weird, I'm trying to imagine what this could be. It looks too regular to be a chemical spreading problem but I am not sure how you'd get a light leak like that unless it was occuring as you were pulling it out, very strange. Haven't seen this with my 3.25x4.25 holder, sorry.
     
  5. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    Ok, I found it's look like the issue described here :
    http://www.apug.org/forums/forum44/79737-roller-problem-polaroid-550-a.html

    I understood there is a relation with the white tab, for sure, since the clearer mark in the center seems to have the same width as the white tab.

    So I probably don't loaded the pack correctly.
    If I read the above thread, Matt S said "the white tab does NOT go through the rollers".

    But WHERE the hell it have to go ? How the white tab can pull the larger "Color Tab" (as Fuji documentation call it) or "Yellow tab" (Polaroid doc) between the rollers, else ?

    Totally confused, now :blink:

    Regards,

    Raphael
     
  6. hpulley

    hpulley Member

    Messages:
    2,214
    Joined:
    Oct 6, 2010
    Location:
    Guelph, Onta
    Shooter:
    Multi Format
    Absolutely not through the rollers! It works as it works. When you load the pack the white tab needs to be sticking out in front of the rollers. You pull them and the films come out the door, that's just how it works...

    Here is a youtube video about loading, it's for the smaller packs like I have but the principle is the same:
    http://www.youtube.com/watch?v=ComB9GmNlKg

    Oh and here's one for a 45!
    http://www.youtube.com/watch?v=S_2qEK-Ppsg&feature=related

    As the comment says you DON'T take out the white tab before you take your picture but at least with this guy's booboo you can see how the white tab works to pull the picture tab through the rollers when the white tab is NOT itself coming through the rollers.
     
    Last edited by a moderator: Apr 2, 2011
  7. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    Many thanks Harry,

    I effectively totally messed up the pack loading, and understand now why I had so much issues (teared white tabs, etc) loading and using the back.

    Thanks for the links, I forgot that Youtube can be a useful source of information, too.

    My problem is now to salvage the rest of the Fuji pack, if possible. For now, I unloaded it from the back in the darkroom, and keep in a light tight bag.

    Thanks again, best regards,

    Raphael
     
  8. hpulley

    hpulley Member

    Messages:
    2,214
    Joined:
    Oct 6, 2010
    Location:
    Guelph, Onta
    Shooter:
    Multi Format
    You should be able to reload it in the dark. Just put it into the back as you would normally with the white tabs where they should be, close the back and you'll be good to go.

    Also, if you break a white tab off you'll have to go in the darkroom, pull out that sheet manually and send it through the rollers manually, then close the back and as long as the rest of the white tabs are where they should be, it will work for the rest of the pack in the same manner.
     
  9. 2F/2F

    2F/2F Member

    Messages:
    8,003
    Joined:
    Apr 29, 2008
    Location:
    Los Angeles,
    Shooter:
    Multi Format
    Isn't the Fuji stuff in a pack, only for use with the dedicated Fuji holder? How did you even load it into the Polaroid holder?
     
  10. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    2F,

    The Polaroid 550 pack holder is fully compatible with the FP-100 C45 Fuji instant film pack, Pola' 550 holder is very similar to the Fuji's FP-45. See the second link provided by hpulley, for example.

    Regards,

    Raphael
     
  11. 2F/2F

    2F/2F Member

    Messages:
    8,003
    Joined:
    Apr 29, 2008
    Location:
    Los Angeles,
    Shooter:
    Multi Format
    Thanks. Had no idea that existed.
     
  12. Raphael

    Raphael Subscriber

    Messages:
    290
    Joined:
    Jul 26, 2006
    Location:
    Europe, Fran
    Shooter:
    Multi Format
    It's a HUGE improvement !

    Hi all,

    Yesterday, new try, with the Fuji pack reloaded properly (I hope) in darkroom, in 550 back.

    Here is an improvised studio shot, with my pinhole 4x5 camera (0,21 mm), result is a lot better ! :smile:

    Thanks to all,

    Regards,

    Raphael
     

    Attached Files: