Problems with large format site ?

Discussion in 'Large Format Cameras and Accessories' started by sergio caetano, Aug 20, 2004.

  1. sergio caetano

    sergio caetano Member

    Messages:
    127
    Joined:
    Aug 16, 2003
    Location:
    sao paulo -
  2. Deniz

    Deniz Member

    Messages:
    334
    Joined:
    Apr 12, 2004
    Location:
    Montreal,QC
    Shooter:
    Medium Format
    It works just fine for me..
     
  3. roteague

    roteague Member

    Messages:
    6,671
    Joined:
    Jul 15, 2004
    Location:
    Kaneohe, Haw
    Shooter:
    4x5 Format
    Seems to be fine now.
     
  4. roy

    roy Member

    Messages:
    1,308
    Joined:
    Sep 7, 2002
    Location:
    West Sussex
    Shooter:
    Medium Format
    I had no problem.
     
  5. sergio caetano

    sergio caetano Member

    Messages:
    127
    Joined:
    Aug 16, 2003
    Location:
    sao paulo -
    Thanks for the answers.
    Maybe useful for others: after some nights warming my head, the problem was solved. I had made an "update" of Internet Explorer, from version 5.0 to 6.0. This new/modern/improved version doesn't have Java components (and Mr Gates didn't warn me), so I had to get this from another source. It is a small example of unavoidable pain caused by conflicts between technical and commercial areas. This is not a complaint or surprise either ; it's just a statement of a reality. For our purpose here I can guess how much migraine similar things are causing and will cause to digital photographers.
     
  6. bmac

    bmac Member

    Messages:
    2,156
    Joined:
    Sep 30, 2002
    Location:
    San Jose, CA
    sigh...