Pyrocat HD and 35mm - problems

Discussion in 'B&W: Film, Paper, Chemistry' started by Dave Swinnard, Nov 10, 2003.

  1. Dave Swinnard

    Dave Swinnard Subscriber

    Messages:
    263
    Joined:
    Sep 8, 2002
    Location:
    Parksville,
    Shooter:
    Multi Format
    While testing a number of 35mm films dev. in Pyrocat HD (kit from Phot. Formulary) I noticed a significant density variation corresponding to the area between the sprocket holes (darker band protruding into image area from edge). I've not seen processing artifact for many years.

    I'm using a Jobo CPA-2 on the very slowest rotation I can set, a double-reel in a 2523 tank and 306 mls of solution. (3+3+300)

    [process: 5 min D/W presoak, 8 - 13 min. dev time, 30-60s stop (Ilford's citric acid bath at ~1/3 strength), two bath fix, rapid fix, no hardener, 2 min. each, water rinse, Permawash, final wash. All except final wash in Jobo tank at slowest rotation]

    Have any of you others found this problem with Pyrocat and 35mm? Solutions, more developer, slower rotation (somehow...)?? (I've not noticed this recently with my normal XTOL (1+3) - have not used Pyrocat on any larger formats yet).

    Dave
    (testing Across 100, Tri-X, Delta 400, HP5+ and Neopan 400)
     
  2. sanking

    sanking Restricted Access

    Messages:
    4,813
    Joined:
    Mar 26, 2003
    Location:
    Greenville,
    Shooter:
    Large Format
    Dave,

    I have never developed 35mm film in a Jobo CP-A but the cause of extra density at the edges of the film, accompanied by the streaks at the performations you describe, is almost always due to *overagitation." So the only solution I could suggest is slow down the rotation if possible.

    But not to skip over the problem, coinsider developing your 35mm and roll film on reels in inversion tanks with minimal agitation. I see a real big difference in apparent sharpness in 35mm and 120 size with this type of development compared to rotary.
     
  3. Dave Swinnard

    Dave Swinnard Subscriber

    Messages:
    263
    Joined:
    Sep 8, 2002
    Location:
    Parksville,
    Shooter:
    Multi Format
    Thanks for your observations Sandy. Overagitation was my first thought. The Jobo is a slow as it will go (by dial setting anyhow - it's jammed against the switch detent).

    (aside - does anybody know any "electronics" tricks to alter the motor speed controller to get a slower rate, without stalling the motor???)

    I will be resorting to my old SS reels and invertible tanks for the rest of my 35mm testing. (was getting lazy and thought I'd try the Jobo for 35...guess I know better now.)
     
  4. Ed Sukach

    Ed Sukach Member

    Messages:
    4,519
    Joined:
    Nov 27, 2002
    Location:
    Ipswich, Mas
    Shooter:
    Medium Format
    Strange ... If I turn the "Rotation" switch below the slowest setting, the motor turns off.

    I've developed a **bunch** of 35mm with mine - and have had *NO* problems ... but that was not with Pyrocat HD.

    Any way to scan the negatives and post the images?
     
  5. Jorge Oliveira

    Jorge Oliveira Member

    Messages:
    614
    Joined:
    Jun 9, 2003
    Location:
    Brazil
    Shooter:
    35mm
    There would possibly be a lot of tricks to slow it down.
    But since I've never seen one or it's diagram, at this moment I cannot help.

    If you ara able to get more data, let me know.

    Jorge O
     
  6. Silverpixels5

    Silverpixels5 Member

    Messages:
    594
    Joined:
    Mar 19, 2003
    Location:
    Houston, TX
    Shooter:
    Multi Format
    Only thing I can think of to slow it down, aside from a makeshift brake, would be a rheostat.
     
  7. Jorge Oliveira

    Jorge Oliveira Member

    Messages:
    614
    Joined:
    Jun 9, 2003
    Location:
    Brazil
    Shooter:
    35mm
    A rheostat could do, but it could become quite hot.
    I think (?) it possibly uses an simple electronic control akin to the ones used in power drills, etc.

    But as I've said, I need more data.

    Jorge O
     
  8. Tom Duffy

    Tom Duffy Member

    Messages:
    963
    Joined:
    Nov 13, 2002
    Location:
    New Jersey
    In my Jobo, I develop 35mm tri-x in pyrocat, mixed 10ml each of solutions A & B to 500 ml of water for 6 to 9 min at 68 F, with a rotation speed of "3". I presoak for 5 min. I use a plastic jobo reel,i think 2502 (i'm not home, can't check) I've noticed no problems with uneven development around the sprocket holes.
     
  9. Dave Swinnard

    Dave Swinnard Subscriber

    Messages:
    263
    Joined:
    Sep 8, 2002
    Location:
    Parksville,
    Shooter:
    Multi Format
    It came to me that perhaps the rotation was "too slow" and the developer flow was too smooth so as to cause a non-random flow around the sprocket holes. (one of those early morning, why am I not sleeping brainwaves)

    Since I've not had any problems with 35mm films and other developers in the past while using Jobo at the 75rpm setting (yes, I calibrated the various settings when I purchased the used processor...) and only with Pyrocat HD and the slow (~28rpm) setting, I thought I'd try a roll at each setting. Will update tomorrow when last roll is dry and contacts made. (looking for agitation artifacts and increase in general fog / stain level)

    Dave
     
  10. MikeK

    MikeK Member

    Messages:
    558
    Joined:
    Mar 30, 2003
    Location:
    Walnut Creek
    Shooter:
    Large Format
    I process 35mm, 120 and 4x5 with my Jobo CPE2 Plus. It has only one speed which is around 75 rpm and have never had any problems. I give a 2 minute presoak before development. I have used D76, D76H, D23, XTOL, PMK Pyro and PyroCat and no problems with either uneven density or sprocket surge problems.

    - Mike
     
  11. Dave Swinnard

    Dave Swinnard Subscriber

    Messages:
    263
    Joined:
    Sep 8, 2002
    Location:
    Parksville,
    Shooter:
    Multi Format
    An update on the agitation issues with Jobo & Pyrocat HD:

    HP5+ in Pyrocat HD 1+1+100 in the Jobo double reel tank with 306 mls of solution showed slight signs (to the same degree) of "sprocket hole" agitation artifacts at both the slowest (28 rpm) and "normal" 75 rpm setting. Upon reviewing all the rolls I tested in Pyrocat HD all showed the agitation marks. Tri-X (new) was by far the worst, the others all to a similar, lesser degree (Acros, Neopan 400, Delta 400, HP5+ and APX 400)

    I too have had NO problems with agitation artifacts on my 35mm film with other developers at the normal 75 rpm speed. I've used Xtol (from 1+1 to 1+3, my normal), Rollo Pyro, Microphen and Perceptol. No presoak except with the Rollo Pyro (and of course the Pyrocat HD I've just tested).

    I don't get it. When time allows I will test said films in Pyrocat HD with intermittent agitation in my St.St. tank and reel set.

    Dave (..??)
     
  12. Ed Sukach

    Ed Sukach Member

    Messages:
    4,519
    Joined:
    Nov 27, 2002
    Location:
    Ipswich, Mas
    Shooter:
    Medium Format
    Are the only "undesirable artifacts" at the sprocket holes/ film margins, or are the image areas affected?

    95% of my work is done in 120 - no sprocket holes, so I haven't noticed anything. The 35mm I've done - I just checked - doesn't show this either - so ??

    BTW - Is the "Double Reel Tank" one of the 1500 series or the larger 2500 series?
     
  13. sanking

    sanking Restricted Access

    Messages:
    4,813
    Joined:
    Mar 26, 2003
    Location:
    Greenville,
    Shooter:
    Large Format
     
  14. Dave Swinnard

    Dave Swinnard Subscriber

    Messages:
    263
    Joined:
    Sep 8, 2002
    Location:
    Parksville,
    Shooter:
    Multi Format
    Sandy: I will try the sulfite as my slowest achievable rotation is 28 rpm (knob turned all the way down) - what constitutes a "pinch or two" in a ~310 ml working volume? I have not seen this problem with any developers in recent years (not since the old GAF tanks with the twirly thermometer that were used where I used to teach) and certainly not in my Jobo tank until this episode.

    I will try once more (sans sulphite) with a larger volume in the tank (BTW Ed, it's a Jobo 2523 with two reels), then the sulphite, then on to int. agitation in my old Nikor steel tank.

    Thanks for all you input folks.

    Dave
     
  15. Ed Sukach

    Ed Sukach Member

    Messages:
    4,519
    Joined:
    Nov 27, 2002
    Location:
    Ipswich, Mas
    Shooter:
    Medium Format
    One rather obvious way to slow the flow of chemicals across the film is to go to a smaller diameter tank - in this case it would be the 1500 series.

    Did these "excessive flow marks" degrade the image frame, or were they confined to the margins / sprocket holes area?
     
  16. Jim Chinn

    Jim Chinn Member

    Messages:
    2,512
    Joined:
    Sep 22, 2002
    Location:
    Omaha, Nebra
    Shooter:
    Multi Format
    i am going to be getting some of the PyrocatHD in the mail on Monday or Tuesday. I had planned to compare it to PMK with LF film in trays first, but I will make some tests with my JOBO and 35mm. and post the results.

    One suggestion would be to increase the total volume you use. I have found that doubling the volume of solution listed as minimum amount in the 1500 series tanks eliminated problems i once had with some uneven development. the same might be applicable to the tanks you use.
     
  17. Jim Chinn

    Jim Chinn Member

    Messages:
    2,512
    Joined:
    Sep 22, 2002
    Location:
    Omaha, Nebra
    Shooter:
    Multi Format
    I finally got my darkroom up and running after about a 3wk disruption. Got a chance to begin experimenting with Pyrocat HD. my first test was to compare 35mm Delta 100 in XTOL 1-2 to Pyrocat in a JOBO and with pyrocat in a semi-stand development.

    I don't have a densitometer so all my evaluations are based on using the same test subjects and strict contols on time and temp. All my temps are 70F, that is the ambient temp of my darkroom.

    In the JOBO I used the standard 1-1-100 for pyrocat, 200ml total for 14 min. Stand development followed the details given by Michael Emanuel in the Unblinkingeye article on Pyrocat. 2-2-500, 68F, 30 second constant agitiation, then 2 inversions every 10 minutes for 45 min. I reduced the time to 42min to compensate for temp difference.

    The JOBO pryocat showed the best results with film exposed at ei50. I also rate Delta at 50 for XTOL. Excellent highlight seperation, and a noticable improvement in contrast over the XTOL. Midtones and shadows were the same.

    the real difference was in the semi-stand development. Here I was able to get a full ei of 100, and found ei 200 to be very acceptable. Highlights were outstanding, with very nice subtle variations that I have only got with Pyro in larger formats. Shadow seperation very good, and the tonality and smoothness is very similar to what I get with Rodinal and FP4 but without the grain. Extremely sharp at the same time. 11x14 comes out very well.

    I am no expert at testing, and will next move on to some other 35mm films and then the real test against Pyro in sheet film. But I would highly recommend it.

    As for the original question in this thread, I did not find any development artifacts from processing in the JOBO. I use a CPE2 with the reciprocating agitation at the slowest speed.