question about NuArc 26-1ks presets *blinking light* at end of exposure

Discussion in 'Contact Printing' started by redbird, May 26, 2012.

  1. redbird

    redbird Member

    Messages:
    6
    Joined:
    Dec 21, 2009
    Location:
    nyc
    Shooter:
    8x10 Format
    Hey all,

    Sometimes (not all the time) after an exposure the red light is blinking. Here's the process:
    set units of light on E1 preset
    turn on vacuum
    start the exposure and exit the room
    when I return after the exposure is over the red light next to E1 (or E2 if I've used that as my preset) is blinking

    Does this mean that my exposure is compromised?

    Does anyone out there have a pdf of the FULL manual btw? :smile:

    Thanks for this,
    Melitte
     
  2. gmikol

    gmikol Member

    Messages:
    304
    Joined:
    Mar 2, 2009
    Location:
    Vancouver, W
    Shooter:
    35mm
    Have you stayed in the room (with UV-safe glasses, of course) to see if the exposure completes (counts down all the way), or if it aborts at some point in time?

    I have a different NuArc, so I can't comment directly, but you could also check your line voltage during exposure. It could be dropping too far and causing a problem for the electronics.

    Anyone know if the 26-1ks has a thermal cutoff?

    Lastly, M&R Print, which owns the NuArc brand, services these machines. You should contact their service department. They should be able to help you.

    http://www.mrprint.com/en/CustomerService.aspx

    --Greg
     
  3. redbird

    redbird Member

    Messages:
    6
    Joined:
    Dec 21, 2009
    Location:
    nyc
    Shooter:
    8x10 Format
    errr... no I never ever stay in the room. It is weird that it's blinking at the end though isn't it?

    Melitte