RA-4 Bleach-fix going clear

Discussion in 'Color: Film, Paper, and Chemistry' started by vgellert, May 16, 2005.

  1. vgellert

    vgellert Member

    Messages:
    1
    Joined:
    May 16, 2005
    Shooter:
    4x5 Format
    Hi,

    We have a Hope 32 inch processor which has been working fine for several years. We had to relocate which always brings problems but we're stymied on this one. After fresh chemistry is added and a few prints run through the bleach-fix goes clear essentially, a slight yellow color but for blach fix, that's clear. What gives?

    Vance and Alec
     
  2. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Try adding some alkali to the blix. If you get the red color back and can smell a slight odor of ammonia, then the pH of the blix has become very much too acidic. I don't know how, unless you have somehow gotten stop bath or the equivalent into the blix.

    If the addition of base does not turn the blix red, then look for a precipitate at the bottom of the tank. If that is present, then the blix has become very bad due to extreme acid or base contamination. Base can lead to ferric and ferrous hydroxide forming and acid can destroy the hypo, but it would take a lot of acid or base for this to happen.

    Is the water too hard? If so, a lot of calcium and other salts can interfere with the blix, but I am not familiar with the results or which specific ions to suggest you look for. (see below though about copper and brass)

    Are there any copper or brass fittings used in error connecting up your tank? If so, they will exhaust the blix and you will eventually spring a leak somewhere due to destruction of the fitting.

    Last but not least. Did one of your tanks perhaps have silver accumulate in them and it somehow got used as the blix tank (like mixing a B&W or C41 fix tank for the current blix tank). The silver residue on a fix tank wall can rapidly exhaust the blix.

    PE
     
  3. ekjt

    ekjt Member

    Messages:
    28
    Joined:
    Apr 7, 2005
    Location:
    Helsinki
    Shooter:
    Medium Format
    I once used my Nova Processor for B&W and this is a problem. Do you have any good ideas for cleaning the silver residue from a Nova slot processor?
     
  4. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,773
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Ekjt, try using an RA type blix as a rinse for the tank. Add to the tank and let stand for a few hours, then scrub with a brush to remove the loose scale. Make sure that there are no brass or copper fittings on the tank though.

    PE.