RR-4 Process and So-So Results

Discussion in 'Color: Film, Paper, and Chemistry' started by FilmIs4Ever, Dec 10, 2008.

  1. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    I've been reading the thread on Ilfochrome masking, and thinking to myself that maybe I am having the same problem here.

    What's funny is, I *wanted* high contrast and dense blacks, but these prints are bullet-proof.

    Is there any way of doing this other than masking? I have to re-submit these prints by Thursday, and they need to look a hell of a lot better to make the grade.

    Realisticially, with 6 to do in two days, might my just scanning be a better avenue here, owing to my complete novice when it comes to masking?
     

    Attached Files:

  2. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    Here is my other set of three. Same problems, maybe worse, though the one is way too light. I probably will just replace this slide with another when I reprint.
     

    Attached Files:

  3. David Grenet

    David Grenet Member

    Messages:
    310
    Joined:
    Jan 29, 2007
    Location:
    Sydney, Aust
    Shooter:
    Multi Format
    In this thread Ron suggested that adding 1g/L to 5g/L of Sodium Sulfite to the colour developer can help but this assumes you have some and you're not using shared colour facilities...

    The idea of a low contrast first developer is also suggested in that thread, and perhaps pre-flashing the paper might help?

    I think creating 6 masks would be hard work in two days...

    Good Luck!
     
  4. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    I'm using shared facilities. . .

    Flashing would work though. I'd want to flash pre exposure, obviously. What's a good starting time?
     
  5. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,775
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Karl;

    I used RA-RT developer and Dektol 1:3 to get the basic results that I've shown. The process was simple.

    Dektol 1:3 (1' - 2') at 68 deg F
    Stop/rinse 30" each - turn on lights and reexpose front and back
    Color develop 2' at 68 deg F
    Blix 2' - 4'
    Wash 4' - 10' depending on temp.
    Dry

    The negatives were Ektachrome E6 and I've made from 5x7 - 16x20 in both tray and drum. Some people have good results and some do not. Early on, everyone said that Fuji CA did not work at all and Supra II and III did not. Lately, I have heard that Fuji CA works just fine.

    I have posted scans of my prints here. Here is a quick example. I could have done better in balancing it, but it is pretty fair.

    PE
     

    Attached Files:

  6. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    Ron, the results I've obtained "RR-4" were using your process, almost to the T. Can you please explain some possible methods of trouble-shooting it?
     
  7. Photo Engineer

    Photo Engineer Subscriber

    Messages:
    25,775
    Joined:
    Apr 19, 2005
    Location:
    Rochester, NY
    Shooter:
    Multi Format
    Karl;

    Yours look a little cyan to me. Add some red filtration and see what happens.

    You might try exposing a step wedge to see if you get a good wedge without crossover and you might also try flashing a strip and processing it to get a white. If it is cyan, then the top layer has not fully developed in the 1st developer and is leaving some silver to cause poor cyan cleanout.

    I have tried Dektol with no bromide. It does improve some images. Also, as noted above, sulfite in the color developer can lower contrast a bit.

    Thats about all I can say.

    PE
     
  8. David Grenet

    David Grenet Member

    Messages:
    310
    Joined:
    Jan 29, 2007
    Location:
    Sydney, Aust
    Shooter:
    Multi Format
    I haven't actually tried a pre-flash with this technique, but the way I think I would try would be to do a test strip to determine the maximum exposure which doesn't give a silver image in the first dev and run with that... although I suppose you'd have to put it through the whole process to get a neutral tone (unless you don't want a neutral pre-flash that is)
     
  9. analogsnob

    analogsnob Member

    Messages:
    113
    Joined:
    Oct 22, 2008
    Shooter:
    8x10 Format
    Is it possible that the bleach in your process is week to the point there is retained silver in the prints? The last time I saw prints that looked like that they were full of silver which polluted and overpowered the dyes.

    Its quick enough to check just put a print in some known good bleach in a tray for several minits.
     
  10. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    No, absolutely no way.

    Nothing wrong with any of the chemicals, this was a 16" processor with 10L tanks full of fresh chemistry. . .
     
  11. FilmIs4Ever

    FilmIs4Ever Member

    Messages:
    377
    Joined:
    Jan 13, 2004
    Location:
    Cleveland, O
    Could you please describe in more detail what you are talking about for a pre-flash?

    Would a "neutral" be just flashing using unfiltered, or filtered, enlarger light?

    What's a good time to start at?

    I'm using fresh Dektol 1:3, which is the only processing component I could conceivably modify, *IF* I can even find the chemicals mentioned.
     
  12. David Grenet

    David Grenet Member

    Messages:
    310
    Joined:
    Jan 29, 2007
    Location:
    Sydney, Aust
    Shooter:
    Multi Format
    It would have to be filtered. Thinking about it now it should be the same filtration you are printing with (as transparencies don't have the C41 mask). The idea is that you want to flash the three colour layers equally.

    As for a starting time I have no idea. Just do a test strip with nothing in the neg carrier, maybe stop down an extra stop to give more control, and make 2,4,6,8 s exposures? The longest time which still gives a pure white (after the first dev), or a maximum black after the whole process is the time to run with.

    As I say I haven't tried it myself so I can't comment on how effective it will be sorry.