Slight mayhem with the server move, but it's finished.

Discussion in 'APUG System Announcements' started by Sean, Jul 16, 2006.

  1. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Hi All,

    Due to a technical glitch at the host the planned server move for tomorrow night basically kicked in today without anyone knowing until the site got weird. There was a problem at the host with an incorrect nameserver change directing us to the new server prematurely. The host is working on the finishing changes right now eventhough it's 4am for him.

    Some data has been lost but not as much as would be lost if we re-copied the old data back to the new server, so it's best we just keep going with the new server. Your cookies may also be out of whack so you may want to logout and back in + use the items in the menu bar under "Member Links" -> view posts in last x hours.

    We're almost 100% normal and I'll post when we have everything ironed out. Thanks!

    Sean

    *update
    Things may be sluggish for 15more mins as we transfer over all of the apughosting accounts (40 in total and 30 have been transferred).

    other known issues: -image uploads, working on it now.

    If you have other problems please post them to this thread. Thanks
     
  2. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    gallery and classifieds are open again.
     
  3. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    ok, the server should be 100% now. There should be a noticable difference in performance and response (it's flying pretty good here). Once again apologies for the lost data. I'll be around for a while so any issues just post them here. Thanks
     
  4. naturephoto1

    naturephoto1 Subscriber

    Messages:
    1,819
    Joined:
    Mar 26, 2006
    Location:
    Breinigsvill
    Shooter:
    Multi Format
    Sean,

    I sent you a PM. All my postings including my Poll on Film from yesterday are gone. Is this recoverable? Do I have to post the Poll again????? :sad:

    Thanks.

    Rich
     
  5. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    I'll see what I can do and let you know soon. Thanks
     
  6. naturephoto1

    naturephoto1 Subscriber

    Messages:
    1,819
    Joined:
    Mar 26, 2006
    Location:
    Breinigsvill
    Shooter:
    Multi Format
    Sean,

    I have also noted that I have lost PMs from yesterday (I will send you another PM) and we appear to have lost new members. When I signed off yesterday, I believe APUG had 14006?? members, we stand at 14002.

    Rich
     
  7. pandino

    pandino Member

    Messages:
    160
    Joined:
    Nov 27, 2005
    Location:
    Chihuahua, M
    Shooter:
    Multi Format
    Great work Sean. It's been a pretty seamless switch, all things considered.

    The new server seems to respond significantly faster. Pages were frequently timing out before getting served prior to the switch, although that may have been my ISP or something in-between.
     
  8. Neal

    Neal Subscriber

    Messages:
    1,626
    Joined:
    Dec 3, 2004
    Location:
    Chicago, Wes
    Shooter:
    Multi Format
    A quick thanks to all the APUG staff for your efforts.

    Neal Wydra
     
  9. Les McLean

    Les McLean Subscriber

    Messages:
    1,609
    Joined:
    Oct 18, 2002
    Location:
    Northern Eng
    Shooter:
    Multi Format
    Access has speeded up enormously and I have only lost two PM's that were sent around lunchtime UK time. Thanks again Sean.
     
  10. Andy K

    Andy K Member

    Messages:
    9,422
    Joined:
    Jul 3, 2004
    Location:
    Sunny Southe
    Shooter:
    Multi Format
    For those not acquainted with the English clock, Lunchtime is about an hour after Elevenses and tends to coincide with Tiffin (or Luncheon). Not to be confused with Dinnertime, Afternoon Tea or Teatime. :wink:
     
  11. naturephoto1

    naturephoto1 Subscriber

    Messages:
    1,819
    Joined:
    Mar 26, 2006
    Location:
    Breinigsvill
    Shooter:
    Multi Format
    Gee Andy,

    I believe we have a fan of The Lord of the Rings in our midsts. :D

    Rich
     
  12. Andy K

    Andy K Member

    Messages:
    9,422
    Joined:
    Jul 3, 2004
    Location:
    Sunny Southe
    Shooter:
    Multi Format
    Nothing to do with LOTR, those are all real English terms for having a bite to eat or a cuppa. :wink:
     
  13. naturephoto1

    naturephoto1 Subscriber

    Messages:
    1,819
    Joined:
    Mar 26, 2006
    Location:
    Breinigsvill
    Shooter:
    Multi Format
    Sorry Andy, the Elevenses struck a chord.

    Rich
     
  14. Sponsored Ad
  15. Andy K

    Andy K Member

    Messages:
    9,422
    Joined:
    Jul 3, 2004
    Location:
    Sunny Southe
    Shooter:
    Multi Format
    I'm not surprised, Tolkien based the culture of the Hobbits on the rural English life he knew and lived as a child. Put very simply the LOTR is based on his dislike of the new industrial age and it's destruction of rural culture. (Mordor being the new industrial/urban way of life and the rest of Middle Earth being the Old World).

    Anyway, back on topic, the server migration seems to have gone quite smoothly, kudos to Sean! :smile:
     
  16. Kino

    Kino Member

    Messages:
    1,730
    Joined:
    Jan 20, 2006
    Shooter:
    Multi Format
    Yea! That was relatively painless.

    NOT like the migration to the newest Microsoft Exchange Server where I work -- we lost email for 5 full working days to about 5,000 people with about 1 hour of working access each day!

    What a disaster... They will be cleaning up that mess for the next year.
     
  17. johnnywalker

    johnnywalker Subscriber

    Messages:
    2,260
    Joined:
    Sep 23, 2002
    Location:
    British Colu
    Shooter:
    Multi Format
    It sure is a lot faster!
     
  18. roteague

    roteague Member

    Messages:
    6,671
    Joined:
    Jul 15, 2004
    Location:
    Kaneohe, Haw
    Shooter:
    4x5 Format
    Thanks Sean. I know how difficult it can be to sync up these things, especially the database.
     
  19. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,316
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    I'm glad to see the improved performance for everyone. Not only should it be faster but the timeout issues should also be history now.

    As for any lost data it looks like we're out of luck. I tried to ensure this would not happen but certain things were out of my control. Luckily that was the only major issue we had. 4 new accounts were lost and 3 of the individuals have contacted me so that will be corrected soon.

    Onto the site upgrades. I had a coder doing a few critical modifications for me on the dev site and he vanished. I find it odd that we were in daily contact for weeks then he disappeared and there has been no response for 2 weeks (not like this guy at all because he was very professional). I fear something bad has happened to him. Yesterday I found a new coder to finish up his work and he'll be able to start in 3 days. He should have things finished a day or so after that. So the new target date for the site upgrades will be the week of the 24th (hopefully early week).


    Thanks,
    Sean
     
  20. DBP

    DBP Member

    Messages:
    1,896
    Joined:
    Mar 22, 2006
    Location:
    Alexandria,
    Shooter:
    Multi Format
    I presume you mean the system, not the members.
     
  21. pentaxuser

    pentaxuser Subscriber

    Messages:
    8,228
    Joined:
    May 9, 2005
    Location:
    Daventry, No
    Shooter:
    35mm
    I haven't noticed any real improvement but I can't rule out that my ISP ( Tiscali) seems to have been playing up. In the last 2 days I have been logged on at 1.1 Mbps whereas previously it always showed 2.3 although I have been told that this means up to 2.3. I find myself randomly logged out and having to reconnect.

    Any of you out there use Tiscali? If so are you experiencing a problem? Trying Tiscali itself for an answer is hopeless. I wish I were more broadband literate.

    pentaxuser
     
  22. Andy K

    Andy K Member

    Messages:
    9,422
    Joined:
    Jul 3, 2004
    Location:
    Sunny Southe
    Shooter:
    Multi Format
    I haven't had any topic reply notifications since the move. Anyone else affected?
     
  23. Jerevan

    Jerevan Subscriber

    Messages:
    2,032
    Joined:
    Nov 19, 2004
    Location:
    Sweden/Germany
    Shooter:
    35mm
    For the past 48 hours or so, I have seen a site without anyone posting, and at most 2 users logged in, me included... I guess that has to do with the server move, but two whole days without anyone posting is tough on my nerves. I am an APUG addict. :D Server response seems to be as good as usual.
     
  24. glbeas

    glbeas Member

    Messages:
    3,307
    Joined:
    Sep 25, 2002
    Location:
    Roswell, Ga.
    Shooter:
    Multi Format
    I see everything toddling along as usual but it gets annoyingly slow at times.
     
  25. resummerfield

    resummerfield Subscriber

    Messages:
    1,361
    Joined:
    Jan 28, 2005
    Location:
    Alaska
    Shooter:
    Multi Format
    I’ll have to agree with Gary about this…… Everything seems to be working fine, but I don’t see any improvement over the old server. Then there are periods during the day when for no reason things slow to a crawl on APUG. No other sites slow down, only APUG.
     
  26. MattKing

    MattKing Subscriber

    Messages:
    17,014
    Joined:
    Apr 24, 2005
    Location:
    Delta, BC, Canada
    Shooter:
    Multi Format
    I agree with Gary and Eric - it was fast right after the change in servers, but all today (July 19, 2006 - 9:30 a.m. to 2:55 p.m., PDT) it has been incredibly slow.

    Other sites are normal.

    Matt