Snap er niets meer van: half belicht (flits) beeld...

Discussion in 'Zwartwit: Film, Papier, Chemie' started by Canon Benny, Dec 19, 2011.

  1. Canon Benny

    Canon Benny Member

    Messages:
    62
    Joined:
    Dec 19, 2008
    Location:
    Gelderland
    Shooter:
    35mm
    Hoi,

    Ik heb problemen met het flitsen in combinatie met een externe lichtmeter.

    Ik zal per punt beschrijven wat ik deed:

    - De hoofdflits stelde ik in op een vermogen van 1/8.
    - Op mijn (Sekonic L-358) flitsmeter stelde ik 1/125 in bij ISO 100.
    - Als meting kwam hier uit, dat ik diafragma f5.6 moest gebruiken.
    - Gaat om opvallende lichtmeting richting de camera; meter houd ik bij de kin van het portret.
    - Het invullicht mat ik uit op 1/125, ISO 100 en f4; dus 1 stop invullicht.
    - Camera (M-stand uiteraard!) ingesteld op het hoofdlicht: 1/125, ISO 100 bij diafragma f5.6.

    Nu komt het: Nadat ik het zwart/wit negatief (kleinbeeld) had ontwikkeld, is het gedeelte waar het hoofdlicht opvalt goed belicht, maar is het gedeelte waar de invulflits zit gewoonweg zwart; praktisch geen detail meer. De foto's zijn staand genomen, en precies over het midden loopt de scheidslijn. Dus links het hoofdlicht is goed belicht en de rechterkant is gewoonweg zwart, terwijl ik dat invulde met een flitser.

    Mijn Canon EOS 5, heeft een synchronisatietijd van 1/200ste, dus dat zou op 1/125ste zat moeten lukken.

    Ik werk als zender/ontvanger, met de Pocket Wizards FlexTT5 voor Canon. De kanalen staan gewoon goed.

    Kortom: Hoe kan het, dat ik maar een half belicht beeld heb?

    Noot: Als het negatief gedroogt is, zal ik een voorbeeld posten voor meer duidelijkheid.

    Benny
     
  2. Canon Benny

    Canon Benny Member

    Messages:
    62
    Joined:
    Dec 19, 2008
    Location:
    Gelderland
    Shooter:
    35mm
    Hoi,

    Ik laat hier twee bestanden zien. Ik had ook nog een horizontale opname, en daar bevond de balk zich onderin. Ik begin er zo langzamerhand aan te denken, dat het toch met de synchronisatietijd te maken heeft. Maar de camera kan t/m 1/200ste en ik zat op 1/125ste... Je zult zo denken, dat je naar 1/60ste moet. Raar...!?:confused:

    test2.jpg

    test 1.jpg

    Dit zijn dus de bestanden. Ik zou zeggen: het heeft met de synchronisatietijd te maken. Maar ik kan het me anders niet goed voorstellen...

    Ik werk overigens strobist: losse opzetflitsers op statief. Flitsers zijn Canon 580EX II.

    Benny
     
  3. th. van Kints

    th. van Kints Member

    Messages:
    190
    Joined:
    Nov 10, 2008
    Shooter:
    35mm
    Dag Benny,
    Dit lijkt duidelijk op problemen met je flits synchronisatie, overigens een bekend probleem
    vooral bij de eerste camera's. De afstelling is uiterst nauwkeurig en daar gaat wel eens
    iets fout. Ik kocht destijds een nieuwe camera en had dat al bij de aankoop. Dit even
    in het algemeen.

    Hoe controleer je dat:
    Knip van een stuk fotopapier stroken op het formaat van een kleinbeeld film.
    Leg deze in je kamera.
    Flits dan op de door jouw gebruikte tijd direct met je flits voor de lens
    opening. Ik zou het wel doen met kabeltje en niet via zender/ontvanger systeem.
    Dan sluit je dat alvast uit.
    Houd de flits een ca. 5 cm. voor de lensopening en flits.
    Krijg je op het papier eveneens een gedeeltelijke belichting dat heb je
    problemen met de flitssynchronisatie.
    Probeer het ook eens op 1/30 sec. het zou me niet verbazen indien je
    daar geen problemen mee hebt.
    Laat je iets horen.
    Theo
     
  4. th. van Kints

    th. van Kints Member

    Messages:
    190
    Joined:
    Nov 10, 2008
    Shooter:
    35mm
    Benny,
    Laat eens iets van je horen hoe het is afgelopen dat is wel zo leuk.
    Wellicht zijn anderen er ook in geïnteresseerd.
    Theo
     
  5. Marco B

    Marco B Member

    Messages:
    2,981
    Joined:
    Jan 13, 2005
    Location:
    The Netherla
    Shooter:
    Multi Format
    Die 1/60ste is niet zo vreemd. Je camera spec flitssynchronisatietijd van 1/200 haal je eigenlijk alleen gegarandeerd met de camera direct op de flitsschoen en met de flitskop recht vooruit flitsend. Bij gebruik van kabels of draadloos, gaan sommige camera's in programma modus al bijna per definitie naar 1/60, en soms ook bij indirect flitsen (b.v. via plafond). Dus dat het op 1/125 wel eens fout kan gaan, ja...

    Waarschijnlijk zijn de allernieuwste digi reflexen met de modernste merkeigen flitssystemen hier beter, of je kunt LF gaan, met een LF centraalsluiter heb je dit probleem niet.
     
  6. Canon Benny

    Canon Benny Member

    Messages:
    62
    Joined:
    Dec 19, 2008
    Location:
    Gelderland
    Shooter:
    35mm
    Hoi mensen,

    Sorry voor de late reactie, maar er moet ook brood op de plank...:wink:

    Het komt er heel simpel opneer, dat mijn ontvanger/zender gewoon niet communiceert via mijn analoge camera. Dus, dat wordt gewoon een flitskabel gebruiken.

    Benny
     
  7. Marco B

    Marco B Member

    Messages:
    2,981
    Joined:
    Jan 13, 2005
    Location:
    The Netherla
    Shooter:
    Multi Format
    En 1/60 seconde als flitssynchronisatietijd instellen... sowieso wil je bij flitsen vaak toch wel langere sluitertijden en grotere diafragma's, om het omgevingslicht nog enige kans te geven en al te harde resultaten te voorkomen, vooral als je geen softbox of paraplu gebruikt.